Sign in with
Sign up | Sign in
Your question
Closed

Your driver has stopped responding but has recovered

Last response: in Graphics & Displays
Share
June 30, 2009 8:00:24 PM

2x GTX 260

When I play fallout 3, after a bit the game suddenly freezes or goes black, and either crashes to the desktop or I have to do a task maneger. Windows gives me a message "Your driver has stopped responding but has recovered" and doesn't give me more help, but i still have to rerun the game. I downloaded the update for the game, and have downloaded my graphics cards' driver at least 3 times in the last week but that hasn't fixed it. I disabled sli, and that made it less frequent but it still happens. I had it working on very high settings, but now on medium. Please help, this is very frustrating having to save my game every 45 seconds.
a c 130 U Graphics card
June 30, 2009 8:05:34 PM

nonxcarbonx said:
2x GTX 260

When I play fallout 3, after a bit the game suddenly freezes or goes black, and either crashes to the desktop or I have to do a task maneger. Windows gives me a message "Your driver has stopped responding but has recovered" and doesn't give me more help, but i still have to rerun the game. I downloaded the update for the game, and have downloaded my graphics cards' driver at least 3 times in the last week but that hasn't fixed it. I disabled sli, and that made it less frequent but it still happens. I had it working on very high settings, but now on medium. Please help, this is very frustrating having to save my game every 45 seconds.



Could well be Power supply related what make and model do you have and what does it say about the Amps on the +12V Rail/Rails ?

Mactronix
a c 169 U Graphics card
June 30, 2009 8:08:06 PM

System specs plz ? + what is your OS ?
Related resources
June 30, 2009 11:46:21 PM

CPU: Core i7 920 @ 3.5 ghz (stable w/ 19 hours prime95, but tried stock and still crashed)
Motherboard: Foxconn Renaissance
RAM: 3 Sticks of 2 GB DDR3
PSU: PC Power and Cooling 750 Watt
GPUs: 2X GTX 260 Core 216 w/ and w/o sli still crashes
OS: Windows 7 RC x64

On hardware monitor, 12V is at 12.06 V
July 1, 2009 12:42:25 AM

Yes cards are oced, but I've tried the game with them at stock and it still crashes. CPU temps are ~68 w/ prime95. Video cards reach 73 degrees when under a full load w/ boinc gpugrid. CPU withstood 19 hours of prime95 and a continuos load from boinc, and I ran ati tool for 12 hours w/ no error, and it runs gpugrid all the time and that would tell me if it ever reported a miscalculation.
July 1, 2009 1:05:57 AM

Fallout 3 is a broken game. Unless I set it to a fixed FPS with the configuration .ini I get wicked stuttering. Ive got a similarly stable OCd core 2 and GPU. No other game gives me issues. Even at stock settings I get the same issues in Fallout 3. Whatsmore it randomly defaults to a 16bit color scheme and kills off aero. I loved it and had it run fine on XP, but for whatever reason Windows 7 never worked right.
a b U Graphics card
July 1, 2009 1:18:34 AM

If you google "Your driver has stopped responding but has recovered", you will find many reports, even more suggestions, but no real solutions. It affects both gpu mfgs, many games, and there's seemingly no help from the gpu mfgs.

When I began experiencing this problem in an MMO a few months ago, I got so frustrated I switched gpu manufacturer. The problem disappeared.

(That's not a suggested action lol)
July 1, 2009 2:43:41 AM

i got this problem when i was playing ANY game when i oced my 2600xt. so i just ran it at stock and its fine :D 
July 1, 2009 6:38:24 AM

ya this thing happened to me on WoW with 3x9800 GTX SLI..(overkill)

I dont know why, but after i updated the drivers everything was fine again...or maybe it was the patch..
!