Sign in with
Sign up | Sign in
Your question

Need some help, please.

Tags:
  • CPUs
Last response: in CPUs
Share
September 13, 2009 10:18:54 PM

Well, I'm posting this from my phone, so some mispelled words or improper grammer may occur.

My computer that I'm currently using which is a back up because mine is down, has decided to stop working. Here's the specs.
Motherboard: MSI K7N2 Platinum
CPU: AMD Athlon 2000+
Memory: 1 Gig (2x 512mgb) PC2700 Gigabit
Graphics Card: Gigabyte 9600Pro 128mgb

That should be all you need, if you need some more specs I'll reply at them.

So my computer was workig great, I was able to use it to play World of Warcraft and obviously browse the web etc. So I was gone for about 2-3 weeks, a buddy of mine gave me another gig of ram and a 2600+ CPU. I installed both parts and correctly seated the CPU. I pulled the battery put for the motherboard to reset the bios for the new hardware. Waited about a half hour then popped the battery back in and plugged the powercord back in. Hit the power button, it tuned on but no screen. So I unplugged the powercord and popped the battery back out waited once again put it back in and plugged it in, only to have the same thing happen.

So I had figured the CPU was bad, so I reseated the 2000+ that I originally had in, pulled the battery and let it sit. Turned t on and viola, it was back up. Then I was changing the frequency in the bios (seen my brother do it as it's his old comp) to 133 from 100, then from 133 to 166, then I rebooted and no screen. Which after doing so I recall setting it for 166 once before and having the same problem and resolved it by resetting the bios.

So I began to do so, and got not screen.... So. Did it once more and began to wonder, what the heck is going on? So I popped the CPU out and put the 2600 in to test it, reset bios, no screen, put the 2000 back in, no screen. Tried resetting the bios a few times which I've had to do in the past to get it to reset (never had a problem resetting the bios on any other comp) and no screen still! I reseated the processor a few times, I took the whole comp apart and reseated everything, still no screen! So I'm practically banging my head against the wall trying to figure out what's going on.

This. The only comp I have till around December, any help on how to fix it would b GREATLY appreciated. At this point I'll test anything to get it back working.

I recall having a similar problem with another comp I owned, where I reseated the CPU and it wouldn't give me a screen. So I let it sit for a few days, cleaned off the thermal paste, reseated It, applied fresh thermal paste, and it started working, why? I have no clue.

Once again any help to fix this would be GREATLY appreciated! Thanks for your time, have a nice day!

PS: If this post is on the wrong forum feel fee to move it, wasn't quite sure where to post this.

More about : question

a c 159 à CPUs
September 13, 2009 10:57:26 PM

First, try a different power supply. If yours if socket a, and you want to change boards, ascendtech and 3b tech have cheap nforce2 replacement boards for under $20 shipped, listed on pricewatch.
m
0
l
September 13, 2009 11:29:01 PM

Thanks for the quick response, I don't have another psu I can try nor do I have the money to purchase anything, it was working fine until I changed the frequency Which I've done before and got it to work by resetting the bios. I just don't understand what it could be.
m
0
l
Related resources
September 13, 2009 11:29:06 PM

you could leave the battery out for a bit longer so that it will definitely reset the cmos.. maybe bios update?

i dont necessarily think it's a psu problem.. hopefully you were well grounded so that you didn't fry your board..
m
0
l
September 13, 2009 11:35:33 PM

The board shouldnt be shorted as the LAN card LEDs are on aswell as the led for the Ethernet onboard and my USB hub turns on. My other comp the board us fried from it leakin water and it won't even turn on.
m
0
l
September 13, 2009 11:37:22 PM

Also I left the battery out overnight and nothing, and I don't know how to update the bios without downloading it, burning it and running it.
m
0
l
!