Sign-in / Sign-up
Your question

Mobo doesn't see new HD

Tags:
  • Hard Drives
  • Western Digital
  • Boot
  • Storage
Last response: in Storage
February 21, 2011 7:23:03 PM

Hello,
After apparently getting a virus/trojan and being unable to boot my old C drive, I bought a 1 TB WD Caviar Black HD, formatted a 200 GB partition and installed XP. The motherboard is a P5WD2 Premium with a 3.4 Mhz P4 CPU. After installing the necessary drivers and a few programs, including Comodo Internet Security Complete 2011, and about 80 Windows updates I powered down and reconnected the old C drive to try and get some data from it. The system could not figure out which drive to boot from and the new WD drive was not one of the options. I have tried several times, unplugged all other drives, save the floppy, and still no boot, getting the "Reboot and select proper boot device" msg. The WD drive doesn't show up in the AMI bios either. Any thoughts?

More about : mobo

a b G Storage
February 22, 2011 12:46:57 PM

you will need to connect the old drive via an external enclosure after the PC has booted from the new HDD.
m
0
l
February 22, 2011 1:59:36 PM

It sounds like a drive failure, check all the cables to the MB and drives to see if they are correct. It could have been a power surge that damaged your new WD HDD.
m
0
l