Sign in with
Sign up | Sign in
Your question

New build - Windows locks up

Last response: in Systems
Share
June 12, 2009 2:04:06 PM

I have a new system build, just got it completely together yesterday.

Specs are:

Processor: Intel e5200

Motherboard: GIGABYTE GA-EP43-UD3L

Ram: G.SKILL PI Black 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800

Video Card: HIS Hightech H467QT512P Radeon HD 4670 IceQ Turbo 512MB 128-bit GDDR3

Hard Drive: Western Digital Black 500gb

OS: Windows 7 64 bit


The problem is that Windows locks up. It seems to be when a few programs are running at once. I believe I set the bios options correctly for the processor at 200x12.5 (not looking to overclock)

Any ideas? Let me know if any additional information might help diagnose the problem.

More about : build windows locks

June 12, 2009 2:33:59 PM

When you say Lock's up I'm assuming no blue screen of death but just that it allows you to not do anything anymore.

I would check your tempatures on both your vidoe card and cpu. You might have an overheating problem.

What is ur psu?
June 12, 2009 2:39:29 PM

PSU is Rosewill RP600V2-S-SL 600W

And yes, no blue screen, just a total system freeze. When I check the event viewer, it just gives an Event 41 which basically just says windows wasn't properly shut down.

The odd thing is that contrary to my initial post, the timing of the freeze up seems kind of random. Sometimes it will be after running for 5 minutes with only one program going, while other times I'll use it for almost an hour with several going.
Related resources
June 12, 2009 2:45:37 PM

What are the programs your running?

What are the tempatures your cpu and gpu are reporting?

Note: your psu is of low grade and might be an already failing psu.
June 12, 2009 3:16:47 PM

I'm currently running the Everest system stability test, its 22 minutes in, no lockup, cpu temp is at 48.7.

Notable - Everest seems to run its stability test indefinitely without the system locking up. However, if I start up a torrent download, the system freezes fairly quickly, right around when it hits double digit kb/s download/upload speeds.

I'm using a Rosewill RNX-G300EX IEEE 802.11b/g PCI Wireless Card. This was purchased as part of the system build so I'd never used it before. Is there any way this could be causing the lock ups?
June 12, 2009 4:10:41 PM

Ok that was it, the wireless card wasn't compatible with Windows 7 64 bit. I plugged the computer directly into the modem and everything worked perfectly.

Kubes - thanks for helping me hash it out
!