Sign in with
Sign up | Sign in
Your question

Need help with card and Spdif and GND

Tags:
  • Graphics Cards
  • Cable
  • Graphics
Last response: in Graphics & Displays
Share
July 2, 2009 1:35:53 AM

Ok I have a Dell XPS desktop. Its about 2 and half years old. I updated my video card to s Nvidia/ MSI N9500GT card with HDMI. I did this to get a better pic on my HDMI tv. I had the old card thew the Svideo cables. Well I got things hooked up but no sound. I found in the bottom of the box and small print for sound I need to hook a cable to video card to the motherboard using the SPDIF-pin cable and GND-pin. I looked over my motherboard and cant seem to find those. I thinking their not there so I need to do what?? get a sound card and what kind?? I need some help here! please!!! thanks so much for any help!
Tommie

More about : card spdif gnd

a b U Graphics card
July 2, 2009 1:25:59 PM

You shouldn't need an SPDIF header.

Go into the realtek audio properties
(which should show up as a red speaker icon on the start bar).

From there enable the audio via HDMI, and then go into properties.

This is the easiest pic I could find which shows all the information in one shot;
http://i30.tinypic.com/iz9pvl.jpg
July 5, 2009 2:06:50 PM

I am not having any luck with this.... I dont have this program... were and what do I download? thanks
Related resources
a b U Graphics card
July 6, 2009 11:34:16 AM

Use whatever sound driver program the Dell has.
a b U Graphics card
July 6, 2009 12:18:16 PM

You may need to go the control panel to find the option you need.
July 6, 2009 4:59:15 PM

evongugg said:
You shouldn't need an SPDIF header.

Go into the realtek audio properties
(which should show up as a red speaker icon on the start bar).

From there enable the audio via HDMI, and then go into properties.

Here the card is nVidia.... not ATi...
July 7, 2009 1:55:44 AM

I am still working on this with no luck! the nvida seems to need these wires and i am not sure what to do..... somone said somthing about buying a new sound card with these conectons since my motherboard doesnt seem to have these connections... any help please
!