EX58-UD3R Missing Ram

I have the 1.6 revision of the board mentioned in the title and for some reason the bios only shows that 1 gig is in the system when it really has 3. The ram is supported I ordered it based on the pdf file that is on the gigbyte website. The ram in question is 3x 1gb of Kingston KVR1333D3N9/1G.

In the bios it says base memory 640k and physical memory 1024 (which is a gig) but its grayed out so you can't edit it or do anything to see what going on with your ram.

Windows seems to recognize the 3 gigs as installed but can only use 1. It says something like "Installed Memory (RAM) 3.00Gb (1.00 usable)" I have seen people mention something called memory remapping, but this motherboard doesn't seem to have that feature or at least I can't find it. The bios i'm using is the latest one I think (EX58UD3R.FD7).

anybody have this issue and fixed it? If so how did you go about it? Thanks in advance for the help


P.S. I tried all the ram individually in all the slots, different combination of 2 and 3 stick in different slots, still the same, so its not an issue with bad ram or a bad dimm or 2
7 answers Last reply
More about ex58 ud3r missing
  1. Typically, 'missing' RAM in i5/i7 systems id due to bent socket pins; takes a magnifying glass, a flashlight, and patience to find them - Intel guide here:
    http://www.intel.com/support/processors/sb/CS-030850.htm
  2. That's not it. If it was a bent pin that wasn't allowing the ram to be read then windows wouldn't see it either. As it stands, the bios only sees 1 gig but the OS sees 3 but only has access to one. Installed Memory (RAM) 3.00Gb (1.00 usable) is what it says. If the pins were bent then windows wouldn't see the ram either.
  3. Ahh - seen this once before - open msconfig - go to 'boot' tab, click on 'advanced options', check 'Maximum memory' checkbox, & make sure the proper total comes up - if not, set manually, & reboot...
  4. That's not the issue. Did that, and it says system memory 3072 mb (3 gigs). This is a MB or bios issue. windows 7 ultimate 64bit sees 3 gigs of ram which confirms what I see what my own eyes. Its the MB or the bios that does not see it. again this is the 1.6 revision of the EX58-UD3R with bios FD7.

    The bios only reports 1024 physical memory. Again this is not a OS issue as windows see 3 gig, but is only able to use 1. Also the ram is supported because I bought it specifically because its on the pdf from the gigabyte website. Any idea why the bios is acting like that?
  5. Nobody yet??
  6. Update the BIOS to the latest version available. If that does not work, RMA the MB.
  7. @billbat you were right I was sure that wasn't the issue but after your post i decided to take out the cpu and take a look and sure enough that was the issue. Thanks for the help. But they looked pretty badly bent and dont have magnifying glass so i decided to RMA and start over.
Ask a new question

Read More

Gigabyte BIOS RAM Memory Motherboards