Sign in with
Sign up | Sign in
Your question

In need of assistance...

Last response: in Windows XP
Share
November 19, 2011 12:14:25 AM

Hello to all,

I'm in need of some dire aid as I've exhausted myself in this struggle with Drivers and graphics cards...

Recently I reformatted my desktop after some 3 years of factory defaults, and ever since doing so my ATI 3600 HD series dual cards have been running in solo mode,at first CCC was working fine with exception that I was unable to enable my crossfire mode(Option was greyed out with the message: before this can be enabled you must close the 3D program you're running..with no program running it kind of threw me for a loop in confusion).So in an attempt to remedy this issue I've thrown all matter of possible solutions at it and to no avail have I succeeded. I found the most common response to this issue is to driversweep everything ATI from my machine and reinstall the drivers one by one and upon trying this, CCC now refuses to work all together. I have tried and retried varying versions of this same remedy and on somewhere near the 8th try now I have gone no further than the first driver uninstall. CCC opens upon start, it shows in the Task manager procs list and stays there with the MOM.exe process for about 5 seconds and then both of them crash from the list. Restart runtime merits the same result with no Error messages whatsoever.

GPU-Z shows me that the computer recognizes both cards as being there and that Crossfire is Available but deactivated. Before going down this mad road CCC would only see 1 card as being there however it would say there was 1gig of memory which is impossible on only 1 card as theyre 512mbs respectively. So on some level it was reading both but recognizing only one as being active.

Honestly any help would be great..

Things I've tried:
baseline uninstall reinstall.
Baseline uninstall, Default Factory ATI Drivers CD install
Baseline uninstall, Upgraded driver install(11-9,11-10,11-11,8-xx,Omega driver packs...etc..)*
.netfx complete removal,Driver/CCC/ATI driver installer based removal,complete reinstall of both..
Driver sweep of ATI drivers in Safe mode and .net sweep followed by a regular mode reinstall of both..
and varying mixes of each of the above.. all to no avail in fixing this issue..

*ODP: I will say that the omegas were -somewhat- working, but still no ability to enable Crossfire without getting an 'Invalid command EnableCFX'..

I dont know what else to do as it's driving me crazy.. :pt1cable: 

Thank you in advance.
~Kaz

P.S:
Specs:
Asus P5Q Pro MB
Intel Quadcore
Windows Xp(of course) SP3

More about : assistance

November 19, 2011 4:06:33 AM

Update:

CCC now works again..However Crossfire still doesnt..
after getting a hold of the "windows Installer cleanup" and found there were some 60 ATI related installers, clearing them out and installing from the disk actually worked.. however the whole point was to get crossfire back to working condition..which it still isnt..

two steps up and one step back..

~Kaz

ps.

Is there an entry in the Registry to force CCC to enable Crossfire?
November 22, 2011 12:59:02 AM

... Problem solved..

Process to do so:

1: Reformat Windows completely(AGAIN).
Somehow by installing/uninstalling the Drivers so much It had managed to completely eff up the Registry, giving a warning that the registry for the system was full.. combined with the ever burning headache of the drivers failing the only option was to do so.

2: Remove 1 of the Graphics cards..
Now I managed to Remove one of them after installing the drivers on the backup disk.. but im sure it would have worked just the same without it.. Thinking I'd screwed it up I uninstalled the drivers, turned the Computer off and Removed one of the cards.. Turning it back on I reinstalled the drivers provided by ATI with the cards and Strangely enough it read that there was 1024MB worth of Hypermemory on that one video card.. Now I dont know why I'm guessing it was hybridizing memory between the one 512 vid card and perhaps Ram or built in memory.. I'm not about to Experiment to find out why after all this BullS#@!...

I turned off the computer and Placed the Card back into the slot, turning it back On and Installing the drivers all over again.. Without Uninstalling them first..

I think thats crucial in it actually Fixing itself.. I installed them again and Upon restarting the option for Crossfire was Clear as day and thankfully no issues arose from enabling it.. However the odd thing is that the driver still reads only 1 card in the options.. alas Crossfire now works and that was the mission to begin with..

I'm uncertain if it will hold or not, I hope it does.. I'm contemplative of installing the latest drivers however i am hesitant... This is for certain, If I ever rebuild another computer.. I'm going with a Single Powerhouse card instead of 2... Or maybe just go with two Nvidea SLIs.. hehe



!