Sign in with
Sign up | Sign in
Your question

Uninstall realtek high definition audio driver

Last response: in Windows XP
Share
November 19, 2011 1:29:28 AM

I am using an external sound card for playback of 24\96 files, a Tascam us122mkII. I have installed Korg Audiogate into the computer. I am only concerned with the output thru usb to the soundcard, it makes no difference to me if the speakers in the computer wor or not.I have tried to remove the realtek hi definition driver to disable reltek, but it keeps reinstalling when I reboot. I am running in exclusive mode, the tascam should have full control(?) What bothers me is that the volume control on the computer still affects the output level of the audio. I don't have a lot of experience with computer audio, I don't know if this is a problem or not.Audiogate and the tascam unit both show they are processing 24/96 and the sound is excellant. any advice or suggestions would be appreciated
November 19, 2011 2:54:15 AM

The driver can be removed in add/remove programs in Control Panel. You may want to do something even more radical than that to fix your situation.

Since it won't stay gone, go to Control Panel/System/Hardware/Device Manager/Sound,Video and game controllers
and right-click on the Realtek High Definition Audio, select Properties and then click the Properties tab in the properties window.

Expand the Audio Devices to show your Realtek High Definition Audio, click on it then click Properties button
Click "Do not map through this device." You can enable/disable use/not use all devices in the Properties window one way or another.


m
0
l
May 24, 2012 12:15:59 PM

Just go into the device manager and disable it, otherwise turn off the onbaord sound in your bios so that if you remove the driver it won't try to reinstall it.
m
0
l
!