Solved

Problem is this my MB or my Ram?

Hi guys,
I've been a member for a while now just never post, but ...
I'm having an issue with my Bios showing 4 of my 6 gigs of RAM on my post scren only on start when my computer has been sitting overnight, I get a blue screen with the error "page_format_in_nonpaged_area" and the irq is not less or equal one which screams ram problem, I've ran memtest overnight a few times and nothing detected also prime95 to see if i can get it to crash but nothing. updated my bios, chipset and all my other drivers, and tried 1 stick in each slot with each stick and it is all detected. i have it set as 7-7-7-20 in my bios but still have the same problem with ram at MB factory settings. I'm not really a noob and never post until i've exausted google and other forum searches :p any ideas?
ALso, no other blue screens and system is running totally stable other then when it has been sitting overnight.
I would keep searching online but the time to RMA if something is bad is running out :(
P6t deluxe v2
Corsair dominator 7-7-7-20
i7 920 set at stock
evga gtx 260 216 in SLI
corsair 850w psu
western digital HDs
windows 7 64bit

edit: i also checked for bent pins in my cpu socket
ok yeah I'm gonna call Asus and see what they have to say im 99% sure its my mb
5 answers Last reply Best Answer
More about problem
  1. Best answer
    So you've tried each DIMM individually, and in each slot? IF they all work fine, then I'd guess it's a BIOS/CMOS problem. Do you lose any settings in the BIOS? System clock, etc?

    You probably already know, but when using Prime95 for RAM testing don't use Small FFTs, as that's primarily used to limit RAM usage and focus on CPU stability.

    Normally I'd ask about Windows issues, and wonder if you needed to format/reinstall. But considering your BIOS doesn't show all 6GBs of RAM, it's obviously an issue at the hardware level.
  2. thanks,
    yeah no windows issues at all. i might try reinstalling my bios updates, I did it from windows and that could be my problem. I lost my usb drive :(

    edit: also since all my hardware has checked out ok this could be a user issue too :p this is my first intel platform, I figured I'd give em a shot :p I prolly just have to go tweak my ram voltages/other settings after a a quick pitstop at the asus and corsair sites.
  3. Im having the same problem without a blue screen. My PC shows 6GB Corsair Dominator 1600mghz but then day later it goes to 4GB. I updated my Motherboard BIOS to latest one form Asus. Asus P6T Deluxe V2. Sapphire 5970. What I have to do to get 6GB back is reset BIOS.
  4. ok so far i set all my timings and voltages manually and i haven't seen it post 4gigs since then so maybe it was that or maybe i just had a dirty dimm slot and it was cleaned out from all the switching. frigenchigen, yeah mine was resetting itself like it would say 4gigs then i would reboot and it would say 6 gigs. Also i switched to slow boot or whatever its called and so far it has detected all my ram, maybe in a few days if it's working I will switch back to the standard one. I guess at this point I'm thinking i just had a bad connection and all the RAM switching might have fixed it. I hope :p

    *edit: sorry about my english, it's my primary language
  5. I will post updates on Frigenchigen's post he is having the same problem as i am with the same hardware
Ask a new question

Read More

Memory RAM