My eMachines T6532 Won't Read Discs!

My eMschines model T6532 isn't reading any discs that I put into it. I just want to install some games that won't work on my newer computer (like Sim Theme Park, and other older games like that), but it's really hard to do if the discs aren't being read. I've tried to put them on my newer computer, which runs on Windows7, but it says that there's an error and that the uninstall files aren't found. They work completely fine other than that, and I've read online that a windows XP computer (or older) would work just fine. So, I tried to install it on there, and nothing happened. I tried to install The Sims 3 High End Loft Stuff, but it wouldn't work. Also, I've even tried to run a disc of a game that's already installed on the computer. Again, it wouldn't work. I have tried to delete some game files (which were missing the shortcuts and uninstall files to the game anyway), figuring that since the game's files already existed, it wouldn't re-install the game. I've tried to dust the inside of the inside of the computer, figuring that the sensor was covered with dust. But it still doesn't work. HELP ME PLEASE! I don't want to play Minesweeper or Solitare any more!!! (please help)
1 answer Last reply
More about emachines t6532 read discs
  1. KingJaz said:
    My eMschines model T6532 isn't reading any discs that I put into it. I just want to install some games that won't work on my newer computer (like Sim Theme Park, and other older games like that), but it's really hard to do if the discs aren't being read. I've tried to put them on my newer computer, which runs on Windows7, but it says that there's an error and that the uninstall files aren't found. They work completely fine other than that, and I've read online that a windows XP computer (or older) would work just fine. So, I tried to install it on there, and nothing happened. I tried to install The Sims 3 High End Loft Stuff, but it wouldn't work. Also, I've even tried to run a disc of a game that's already installed on the computer. Again, it wouldn't work. I have tried to delete some game files (which were missing the shortcuts and uninstall files to the game anyway), figuring that since the game's files already existed, it wouldn't re-install the game. I've tried to dust the inside of the inside of the computer, figuring that the sensor was covered with dust. But it still doesn't work. HELP ME PLEASE! I don't want to play Minesweeper or Solitare any more!!! (please help)


    Try this:

    Device Manager
    IDE ATA/ATAPI controllers
    >right click
    Primary IDE Channel (I do secondary as well)
    Properties
    Advanced Settings
    Transfer Mode
    >Change from DMA to PIO
Ask a new question

Read More

Drivers Computers Windows XP