XP application permission problems

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Sorry I left the error messages at home but here goes.
On my Sony VAIO RS-410 with Windows XP Home Edition
I have Nero 5.5 and it won't burn under any other profile
but the Admin profile... I downloaded the nero patch for
giving all user permissions to the applications but no one
but the admin can burn a CD the rest just hang in the
process.
I also have a Lexmark x1150 and it prints in all profiles
but won't scan unless in the adminstrator profile.

Please help I have called TechSupport for Lexmark and they
lead me here.


Thanks,


Craig
12 answers Last reply
More about application permission problems
  1. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    Go home and get the error message.

    --
    ----------------------------------------------------------
    http://www.counterpunch.org/bageant06132004.html
    "Craig" <Craig@discussions.microsoft.com> wrote in message news:228fd01c45d53$bad05260$a401280a@phx.gbl...
    > Sorry I left the error messages at home but here goes.
    > On my Sony VAIO RS-410 with Windows XP Home Edition
    > I have Nero 5.5 and it won't burn under any other profile
    > but the Admin profile... I downloaded the nero patch for
    > giving all user permissions to the applications but no one
    > but the admin can burn a CD the rest just hang in the
    > process.
    > I also have a Lexmark x1150 and it prints in all profiles
    > but won't scan unless in the adminstrator profile.
    >
    > Please help I have called TechSupport for Lexmark and they
    > lead me here.
    >
    >
    > Thanks,
    >
    >
    > Craig
  2. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    Here it is:

    Error Signature
    AppName: lxbkaiox.exe AppVer:2.0.2. ModName:
    rtscan.dll

    ModVer: 4.0.0.2 Offset: 0000d65e

    I also copied the error text file in the profiles temp
    Directory! If that would help let me know.


    Thanks

    Craig


    >-----Original Message-----
    >Go home and get the error message.
    >
    >--
    >---------------------------------------------------------
    -
    >http://www.counterpunch.org/bageant06132004.html
    >"Craig" <Craig@discussions.microsoft.com> wrote in
    message news:228fd01c45d53$bad05260$a401280a@phx.gbl...
    >> Sorry I left the error messages at home but here goes.
    >> On my Sony VAIO RS-410 with Windows XP Home Edition
    >> I have Nero 5.5 and it won't burn under any other
    profile
    >> but the Admin profile... I downloaded the nero patch
    for
    >> giving all user permissions to the applications but no
    one
    >> but the admin can burn a CD the rest just hang in the
    >> process.
    >> I also have a Lexmark x1150 and it prints in all
    profiles
    >> but won't scan unless in the adminstrator profile.
    >>
    >> Please help I have called TechSupport for Lexmark and
    they
    >> lead me here.
    >>
    >>
    >> Thanks,
    >>
    >>
    >> Craig
    >.
    >
  3. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    Mmmmm, looks like a virus because of the totally random name.

    --
    ----------------------------------------------------------
    'Not happy John! Defending our democracy',
    http://www.smh.com.au/articles/2004/06/29/1088392635123.html

    "Craig" <Craig@discussions.microsoft.com> wrote in message news:224fc01c45dc2$98fef1e0$a601280a@phx.gbl...
    > Here it is:
    >
    > Error Signature
    > AppName: lxbkaiox.exe AppVer:2.0.2. ModName:
    > rtscan.dll
    >
    > ModVer: 4.0.0.2 Offset: 0000d65e
    >
    > I also copied the error text file in the profiles temp
    > Directory! If that would help let me know.
    >
    >
    > Thanks
    >
    > Craig
    >
    >
    >
    > >-----Original Message-----
    > >Go home and get the error message.
    > >
    > >--
    > >---------------------------------------------------------
    > -
    > >http://www.counterpunch.org/bageant06132004.html
    > >"Craig" <Craig@discussions.microsoft.com> wrote in
    > message news:228fd01c45d53$bad05260$a401280a@phx.gbl...
    > >> Sorry I left the error messages at home but here goes.
    > >> On my Sony VAIO RS-410 with Windows XP Home Edition
    > >> I have Nero 5.5 and it won't burn under any other
    > profile
    > >> but the Admin profile... I downloaded the nero patch
    > for
    > >> giving all user permissions to the applications but no
    > one
    > >> but the admin can burn a CD the rest just hang in the
    > >> process.
    > >> I also have a Lexmark x1150 and it prints in all
    > profiles
    > >> but won't scan unless in the adminstrator profile.
    > >>
    > >> Please help I have called TechSupport for Lexmark and
    > they
    > >> lead me here.
    > >>
    > >>
    > >> Thanks,
    > >>
    > >>
    > >> Craig
    > >.
    > >
  4. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    Dave,

    I have Norton Security 2004 installed on the VAIO form the
    Manufacture? Plus the that is the executable of the
    software company Lexmark. I have the error log as a text
    file from my temp directory with a print screen if the
    error message form windows XP. If you want I can email it
    to you. I have created this email address above so shoot
    me an email.

    Thanks

    Craig

    >-----Original Message-----
    >Mmmmm, looks like a virus because of the totally random
    name.
    >
    >--
    >----------------------------------------------------------
    >'Not happy John! Defending our democracy',
    >http://www.smh.com.au/articles/2004/06/29/1088392635123.ht
    ml
    >
    >"Craig" <Craig@discussions.microsoft.com> wrote in
    message news:224fc01c45dc2$98fef1e0$a601280a@phx.gbl...
    >> Here it is:
    >>
    >> Error Signature
    >> AppName: lxbkaiox.exe AppVer:2.0.2. ModName:
    >> rtscan.dll
    >>
    >> ModVer: 4.0.0.2 Offset: 0000d65e
    >>
    >> I also copied the error text file in the profiles temp
    >> Directory! If that would help let me know.
    >>
    >>
    >> Thanks
    >>
    >> Craig
    >>
    >>
    >>
    >> >-----Original Message-----
    >> >Go home and get the error message.
    >> >
    >> >--
    >> >-------------------------------------------------------
    --
    >> -
    >> >http://www.counterpunch.org/bageant06132004.html
    >> >"Craig" <Craig@discussions.microsoft.com> wrote in
    >> message news:228fd01c45d53$bad05260$a401280a@phx.gbl...
    >> >> Sorry I left the error messages at home but here
    goes.
    >> >> On my Sony VAIO RS-410 with Windows XP Home Edition
    >> >> I have Nero 5.5 and it won't burn under any other
    >> profile
    >> >> but the Admin profile... I downloaded the nero patch
    >> for
    >> >> giving all user permissions to the applications but
    no
    >> one
    >> >> but the admin can burn a CD the rest just hang in
    the
    >> >> process.
    >> >> I also have a Lexmark x1150 and it prints in all
    >> profiles
    >> >> but won't scan unless in the adminstrator profile.
    >> >>
    >> >> Please help I have called TechSupport for Lexmark
    and
    >> they
    >> >> lead me here.
    >> >>
    >> >>
    >> >> Thanks,
    >> >>
    >> >>
    >> >> Craig
    >> >.
    >> >
    >.
    >
  5. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    ?????
    >-----Original Message-----
    >Mmmmm, looks like a virus because of the totally random
    name.
    >
    >--
    >----------------------------------------------------------
    >'Not happy John! Defending our democracy',
    >http://www.smh.com.au/articles/2004/06/29/1088392635123.ht
    ml
    >
    >"Craig" <Craig@discussions.microsoft.com> wrote in
    message news:224fc01c45dc2$98fef1e0$a601280a@phx.gbl...
    >> Here it is:
    >>
    >> Error Signature
    >> AppName: lxbkaiox.exe AppVer:2.0.2. ModName:
    >> rtscan.dll
    >>
    >> ModVer: 4.0.0.2 Offset: 0000d65e
    >>
    >> I also copied the error text file in the profiles temp
    >> Directory! If that would help let me know.
    >>
    >>
    >> Thanks
    >>
    >> Craig
    >>
    >>
    >>
    >> >-----Original Message-----
    >> >Go home and get the error message.
    >> >
    >> >--
    >> >-------------------------------------------------------
    --
    >> -
    >> >http://www.counterpunch.org/bageant06132004.html
    >> >"Craig" <Craig@discussions.microsoft.com> wrote in
    >> message news:228fd01c45d53$bad05260$a401280a@phx.gbl...
    >> >> Sorry I left the error messages at home but here
    goes.
    >> >> On my Sony VAIO RS-410 with Windows XP Home Edition
    >> >> I have Nero 5.5 and it won't burn under any other
    >> profile
    >> >> but the Admin profile... I downloaded the nero patch
    >> for
    >> >> giving all user permissions to the applications but
    no
    >> one
    >> >> but the admin can burn a CD the rest just hang in
    the
    >> >> process.
    >> >> I also have a Lexmark x1150 and it prints in all
    >> profiles
    >> >> but won't scan unless in the adminstrator profile.
    >> >>
    >> >> Please help I have called TechSupport for Lexmark
    and
    >> they
    >> >> lead me here.
    >> >>
    >> >>
    >> >> Thanks,
    >> >>
    >> >>
    >> >> Craig
    >> >.
    >> >
    >.
    >
  6. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    Have you checked the Lexmark site for updated drivers for the printer. If
    yes, have you checked with Lexmark tech support about this issue.

    As to Nero, again, this is their issue. If the patch doesn't work, I can
    only suggest what we usually suggest when an application won't work in other
    user accounts. If the other accounts are limited accounts, temporarily
    change them to Administrator, install the application in that account,
    install it to the same folder in which it currently resides. This should
    create the pointers to this user. Then, if the account had previously been
    a limited account, change it back to limited and see if it then works in
    this user account.

    --
    Michael Solomon MS-MVP
    Windows Shell/User
    Backup is a PC User's Best Friend
    DTS-L.Org: http://www.dts-l.org/

    "Craig" <Craig@discussions.microsoft.com> wrote in message
    news:228fd01c45d53$bad05260$a401280a@phx.gbl...
    > Sorry I left the error messages at home but here goes.
    > On my Sony VAIO RS-410 with Windows XP Home Edition
    > I have Nero 5.5 and it won't burn under any other profile
    > but the Admin profile... I downloaded the nero patch for
    > giving all user permissions to the applications but no one
    > but the admin can burn a CD the rest just hang in the
    > process.
    > I also have a Lexmark x1150 and it prints in all profiles
    > but won't scan unless in the adminstrator profile.
    >
    > Please help I have called TechSupport for Lexmark and they
    > lead me here.
    >
    >
    > Thanks,
    >
    >
    > Craig
  7. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    Then Nero Probelm I have resolved by deleting the old
    patch, downloading a fresh copy and applying it.

    On the Lexmark problem I have done the same(got a fresh
    copy) for the driver and still the problem remains.

    I contacted techsupport and they say I have to find
    someone who can instruct me on giving permissions to which
    ever application of theirs appears with the error message.
    Techsupport was in india and they said they had not seen
    this probelm before. I made sure my NAV was up to date "
    the newest release was last night"! I scanned the pc and
    it showed no signs infection as Mr David Candy implied so
    I am real lost now.

    Thanks,

    Craig

    >-----Original Message-----
    >Have you checked the Lexmark site for updated drivers for
    the printer. If
    >yes, have you checked with Lexmark tech support about
    this issue.
    >
    >As to Nero, again, this is their issue. If the patch
    doesn't work, I can
    >only suggest what we usually suggest when an application
    won't work in other
    >user accounts. If the other accounts are limited
    accounts, temporarily
    >change them to Administrator, install the application in
    that account,
    >install it to the same folder in which it currently
    resides. This should
    >create the pointers to this user. Then, if the account
    had previously been
    >a limited account, change it back to limited and see if
    it then works in
    >this user account.
    >
    >--
    >Michael Solomon MS-MVP
    >Windows Shell/User
    >Backup is a PC User's Best Friend
    >DTS-L.Org: http://www.dts-l.org/
    >
    >"Craig" <Craig@discussions.microsoft.com> wrote in
    message
    >news:228fd01c45d53$bad05260$a401280a@phx.gbl...
    >> Sorry I left the error messages at home but here goes.
    >> On my Sony VAIO RS-410 with Windows XP Home Edition
    >> I have Nero 5.5 and it won't burn under any other
    profile
    >> but the Admin profile... I downloaded the nero patch for
    >> giving all user permissions to the applications but no
    one
    >> but the admin can burn a CD the rest just hang in the
    >> process.
    >> I also have a Lexmark x1150 and it prints in all
    profiles
    >> but won't scan unless in the adminstrator profile.
    >>
    >> Please help I have called TechSupport for Lexmark and
    they
    >> lead me here.
    >>
    >>
    >> Thanks,
    >>
    >>
    >> Craig
    >
    >
    >.
    >
  8. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    In the Administrator profile, I'd try removing and reinstalling the Lexmark
    software.

    Many applications have problems with multi-user setups. Often, such issues
    can be resolved by installing the software in the user account that has the
    issue. Usually this happens with limited accounts which need to be
    temporarily made administrator accounts for the purpose of installation but
    can be returned to limited status once the install is complete.

    In your case, it's the admin account, so I'd just remove the software, be
    sure to go to the printers folder and delete the Lexmark printer, then
    reboot and reinstall it in that account. You may, then need to reinstall it
    individually in other user accounts. The operative word here is "MAY." You
    may have no problem in the other accounts but since I'm recommending
    removing the software, it may have an impact on them as well.

    --
    Michael Solomon MS-MVP
    Windows Shell/User
    Backup is a PC User's Best Friend
    DTS-L.Org: http://www.dts-l.org/

    "Craig To Mike" <anonymous@discussions.microsoft.com> wrote in message
    news:23c2901c45eb5$10311480$a501280a@phx.gbl...
    > Then Nero Probelm I have resolved by deleting the old
    > patch, downloading a fresh copy and applying it.
    >
    > On the Lexmark problem I have done the same(got a fresh
    > copy) for the driver and still the problem remains.
    >
    > I contacted techsupport and they say I have to find
    > someone who can instruct me on giving permissions to which
    > ever application of theirs appears with the error message.
    > Techsupport was in india and they said they had not seen
    > this probelm before. I made sure my NAV was up to date "
    > the newest release was last night"! I scanned the pc and
    > it showed no signs infection as Mr David Candy implied so
    > I am real lost now.
    >
    > Thanks,
    >
    > Craig
    >
    >>-----Original Message-----
    >>Have you checked the Lexmark site for updated drivers for
    > the printer. If
    >>yes, have you checked with Lexmark tech support about
    > this issue.
    >>
    >>As to Nero, again, this is their issue. If the patch
    > doesn't work, I can
    >>only suggest what we usually suggest when an application
    > won't work in other
    >>user accounts. If the other accounts are limited
    > accounts, temporarily
    >>change them to Administrator, install the application in
    > that account,
    >>install it to the same folder in which it currently
    > resides. This should
    >>create the pointers to this user. Then, if the account
    > had previously been
    >>a limited account, change it back to limited and see if
    > it then works in
    >>this user account.
    >>
    >>--
    >>Michael Solomon MS-MVP
    >>Windows Shell/User
    >>Backup is a PC User's Best Friend
    >>DTS-L.Org: http://www.dts-l.org/
    >>
    >>"Craig" <Craig@discussions.microsoft.com> wrote in
    > message
    >>news:228fd01c45d53$bad05260$a401280a@phx.gbl...
    >>> Sorry I left the error messages at home but here goes.
    >>> On my Sony VAIO RS-410 with Windows XP Home Edition
    >>> I have Nero 5.5 and it won't burn under any other
    > profile
    >>> but the Admin profile... I downloaded the nero patch for
    >>> giving all user permissions to the applications but no
    > one
    >>> but the admin can burn a CD the rest just hang in the
    >>> process.
    >>> I also have a Lexmark x1150 and it prints in all
    > profiles
    >>> but won't scan unless in the adminstrator profile.
    >>>
    >>> Please help I have called TechSupport for Lexmark and
    > they
    >>> lead me here.
    >>>
    >>>
    >>> Thanks,
    >>>
    >>>
    >>> Craig
    >>
    >>
    >>.
    >>
  9. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    I will try this I can't believe I didn't try upgrading the
    accounts and then doing the re-installation.

    Hopefully it will work!


    >-----Original Message-----
    >In the Administrator profile, I'd try removing and
    reinstalling the Lexmark
    >software.
    >
    >Many applications have problems with multi-user setups.
    Often, such issues
    >can be resolved by installing the software in the user
    account that has the
    >issue. Usually this happens with limited accounts which
    need to be
    >temporarily made administrator accounts for the purpose
    of installation but
    >can be returned to limited status once the install is
    complete.
    >
    >In your case, it's the admin account, so I'd just remove
    the software, be
    >sure to go to the printers folder and delete the Lexmark
    printer, then
    >reboot and reinstall it in that account. You may, then
    need to reinstall it
    >individually in other user accounts. The operative word
    here is "MAY." You
    >may have no problem in the other accounts but since I'm
    recommending
    >removing the software, it may have an impact on them as
    well.
    >
    >--
    >Michael Solomon MS-MVP
    >Windows Shell/User
    >Backup is a PC User's Best Friend
    >DTS-L.Org: http://www.dts-l.org/
    >
    >"Craig To Mike" <anonymous@discussions.microsoft.com>
    wrote in message
    >news:23c2901c45eb5$10311480$a501280a@phx.gbl...
    >> Then Nero Probelm I have resolved by deleting the old
    >> patch, downloading a fresh copy and applying it.
    >>
    >> On the Lexmark problem I have done the same(got a fresh
    >> copy) for the driver and still the problem remains.
    >>
    >> I contacted techsupport and they say I have to find
    >> someone who can instruct me on giving permissions to
    which
    >> ever application of theirs appears with the error
    message.
    >> Techsupport was in india and they said they had not seen
    >> this probelm before. I made sure my NAV was up to
    date "
    >> the newest release was last night"! I scanned the pc and
    >> it showed no signs infection as Mr David Candy implied
    so
    >> I am real lost now.
    >>
    >> Thanks,
    >>
    >> Craig
    >>
    >>>-----Original Message-----
    >>>Have you checked the Lexmark site for updated drivers
    for
    >> the printer. If
    >>>yes, have you checked with Lexmark tech support about
    >> this issue.
    >>>
    >>>As to Nero, again, this is their issue. If the patch
    >> doesn't work, I can
    >>>only suggest what we usually suggest when an application
    >> won't work in other
    >>>user accounts. If the other accounts are limited
    >> accounts, temporarily
    >>>change them to Administrator, install the application in
    >> that account,
    >>>install it to the same folder in which it currently
    >> resides. This should
    >>>create the pointers to this user. Then, if the account
    >> had previously been
    >>>a limited account, change it back to limited and see if
    >> it then works in
    >>>this user account.
    >>>
    >>>--
    >>>Michael Solomon MS-MVP
    >>>Windows Shell/User
    >>>Backup is a PC User's Best Friend
    >>>DTS-L.Org: http://www.dts-l.org/
    >>>
    >>>"Craig" <Craig@discussions.microsoft.com> wrote in
    >> message
    >>>news:228fd01c45d53$bad05260$a401280a@phx.gbl...
    >>>> Sorry I left the error messages at home but here goes.
    >>>> On my Sony VAIO RS-410 with Windows XP Home Edition
    >>>> I have Nero 5.5 and it won't burn under any other
    >> profile
    >>>> but the Admin profile... I downloaded the nero patch
    for
    >>>> giving all user permissions to the applications but no
    >> one
    >>>> but the admin can burn a CD the rest just hang in the
    >>>> process.
    >>>> I also have a Lexmark x1150 and it prints in all
    >> profiles
    >>>> but won't scan unless in the adminstrator profile.
    >>>>
    >>>> Please help I have called TechSupport for Lexmark and
    >> they
    >>>> lead me here.
    >>>>
    >>>>
    >>>> Thanks,
    >>>>
    >>>>
    >>>> Craig
    >>>
    >>>
    >>>.
    >>>
    >
    >
    >.
    >
  10. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    Good luck.

    --
    Michael Solomon MS-MVP
    Windows Shell/User
    Backup is a PC User's Best Friend
    DTS-L.Org: http://www.dts-l.org/

    "Craig" <anonymous@discussions.microsoft.com> wrote in message
    news:2403e01c45ee5$dfa746a0$a501280a@phx.gbl...
    >I will try this I can't believe I didn't try upgrading the
    > accounts and then doing the re-installation.
    >
    > Hopefully it will work!
    >
    >
    >>-----Original Message-----
    >>In the Administrator profile, I'd try removing and
    > reinstalling the Lexmark
    >>software.
    >>
    >>Many applications have problems with multi-user setups.
    > Often, such issues
    >>can be resolved by installing the software in the user
    > account that has the
    >>issue. Usually this happens with limited accounts which
    > need to be
    >>temporarily made administrator accounts for the purpose
    > of installation but
    >>can be returned to limited status once the install is
    > complete.
    >>
    >>In your case, it's the admin account, so I'd just remove
    > the software, be
    >>sure to go to the printers folder and delete the Lexmark
    > printer, then
    >>reboot and reinstall it in that account. You may, then
    > need to reinstall it
    >>individually in other user accounts. The operative word
    > here is "MAY." You
    >>may have no problem in the other accounts but since I'm
    > recommending
    >>removing the software, it may have an impact on them as
    > well.
    >>
    >>--
    >>Michael Solomon MS-MVP
    >>Windows Shell/User
    >>Backup is a PC User's Best Friend
    >>DTS-L.Org: http://www.dts-l.org/
    >>
    >>"Craig To Mike" <anonymous@discussions.microsoft.com>
    > wrote in message
    >>news:23c2901c45eb5$10311480$a501280a@phx.gbl...
    >>> Then Nero Probelm I have resolved by deleting the old
    >>> patch, downloading a fresh copy and applying it.
    >>>
    >>> On the Lexmark problem I have done the same(got a fresh
    >>> copy) for the driver and still the problem remains.
    >>>
    >>> I contacted techsupport and they say I have to find
    >>> someone who can instruct me on giving permissions to
    > which
    >>> ever application of theirs appears with the error
    > message.
    >>> Techsupport was in india and they said they had not seen
    >>> this probelm before. I made sure my NAV was up to
    > date "
    >>> the newest release was last night"! I scanned the pc and
    >>> it showed no signs infection as Mr David Candy implied
    > so
    >>> I am real lost now.
    >>>
    >>> Thanks,
    >>>
    >>> Craig
    >>>
    >>>>-----Original Message-----
    >>>>Have you checked the Lexmark site for updated drivers
    > for
    >>> the printer. If
    >>>>yes, have you checked with Lexmark tech support about
    >>> this issue.
    >>>>
    >>>>As to Nero, again, this is their issue. If the patch
    >>> doesn't work, I can
    >>>>only suggest what we usually suggest when an application
    >>> won't work in other
    >>>>user accounts. If the other accounts are limited
    >>> accounts, temporarily
    >>>>change them to Administrator, install the application in
    >>> that account,
    >>>>install it to the same folder in which it currently
    >>> resides. This should
    >>>>create the pointers to this user. Then, if the account
    >>> had previously been
    >>>>a limited account, change it back to limited and see if
    >>> it then works in
    >>>>this user account.
    >>>>
    >>>>--
    >>>>Michael Solomon MS-MVP
    >>>>Windows Shell/User
    >>>>Backup is a PC User's Best Friend
    >>>>DTS-L.Org: http://www.dts-l.org/
    >>>>
    >>>>"Craig" <Craig@discussions.microsoft.com> wrote in
    >>> message
    >>>>news:228fd01c45d53$bad05260$a401280a@phx.gbl...
    >>>>> Sorry I left the error messages at home but here goes.
    >>>>> On my Sony VAIO RS-410 with Windows XP Home Edition
    >>>>> I have Nero 5.5 and it won't burn under any other
    >>> profile
    >>>>> but the Admin profile... I downloaded the nero patch
    > for
    >>>>> giving all user permissions to the applications but no
    >>> one
    >>>>> but the admin can burn a CD the rest just hang in the
    >>>>> process.
    >>>>> I also have a Lexmark x1150 and it prints in all
    >>> profiles
    >>>>> but won't scan unless in the adminstrator profile.
    >>>>>
    >>>>> Please help I have called TechSupport for Lexmark and
    >>> they
    >>>>> lead me here.
    >>>>>
    >>>>>
    >>>>> Thanks,
    >>>>>
    >>>>>
    >>>>> Craig
    >>>>
    >>>>
    >>>>.
    >>>>
    >>
    >>
    >>.
    >>
  11. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    Did not work Once the users where returned to limited
    control Status the error returned.


    Craig
    >-----Original Message-----
    >Good luck.
    >
    >--
    >Michael Solomon MS-MVP
    >Windows Shell/User
    >Backup is a PC User's Best Friend
    >DTS-L.Org: http://www.dts-l.org/
    >
    >"Craig" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:2403e01c45ee5$dfa746a0$a501280a@phx.gbl...
    >>I will try this I can't believe I didn't try upgrading
    the
    >> accounts and then doing the re-installation.
    >>
    >> Hopefully it will work!
    >>
    >>
    >>>-----Original Message-----
    >>>In the Administrator profile, I'd try removing and
    >> reinstalling the Lexmark
    >>>software.
    >>>
    >>>Many applications have problems with multi-user setups.
    >> Often, such issues
    >>>can be resolved by installing the software in the user
    >> account that has the
    >>>issue. Usually this happens with limited accounts which
    >> need to be
    >>>temporarily made administrator accounts for the purpose
    >> of installation but
    >>>can be returned to limited status once the install is
    >> complete.
    >>>
    >>>In your case, it's the admin account, so I'd just remove
    >> the software, be
    >>>sure to go to the printers folder and delete the Lexmark
    >> printer, then
    >>>reboot and reinstall it in that account. You may, then
    >> need to reinstall it
    >>>individually in other user accounts. The operative word
    >> here is "MAY." You
    >>>may have no problem in the other accounts but since I'm
    >> recommending
    >>>removing the software, it may have an impact on them as
    >> well.
    >>>
    >>>--
    >>>Michael Solomon MS-MVP
    >>>Windows Shell/User
    >>>Backup is a PC User's Best Friend
    >>>DTS-L.Org: http://www.dts-l.org/
    >>>
    >>>"Craig To Mike" <anonymous@discussions.microsoft.com>
    >> wrote in message
    >>>news:23c2901c45eb5$10311480$a501280a@phx.gbl...
    >>>> Then Nero Probelm I have resolved by deleting the old
    >>>> patch, downloading a fresh copy and applying it.
    >>>>
    >>>> On the Lexmark problem I have done the same(got a
    fresh
    >>>> copy) for the driver and still the problem remains.
    >>>>
    >>>> I contacted techsupport and they say I have to find
    >>>> someone who can instruct me on giving permissions to
    >> which
    >>>> ever application of theirs appears with the error
    >> message.
    >>>> Techsupport was in india and they said they had not
    seen
    >>>> this probelm before. I made sure my NAV was up to
    >> date "
    >>>> the newest release was last night"! I scanned the pc
    and
    >>>> it showed no signs infection as Mr David Candy implied
    >> so
    >>>> I am real lost now.
    >>>>
    >>>> Thanks,
    >>>>
    >>>> Craig
    >>>>
    >>>>>-----Original Message-----
    >>>>>Have you checked the Lexmark site for updated drivers
    >> for
    >>>> the printer. If
    >>>>>yes, have you checked with Lexmark tech support about
    >>>> this issue.
    >>>>>
    >>>>>As to Nero, again, this is their issue. If the patch
    >>>> doesn't work, I can
    >>>>>only suggest what we usually suggest when an
    application
    >>>> won't work in other
    >>>>>user accounts. If the other accounts are limited
    >>>> accounts, temporarily
    >>>>>change them to Administrator, install the application
    in
    >>>> that account,
    >>>>>install it to the same folder in which it currently
    >>>> resides. This should
    >>>>>create the pointers to this user. Then, if the
    account
    >>>> had previously been
    >>>>>a limited account, change it back to limited and see
    if
    >>>> it then works in
    >>>>>this user account.
    >>>>>
    >>>>>--
    >>>>>Michael Solomon MS-MVP
    >>>>>Windows Shell/User
    >>>>>Backup is a PC User's Best Friend
    >>>>>DTS-L.Org: http://www.dts-l.org/
    >>>>>
    >>>>>"Craig" <Craig@discussions.microsoft.com> wrote in
    >>>> message
    >>>>>news:228fd01c45d53$bad05260$a401280a@phx.gbl...
    >>>>>> Sorry I left the error messages at home but here
    goes.
    >>>>>> On my Sony VAIO RS-410 with Windows XP Home Edition
    >>>>>> I have Nero 5.5 and it won't burn under any other
    >>>> profile
    >>>>>> but the Admin profile... I downloaded the nero patch
    >> for
    >>>>>> giving all user permissions to the applications but
    no
    >>>> one
    >>>>>> but the admin can burn a CD the rest just hang in
    the
    >>>>>> process.
    >>>>>> I also have a Lexmark x1150 and it prints in all
    >>>> profiles
    >>>>>> but won't scan unless in the adminstrator profile.
    >>>>>>
    >>>>>> Please help I have called TechSupport for Lexmark
    and
    >>>> they
    >>>>>> lead me here.
    >>>>>>
    >>>>>>
    >>>>>> Thanks,
    >>>>>>
    >>>>>>
    >>>>>> Craig
    >>>>>
    >>>>>
    >>>>>.
    >>>>>
    >>>
    >>>
    >>>.
    >>>
    >
    >
    >.
    >
  12. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    If installing the software in each profile didn't resolve it, it may be a
    driver or software issue; it may simply not be compatible with multi-user
    environment.

    --
    Michael Solomon MS-MVP
    Windows Shell/User
    Backup is a PC User's Best Friend
    DTS-L.Org: http://www.dts-l.org/

    <anonymous@discussions.microsoft.com> wrote in message
    news:2b5da01c46836$0cc4e710$a401280a@phx.gbl...
    > Did not work Once the users where returned to limited
    > control Status the error returned.
    >
    >
    >
    > Craig
    >>-----Original Message-----
    >>Good luck.
    >>
    >>--
    >>Michael Solomon MS-MVP
    >>Windows Shell/User
    >>Backup is a PC User's Best Friend
    >>DTS-L.Org: http://www.dts-l.org/
    >>
    >>"Craig" <anonymous@discussions.microsoft.com> wrote in
    > message
    >>news:2403e01c45ee5$dfa746a0$a501280a@phx.gbl...
    >>>I will try this I can't believe I didn't try upgrading
    > the
    >>> accounts and then doing the re-installation.
    >>>
    >>> Hopefully it will work!
    >>>
    >>>
    >>>>-----Original Message-----
    >>>>In the Administrator profile, I'd try removing and
    >>> reinstalling the Lexmark
    >>>>software.
    >>>>
    >>>>Many applications have problems with multi-user setups.
    >>> Often, such issues
    >>>>can be resolved by installing the software in the user
    >>> account that has the
    >>>>issue. Usually this happens with limited accounts which
    >>> need to be
    >>>>temporarily made administrator accounts for the purpose
    >>> of installation but
    >>>>can be returned to limited status once the install is
    >>> complete.
    >>>>
    >>>>In your case, it's the admin account, so I'd just remove
    >>> the software, be
    >>>>sure to go to the printers folder and delete the Lexmark
    >>> printer, then
    >>>>reboot and reinstall it in that account. You may, then
    >>> need to reinstall it
    >>>>individually in other user accounts. The operative word
    >>> here is "MAY." You
    >>>>may have no problem in the other accounts but since I'm
    >>> recommending
    >>>>removing the software, it may have an impact on them as
    >>> well.
    >>>>
    >>>>--
    >>>>Michael Solomon MS-MVP
    >>>>Windows Shell/User
    >>>>Backup is a PC User's Best Friend
    >>>>DTS-L.Org: http://www.dts-l.org/
    >>>>
    >>>>"Craig To Mike" <anonymous@discussions.microsoft.com>
    >>> wrote in message
    >>>>news:23c2901c45eb5$10311480$a501280a@phx.gbl...
    >>>>> Then Nero Probelm I have resolved by deleting the old
    >>>>> patch, downloading a fresh copy and applying it.
    >>>>>
    >>>>> On the Lexmark problem I have done the same(got a
    > fresh
    >>>>> copy) for the driver and still the problem remains.
    >>>>>
    >>>>> I contacted techsupport and they say I have to find
    >>>>> someone who can instruct me on giving permissions to
    >>> which
    >>>>> ever application of theirs appears with the error
    >>> message.
    >>>>> Techsupport was in india and they said they had not
    > seen
    >>>>> this probelm before. I made sure my NAV was up to
    >>> date "
    >>>>> the newest release was last night"! I scanned the pc
    > and
    >>>>> it showed no signs infection as Mr David Candy implied
    >>> so
    >>>>> I am real lost now.
    >>>>>
    >>>>> Thanks,
    >>>>>
    >>>>> Craig
    >>>>>
    >>>>>>-----Original Message-----
    >>>>>>Have you checked the Lexmark site for updated drivers
    >>> for
    >>>>> the printer. If
    >>>>>>yes, have you checked with Lexmark tech support about
    >>>>> this issue.
    >>>>>>
    >>>>>>As to Nero, again, this is their issue. If the patch
    >>>>> doesn't work, I can
    >>>>>>only suggest what we usually suggest when an
    > application
    >>>>> won't work in other
    >>>>>>user accounts. If the other accounts are limited
    >>>>> accounts, temporarily
    >>>>>>change them to Administrator, install the application
    > in
    >>>>> that account,
    >>>>>>install it to the same folder in which it currently
    >>>>> resides. This should
    >>>>>>create the pointers to this user. Then, if the
    > account
    >>>>> had previously been
    >>>>>>a limited account, change it back to limited and see
    > if
    >>>>> it then works in
    >>>>>>this user account.
    >>>>>>
    >>>>>>--
    >>>>>>Michael Solomon MS-MVP
    >>>>>>Windows Shell/User
    >>>>>>Backup is a PC User's Best Friend
    >>>>>>DTS-L.Org: http://www.dts-l.org/
    >>>>>>
    >>>>>>"Craig" <Craig@discussions.microsoft.com> wrote in
    >>>>> message
    >>>>>>news:228fd01c45d53$bad05260$a401280a@phx.gbl...
    >>>>>>> Sorry I left the error messages at home but here
    > goes.
    >>>>>>> On my Sony VAIO RS-410 with Windows XP Home Edition
    >>>>>>> I have Nero 5.5 and it won't burn under any other
    >>>>> profile
    >>>>>>> but the Admin profile... I downloaded the nero patch
    >>> for
    >>>>>>> giving all user permissions to the applications but
    > no
    >>>>> one
    >>>>>>> but the admin can burn a CD the rest just hang in
    > the
    >>>>>>> process.
    >>>>>>> I also have a Lexmark x1150 and it prints in all
    >>>>> profiles
    >>>>>>> but won't scan unless in the adminstrator profile.
    >>>>>>>
    >>>>>>> Please help I have called TechSupport for Lexmark
    > and
    >>>>> they
    >>>>>>> lead me here.
    >>>>>>>
    >>>>>>>
    >>>>>>> Thanks,
    >>>>>>>
    >>>>>>>
    >>>>>>> Craig
    >>>>>>
    >>>>>>
    >>>>>>.
    >>>>>>
    >>>>
    >>>>
    >>>>.
    >>>>
    >>
    >>
    >>.
    >>
Ask a new question

Read More

Configuration Windows XP