Sign in with
Sign up | Sign in
Your question

8800GT SLI Cooling Issue

Last response: in Graphics & Displays
Share
July 3, 2009 8:00:14 PM

Hello, everyone.

I recently bought another XFX 512MB nVidia 8800GT for purposes of SLI. I noticed that both cards idled at 60C and climbed to 70C under load. This seemed a little hot for me, so I bought two of these and installed them yesterday.

One of the cards, my original one, dropped 5-10C on average in everything. The other, however, now idles at 65C after the computer's been on a few minutes and goes all the way up to 80C under load. This doesn't make any sense to me. I put the thermal paste on a little different each time, but that doesn't account for 10C. I also switched the cards around in the slots and the newer one is still hotter.

Any thoughts?
a c 235 U Graphics card
July 3, 2009 9:27:22 PM

60c idle is normal for the 8800GT and 70c under load is cool for that card, it will normally hit 80c. Considering you had two in SLI, those would be very good temps. You probably should not have touched them.
a b U Graphics card
July 3, 2009 9:50:59 PM

My single card goes to 80C under full load so yours in SLI at that temp is still okay. Did you try to manually set the fans to 80 or 90% before you took them apart?
The good thing is XFX provides good support should they get too hot to the point of artifacts...

I don't get the whole SLI thing anymore. Are you gaming on a 26" monitor and need the second GPU? GTX 275s are dropping in fast in price. You may want to consider returning the 2nd 8800GT, selling the first one, and ordering the GTX 275?
Related resources
a c 106 U Graphics card
July 3, 2009 11:12:33 PM

The newer one may be of a different revision or something. Anyway I'm gonna say that you didn't properly secure the heatsink, or it's simply you didn't properly apply the thermal paste.
a c 271 U Graphics card
July 4, 2009 12:37:28 AM

A pair of Zalman VF900's would have them at low to mid 40's at idle and high 50's to low 60's at load.
!