Sign in with
Sign up | Sign in
Your question

GA-G41M-ES2H SSSlow Start up Screen

Last response: in Motherboards
Share
December 6, 2009 4:22:25 PM

Hi all,
Decided to upgrade Wife's Computer with new MOB. Have always preferred Gigabyte and had my old Core 2 Duo E6600 CPU 2.40 65nm as a hand me down for her. The orignal MOB I had the CPU always had minor issues and it finally died on me trying to get it running while installing it on her computer. I installed a new GA-G41M-ES2H in which the CPU was compatible, installed new Corsair 2048-8500C5G which S/B compatible since the C5D is listed on Gigabyte's sight, and installed new PS to 500W and a 24 pin power connector. When I fired it up I get the usual single beep and the Start up screen has the Energy Saving Star logo, Dual Bios in the right of screen and the little blue Award Modular bios logo only on the screen. It hesitates for several seconds and starts to load the text one letter at a time till it slowly enters all text. Once all the text is entered it reboots repeating the sequence once again over and over again. I tried to enter the Bios to reset the default settings and it will not enter the Bios , just reboots. I also cleared the CMOS, no help there. I returned the MOB and exchanged it for another one thinking it was defective, same result with this one. I decided to upgrade and boost the speed up 2.93 CPU to Core 2 Duo E7500 54nm to see if that made a difference, nada. One other thing that I have noticed is with the first CPU it was identified at the wrong clock speed 2.13 and the new CPU is at 2.26. With this being a weekend I am unable to contact support.
Has anybody encountered this problem before? Am I overlooking something so simple that I do not see it. In all the years that I have built and upgraded my computers I have never ran across this problem.
February 3, 2010 11:48:23 AM

I have exactly same problem..hope someone can solve this weird problem..thanks in advance
a b à CPUs
a c 177 V Motherboard
February 3, 2010 1:22:28 PM

Have you done the (obligatory) "Load Optimized Defaults" from the BIOS? I just did a machine for someone using that motherboard, and it came up and ran (and overclocked) like a champ! I just looked back at the NE 'wish list' I had him order from, and, unfortunately, can't ID the processor, as I gave him an old Celeron I had around; was either a 1500 or 1600, and I think we got to about 3.4-3.5... You might want to load a new BIOS - there is a problematic one (and I can't remember the number :fou:  ) - its main identifying symptom is running the system rating utility in Vista or Seven - it won't complete, and will throw an error - but it has other problems, too.
Related resources
February 3, 2010 6:27:50 PM

Hi billbat ,
Thanks for your help. I could not get into the Bios setup by presssing delete as it kept restarting.
a b à CPUs
a c 177 V Motherboard
February 3, 2010 6:44:03 PM

Best way I know of to break out of a 'GB boot loop':
Depress and hold in the frontpanel power switch until it finally stops trying to reboot; switch off at the PSU switch, or unplug power cord; with power removed, momentarily jumper the CMOS_RST pins; power back up, and try to enter the BIOS to do the Load Optimized... I thought these boards were immune to the standard, caused by a USB devivce boot looping, as I booted that MOBO and a 31 with devices in I knew would cause a loop on an X48 or a P45 - and, nada - booted through fine. But, just in case - that's the most probable cause of GB looping - a USB device that's giving the MOBO 'indigestion' - for certainty, remove all your USB stuff (never heard of a kb or rodent causing it) before trying the 'escape', and then, assuming it works, plug them back in one at a time to see if there's an obvious culprit...
February 3, 2010 7:14:20 PM

Hi billbat ,

I did what you said and still no luck ( kept restarting even without usb plugged in ..I got a spare cpu to try..will keeep u updated. Appreciate your help and thanks heaps
February 3, 2010 9:51:13 PM

ketsalee said:
I have exactly same problem..hope someone can solve this weird problem..thanks in advance

Ketsalee,

One of the the other posters noted that he had the same Vid card I had, the MOB did not like the card. When I replaced it with a Diamond Radeon HD4350, problem solved. Sorry I can not recall what the card was. Most likely that is your problem.
February 3, 2010 10:55:43 PM

Hey thats the problem I had ..I got gigabyte video card GT220 ..its kinda funny all gigabyte products are not compatible with one another :) 
All sweet now ! thanks guys
!