Sign in with
Sign up | Sign in
Your question

Milk on my mobo

Last response: in Motherboards
Share
December 6, 2009 11:10:18 PM

Last night my cat tipped over a glass of milk that was on my desk and some spilled into the top off my tower where it clearly landed on my video card. Of course the computer shut off right way. i am assuming the graphics card is shot but i am unsure if the mobo is. i can take the graphics card and it will boot and give me a beep error 1 long 2 short, the video device error, all the 4 phase lights on the mother board turn on (MSI p55 gd65) but the fan does not. it is a water cold pc and the pump and everything will kick on. When i cleaned and dried out the video card and put it back in it wouldnt click on at all. i am some what concerned it damaged the actual pci-e slot. it is an sli board and i did attempt to boot with the card in both slots. any help would be nice. if you have any other questions feel free to ask

More about : milk mobo

December 6, 2009 11:15:06 PM

when i pulled out the card there was milk on the front set of pins that go into the board
m
0
l
December 7, 2009 3:16:19 AM

for one thing if the computer shut off when it first happened the damage too the video card has aleready been done that much I know for sure. If you havent done so already if you're motherboard has an igp(integrated graphics proccessor) take out both cards and test it like that. there is a slight chance that if your card got shorted out just the right way it could mess up the pci slot, or motherboard.
m
0
l
Related resources
December 7, 2009 3:24:42 AM

okay thanks
m
0
l
December 7, 2009 3:42:51 AM

Milk + Cookies = good

Milk + Motherboard = bad

How long did you let the components dry out before trying to use them again?
m
0
l
December 7, 2009 4:10:01 AM

maulpets said:
Last night my cat tipped over a glass of milk that was on my desk and some spilled into the top off my tower where it clearly landed on my video card. Of course the computer shut off right way. i am assuming the graphics card is shot but i am unsure if the mobo is. i can take the graphics card and it will boot and give me a beep error 1 long 2 short, the video device error, all the 4 phase lights on the mother board turn on (MSI p55 gd65) but the fan does not. it is a water cold pc and the pump and everything will kick on. When i cleaned and dried out the video card and put it back in it wouldnt click on at all. i am some what concerned it damaged the actual pci-e slot. it is an sli board and i did attempt to boot with the card in both slots. any help would be nice. if you have any other questions feel free to ask


Too bad for you...

If you HADN'T tried to fire the thing back up, and immediately did a thorough rinse with sterile water followed by a decent drying time, you MIGHT have recovered both your GPU and your MB. As it stands you now may be out a GPU (likely) and a MB (good possibility). I pity the PSU as well....

Is the cat still alive?
m
0
l
Anonymous
a b V Motherboard
a b U Graphics card
December 7, 2009 10:53:11 AM

i would never balenc drinks on my pc
m
0
l
!