Sign in with
Sign up | Sign in
Your question

6GB Corsair Reverts To 4GB

Last response: in Memory
Share
December 7, 2009 2:40:09 AM

Ok I am having a really annoying problem. I built a new pc with the following Specs.
Antec 1200
Core i7 920 Overclocked at 3.60GHZ W/Coolermaster V8
ATI Sapphire 5970-Flashed to BIOS File A02 To Get Fan Control
6GB Corsair Dominator 1600MGHZ Underclocked to around 1400+MGHZ
Asus P6t Deluxe V2 With Latest BIOS flashed 1 Day Ago
640GB Western Digital Caviar Black
Zalman 1000Watt PSU

Problem- When I built it everything worked. Then the next day the bios and os said I only have 4GB Memory installed. I took one stick out and put it back in and it went back to 6GB. Then day later 4GB again. I updated BIOS and it worked for a day or two. Now I restarted and it's 4GB again. What seems to fix it is just resetting the BIOS. But then I have to overclock and do all the settings over again. I think it could be Windows related because when I do some changes on here it seems to happen.

Thank You!
December 7, 2009 7:09:01 AM

What Windows OS are you running? I am pretty sure that if you are running XP the maximum memory recognized is 4gb.
m
0
l
a b } Memory
December 7, 2009 7:44:48 AM

It might be questionably stable - sometimes a stick can drop out when it isn't quite fully stable at that speed. What timings and voltage are you running?
m
0
l
Related resources
a b } Memory
December 7, 2009 3:03:28 PM

There are a couple issues with those boards. First off you might need to make sure you have the right memory voltage, probably 1.65. Make sure you set that in the bios. Secondly I would remove all the ram chips and reinstall them. The boards can be picky about how the memory chips are installed. I have had 2 of those boards and each one did that to me. I also had a problem if the memory wasn't set to 1.65 volts, which my memory required, it wouldn't show all 3 sticks (6G).
m
0
l
December 8, 2009 2:25:36 AM

Im running windows 7 64 bit. I will re-install the memory. The timings of 7-7-7-20 and 1600mghz is what they say but i have underclocked to 1400mghz. I will re-install memoery into different slots or something and also set voltage to 1.65. Thank
m
0
l
December 8, 2009 7:59:37 AM

I am 2 having a problem with those same sticks, but i had an older pair of ocz ram that i ramd because it was showing up bad in memtest, thats what made me go ahead an show the dominators, when i had the dominators it would show 4 out of 6 then i changed it to xmp mode... and it showed 6 out of 6 untill i would shut down and power back up then it would go to 4 out of 6, so i took out 1 stick at a time, and booted up with 1 stick at a time, turns out that 1 stick would give me a blue screen ordered some more dominators that should be coming in this week, hopefully everything goes well with the new ones.

But yes this is a terrible problem..

If you havent checked already remove your cpu and check for bent pins then re seat the cpu make sure your cooler is not on to tight and making good contact. if not then check dim slots make sure none of them are dead, if not then it might be your memory controller on your cpu that has gone bad.

I almost want to sell my i7 system and get something else this has been ridiculous for me.
m
0
l
December 8, 2009 12:30:42 PM

I'll keep you posted I'm still working on the same problem with the same ram, mobo, and same bios version. if i figure anything out i will let you know. :)  do the same for me if you find anything out. so far all my sticks tested good and my DIMM slots are good. that as far as i am right now but yeah I'll update this sometime when i get a chance call Asus and see if they know anything.

Edit* I put in a ticket at 11:00 AM Central standerd time with corsair and will see what they have to say in 24 hours.

Edit 2* ticket in with Asus 12:00 they said within 48 hours, I will post the emails as soon as I receive something back from them. :) 

I just dug up a post on the Asus forums that people are loosening their cpu cooler backplate and that's solving it for them, I'm gonna try when i get home.
m
0
l
December 8, 2009 6:57:50 PM

Ok, so Asus says it was the ram and not their mobo and to go run memtest and set my timings manually, they must not read what people tell them ...fail. Atleast their automated response was quick even though it was worthless based on the information that they made me give them ...i hope the cpu backplate is too tight

sorry about the spelling that fails just as bad :p 
m
0
l
December 8, 2009 7:05:21 PM

yea give it a shot, its rarely the cpu, but never count it out.
m
0
l
December 8, 2009 10:02:51 PM

My CPU pins were not bent when i installed. Yesterday I took out a few sticks and put them back in and then set the voltage for DRAM to 1.65V. Also I am having locking up and everything. I can play games but if i can't do basic things then what did I build my core i7 for. Before I posted this I had to reset the BIOS and set voltages and CPU overclock and everything. If I turn it off it will stay at 6GB on resume but after turning off for 1 day it goes to 4GB. I have not done mem test because I didn't want to bother with making a USB botable thing. I think the new memory mite be problem or something because the timings are 7-7-7-20 but that shouldn't affect it.
m
0
l
December 8, 2009 10:10:13 PM

ok so with my problem, sounds same as yours ...I loosened my cpu cooler backplate screws and i think that might have done it ..give it a shot i did mine like 1/2 a turn and so far everything seems to be working. hope it works for you :)  temps are the same too 38-39 @ idle stock clock ..OCing once I can get rid of the memory problem :)  .. if you are overclocked i'd suggest you revert it to stock so you can eliminate the stability issues until you get the memory working correctly. also you can use the windows memory test program, if you are using windows 7 click the "start" butten and down at the bottem in the search bar type mem and it should bring up windows memory diagnostic, use that and set it to do the extended scan and run it when you go to bed and see if all is working in the morning. make sure you make it do more scans then the default 2. f10 is the options i think i dunno it says at the bottem of the screen.
m
0
l
December 8, 2009 11:30:13 PM

I will run some memory test and probably clock back to Specs but i'm wondering why I would have some lockups and stuff. Because others go to 4GHZ and there fine. My temps are around 42C idle when is OS and 50-60 depending on the load. Also when I start the computer sometimes my Samsung 2433 just blinks and I have to reset motherboard even tho I know it's booting up into OS since my keyboard lights up when in OS.
m
0
l
December 9, 2009 12:38:29 AM

you are using an ati card? i guess i dont really have much experiance with them my only sugestion is if you haven't already maybe try a differant rail on ur psu or maybe pop it outta the pci slot and back in ...maybe its just a weird connection issue, hard for me to say since im not the smartest w/ these new systems. also, i'm sure you already know but make sure you turn turbo off when overclocking. I'll get back to ya when corsair hits me back with and answer to the ram question if loosening the cpu backplate didn't work for you. hopefully they don't just send the normal automated response.
m
0
l
December 9, 2009 1:54:55 AM

I will loosen my CPU backplate tonight and a bit a see if that helps. It's like a lawnmower. When a lawnmower is cold it takes for pulls to start it. Then when you turn it off and u used it one pull can get it going again. Just like the ram after about a day it loses its heat and like one stick doesn't turn on. But to loosen the CPU Cooler I have to take the PC downstairs and remove the motherboard and all these cables and this big card makes it harder to do things.

*UPDATE: I have changed my settings to XMP with everything else the same. I have can not loosen cooler today. Report to me if loosening the cooler made ur 6GB detectable after a day. 7-7-7-20, 1.65V CPU 1.3V temps are now higher for some reason but I noticed that my SpeedStep was enabled so technically it was not overclocked. I also ran Memtest86+ Latest version via CD bootable ISO. I have not had freezing after changing some of these settings but it's probably cause now it is actually overclocked in OS also.
m
0
l
December 9, 2009 3:11:03 PM

Im happy to report i got my new ram this morning and its steady reading 6 gigs of ram THANK THE LORD!!!!!!!!!!!!!!!!!!!!!!!!!
m
0
l
December 9, 2009 4:36:46 PM

so far everything is working for me, I reinstalled windows though ...no bluescreens so far and ram is always detecting @ 6gigs
i had my cpu fan cranked down pretty far though so i think that helped. grats soto hope your problems are finished.
m
0
l
December 10, 2009 12:55:25 AM

I guess I will loosen the CPU cooler(coolermaster V8). It's not a bad stick of ram since I get all 6GB after shutting down once I start the computer after one day.
m
0
l
December 10, 2009 2:12:41 AM

well yea i was getting all 6 gigs till i did a complete shutdown and then when i would power it up 10 seconds later it would only read 4 until i messed with the settings again.
m
0
l
December 10, 2009 3:33:38 AM

Mine only stops working if its been off for a while. Then I have to shutdown and all 6gigs work. Right now im on XMP and changed voltage to 1.65 and base clock to 180 so core i7 is at 920 with core voltage of 1.300. I will see wat happens tomorrow but if tomorrow it fails to get all 6 first try i will loosen cooler/re-install cooler
m
0
l
December 10, 2009 10:51:07 PM

ok Corsair got back to me, they said to crank qpi voltage up to 1.5v if that doessn't fix it then RMA the ram. i was doing alright till today ....bluescreened about 1/2 hour after being turned on and only showed 4 gigs on restart. so is turning the qpi voltage up that much gonna be bad, or does it only affect the ram?
m
0
l
December 11, 2009 2:23:03 AM

If Corsair said to turn it up that much then it's there fault it bluescreened. I think it is all voltages that is the problem. I guess loosening ur cooler didnt fix the issue.
m
0
l
December 11, 2009 1:26:31 PM

thanks yellowbeard, I understand some get unlucky with all brands but A+ on the customer service. I'll always use your products for that reason :)  I'm lovin my corsair PSU! too bad you guys don't make mobos. Also, if I end up having to RMA my ram is there a way I can get the new stuff sent to me before I send my old RAM off so I'm not without my computer for a week?
m
0
l
December 12, 2009 2:24:40 AM

I just re-installed CPU and CPU coolermaster V8. I installed it in a different postion. Now it blows hot air towards top big antec 1200 fan. I got lower temps for some reason. I also re-installed ram sticks. I got all 6GB on start up but that was expected. tomorrow I will report back whether it detected 4GB or 6GB. I think the CPU cooler was really tight. This time I made it so I could turn it a little bit more so it's lose this time but all of it is in contact with the CPU. I will run memtest 86+ again. Before this I did one pass without any errors.
m
0
l
December 12, 2009 4:55:34 PM

goodluck, make sure you run it for a good while since 3 or 4 passes might not even catch it ...RMAing mine on monday, has to go to CA from MN so 5 days then back so i'll be out for a good bit here. hopefully it's still out of stock so I can just get a refund. that way i can just run to microcenter and get some, so i dont have to wait 3 weeks to be able to use my computer.
If i get a refund newegg better not hit me with a 15% restocking fee ontop of paying a total of like 20 bucks for shipping bothways, and taking it up the tailpipe when i bought that ram ...I've spent thousands at that site, If that happens I'll never buy from them again. sorry I just feel like being a bitch :cry: 
hope you get yours working right without the hassle of RMAing.
m
0
l
December 12, 2009 5:38:34 PM

My computer has been on since I did everything with the re-install because I was downloading Dirt 2. I just finished playing that and so I needa wait till tomorrow to see if 6GB works on first boot up.
m
0
l
December 13, 2009 4:03:52 PM

Ok today I turned it on and it only had 4GB. I turned it off and then back and now I got 6GB. the re-heating cpu didn't fix it. what are the voltages I should have everything at. i might re-tighten the cooler to make sure its evenly tightened. Im really annoyed and might RMA mobo and ram.
m
0
l
December 13, 2009 4:55:31 PM

yeah 1.35 qpi and dram V @ 1.64 (since you cant get 1.65 on the p6t deluxe) you could prolly do 1.66 but i tried that also and still get the same problem ...i think its just the ram. i guess i could have RMAed my mobo too but im pretty sure it works fine since all the ram slots seem to be working right. I'm hoping for a refund since i see that the CAS 7 dominator is outta stock at newegg. then i can just get some more somewhere else so it's only a drive away rather then 2 weeks of shipping time. also I did the stuff the corsair guy said to do and its deffinatly the issue ...even 1.5 qpi volts didnt fix anything. I'll update you when I get ahold of some new stuff ...time to dust off the old AMD 4200 for a week or two
m
0
l
December 13, 2009 9:40:17 PM

I can get 1.65 V on P6T Deluxe V2 i just have not touched the QPI ever.
m
0
l
December 13, 2009 10:02:59 PM

wait I should set the QPI/DRAM Voltage to 1.35 and the DRAM Bus Voltage to 1.65

*Update: I had the settings reversed. QPI was set higher-now I set to 1.35. and the Dram Bus goes to 1.64/1.66 not 1.65 like you said.
m
0
l
December 13, 2009 10:40:43 PM

yeah i tried both. i would guess 1.64 is more safe but i dont think it matters either way ...the corsair customer support said to try up to 1.5 on the qpi ...i worked it up there from 1.35 and no differance always get that initial bluescreen on which i have to power down and power back on and then all my problems are solved.

Edit* also i have some buddies that own computer stores including my brother so i'm gonna see if i can possibly snag a few sticks from them that are known to be good. but yeah they are a few hours away so it might not happen :p 
m
0
l
December 13, 2009 10:58:57 PM

My temps went down a little with since the QPI isnt 1.65 anymore. Tomorrow I will see if these new voltages fixed the problem.
m
0
l
December 14, 2009 1:58:40 AM

I just ran Memtest86+ and did 3 passes with no errors. Tomorrow I just hope everything works and 6GB is detected first try. Or else some RMA'ing.
m
0
l
December 14, 2009 12:10:39 PM

if you go the RMA route you should grab a marker and put a little dot on the sticks somewhere so you know if they send the same kit back. if you got them from newegg do it for sure then we can see if i get yours and you get mine :) 
m
0
l
December 14, 2009 9:05:08 PM

when you run memtest you should run each stick single, cause when i would do all 3 at time a time i came with no errors, and i ended up putting 1 stick in at a time, and found 1 would give me a bluescreen when i would get into windows, that ended up being my problem...

and when you reseated your cpu, did you check to see if there was any bent pins where your cpu goes?
m
0
l
December 14, 2009 9:58:28 PM

yeah, that's what i did and i had a bad one. RMAed back to newegg ...looks like they are outta stock till the 21st, hope i just get a refund so i can buy RAM local and not have to wait for shipping from CA since its like 4 days out for me. got my AMD 4200 up and runnin but I'm too scared to plug one of my video cards into this 350 watt PSU. :??:  ...anyways, yeah man memtest one at a time ....sorry i should have said that before.
m
0
l
December 15, 2009 1:33:37 AM

I checked for bent pins and there was nothing bent. Today in the morning I turned it on and it had all 6GB. Then I turned it off before it went into windows. I just tried turning it on like 8-12hours later and now it only had 4GB. i had to shutdown again to get my 6GB. I will test one stick at a time now. I also have QPI at 1.35 an Dram BUS V at 1.64
m
0
l
December 15, 2009 4:40:22 AM

I just ran Memtest86+Version 4.00 with each stick. I ran 2 passes on each stick and got no errors. Wtf. The problem does not seem to be the RAM. Corsair can't let me down. I think it's either my voltages or the CPU placement/tightening.
*I read in your thread that you disabled the Fast book up thing and it takes a bit longer to boot up with it detected ur RAM. Maybe i should try that tonight.
*Update I never went into Windows with each single stick I will try that tomorrow its to late now
m
0
l
December 15, 2009 7:30:51 PM

People don't behave like bunch of morons. If the pin on the CPU was bent it would not have showed you probably ANYTHING. If your computer sometimes shows 6 and sometimes 4gb, more likely it's the motherboard/BIOS/memory/CPU glitch. I was stupid enough to loose the radiator. Of course this will never help. Whoever did it and worked for him so why don't you retight it and see if you "loose" some memory.
I tried everything what makes sense and everything that doesn't make sense. NOTHING REALLY WORKS. If something happens randomly it's almost impossible to find a solution. 99% of the time when I shut down the computer (after it showed 4Gb) and turn it back on it shows proper 6Gb. Then I go to sleep, come home, turn on the computer and again it shows 4Gb. Then I shut it down and it shows 6Gb again. I don't really mind doing it but I am afraid that my HDD won't last long if I have to turn it on and off constantly. I know for sure somebody is responsible for this thing. Either intel, corsair, asus or even all of them. If somebody has access to couple machines with different brand parts - please make some test. Swap the parts from 1 system to another and post the results. I would really like to RMA all this crap, but I don't wanna pay extra shipping charges. It's totally ridiculous. People spend almost $1k for something that causes so much trouble.
SHAME ON YOU greedy chip producers. If you charge so much money for your components why don't they work as they supposed to.
m
0
l
December 15, 2009 9:45:55 PM

today same problem. idk wtf to do anymore
m
0
l
December 16, 2009 1:08:15 PM

the memory forums seem to be plagued with this problem, seems the best bet is RMAing the RAM and seeing if that works ...I'll let ya know how it goes for me in like a week. even if the ram is good ...seems people are dealing with picky Asus boards.

@comptech ...yeah my brother owns a shop and has built i7s with p6ts and they have all ran flawlessly. Also, I have 2 friends that have built i7 systems almost the exact same as mine with corsair dominater ram and have had no problems, so its like any other electronic stuff ...luck of the draw just try your best to figure out what part it is and go from there. unfortunately I don't have access to known good ram sticks otherwise i would have tried that, so i guess I'm stuck RMAing things till it finally works.
m
0
l
December 17, 2009 12:01:55 AM

Yes. I checked today. Of course on "cold start" 4Gb showed in BIOS. Then I shut the machine down and restarted it... Voila. 6Gb visible right away. Shut down the computer after that 10x. Every time it showed 6Gb. I am pretty sure that tomorrow when I turn the computer back on it will show 4Gb.
It always happens on "cold". Start very strange. I will contact zipzoomfly and RMA the memory.
Good luck everybody.
m
0
l
December 17, 2009 7:35:06 PM

Today I started my machine and of course I wasn't surprised that I've seen only 4Gb. I turned it off and back on and as usual 6Gb recognized. Could someone please tell me what the heck is wrong with this computer?
Asus P6T Deluxe v2, Corsair Memory 3x2 DDR3 XMS (7-7-7-20) intel i7 920.
m
0
l
December 17, 2009 11:01:36 PM

Seems like it's just. Probably some bios and comptability issues asus needs to fix
m
0
l
December 22, 2009 9:27:40 PM

Almost $300 for the board that doesn't see my memory?? RMA AT ONCE!
m
0
l
December 23, 2009 1:08:57 AM

I guess I will RMA cause I got 2 more days left for RMA at newegg. RMA board and ram I guess and maybe CPU. but it costs money to ship back
m
0
l
December 23, 2009 1:13:46 PM

my new RAM will be here at work in like 20 minutes when the UPS guy shows up, I'll update ya later on when i get home from work.
m
0
l
December 23, 2009 5:46:00 PM

frigenchigen-- Today I am sending in the RAM, motherboard, and CPU. All for replacement and costs 10.88 dollars to ship back via UPS Ground. They ship back via UPS 3day.
m
0
l
December 23, 2009 8:17:34 PM

More open box specials available at newegg.
Do you have to pay restocking fees on the cpu ?
m
0
l
December 23, 2009 8:20:53 PM

ok so i got my new ram and everything seems ok ...no blue screens and its all working @ specs :)  ...only time will tell though, I will update you in a few days.
m
0
l
!