XP Home and Private folder

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

I am using XP Home edition running on an unmodified Dell Dimension (about 1 year old). I mistakenly set my Documents and Settings Folder (DS) to Private and I can not figure out how to undo this.

I used the User control panel to create a password for my account. A dialog appeared asking if I would like to make my documents private. I mistakenly answered yes. This has destroyed my home network, I can not see my files from another computer. If I right click on my DS folder and select the Sharing option it shows "Make this folder private" checkbox as checked. However it is greyed out, I can not uncheck it. I also can't uncheck the "Share this folder" checkbox, or change the Share name. I can check, and uncheck the "Allow network users to change my files" box, but checking this box does not restore my ability to access my files.

Please help. Neither Dell and Microsoft will help without some $$.
6 answers Last reply
More about home private folder
  1. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    I believe the following is the way to undo what you have done. Boot to Safe
    Mode (boot the system, start tapping f8, when the menu appears, select Safe
    Mode and press enter). Once in Safe Mode, open Windows Explorer, go to
    Tools, select Folder Options, go to the View tab, scroll the list to "Use
    simple file sharing, remove the check, click apply and ok. NOTE: you cannot
    do this at system level in XP Home because Simple file sharing is hard coded
    into it.

    Now, go to the folder you made private, right click, select properties, go
    to the Sharing tab and place a check next to Share this folder.

    If the above doesn't resolve it, try using System Restore to take you back
    to a time prior to when you made the folder private. Start\All
    Programs\Accessories\System Tools\System Restore.

    --
    Michael Solomon MS-MVP
    Windows Shell/User
    Backup is a PC User's Best Friend
    DTS-L.Org: http://www.dts-l.org/

    "RichF" <RichF@discussions.microsoft.com> wrote in message
    news:990F75D6-271F-4E3B-82CF-F8D550C341A2@microsoft.com...
    >I am using XP Home edition running on an unmodified Dell Dimension (about 1
    >year old). I mistakenly set my Documents and Settings Folder (DS) to
    >Private and I can not figure out how to undo this.
    >
    > I used the User control panel to create a password for my account. A
    > dialog appeared asking if I would like to make my documents private. I
    > mistakenly answered yes. This has destroyed my home network, I can not
    > see my files from another computer. If I right click on my DS folder and
    > select the Sharing option it shows "Make this folder private" checkbox as
    > checked. However it is greyed out, I can not uncheck it. I also can't
    > uncheck the "Share this folder" checkbox, or change the Share name. I can
    > check, and uncheck the "Allow network users to change my files" box, but
    > checking this box does not restore my ability to access my files.
    >
    > Please help. Neither Dell and Microsoft will help without some $$.
  2. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    Well you seemed to know what you were writing about, but no luck. "Use simple file sharing" does not seem to be an option in XP Home, safe mode or otherwise. I'll give the system restore option a try this weekend.

    "Michael Solomon (MS-MVP Windows Shell/Us" wrote:

    > I believe the following is the way to undo what you have done. Boot to Safe
    > Mode (boot the system, start tapping f8, when the menu appears, select Safe
    > Mode and press enter). Once in Safe Mode, open Windows Explorer, go to
    > Tools, select Folder Options, go to the View tab, scroll the list to "Use
    > simple file sharing, remove the check, click apply and ok. NOTE: you cannot
    > do this at system level in XP Home because Simple file sharing is hard coded
    > into it.
  3. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    It is an option Home Edition but your file system has to be NTFS. If it's
    fat32 the option isn't there but neither are any of the other security
    options either. I'm surprised you were asked if you wish to make the folder
    private under those circumstances unless your system is using NTFS.

    Yes, try System Restore.

    --
    Michael Solomon MS-MVP
    Windows Shell/User
    Backup is a PC User's Best Friend
    DTS-L.Org: http://www.dts-l.org/

    "RichF" <RichF@discussions.microsoft.com> wrote in message
    news:55A0EAB1-806C-4211-9569-137AC9F57160@microsoft.com...
    > Well you seemed to know what you were writing about, but no luck. "Use
    > simple file sharing" does not seem to be an option in XP Home, safe mode
    > or otherwise. I'll give the system restore option a try this weekend.
    >
    > "Michael Solomon (MS-MVP Windows Shell/Us" wrote:
    >
    >> I believe the following is the way to undo what you have done. Boot to
    >> Safe
    >> Mode (boot the system, start tapping f8, when the menu appears, select
    >> Safe
    >> Mode and press enter). Once in Safe Mode, open Windows Explorer, go to
    >> Tools, select Folder Options, go to the View tab, scroll the list to "Use
    >> simple file sharing, remove the check, click apply and ok. NOTE: you
    >> cannot
    >> do this at system level in XP Home because Simple file sharing is hard
    >> coded
    >> into it.
  4. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    Thanks for your help. System Restore did restore my network back to the original state. I can now access the computer from the network. I was able to create a password without making it private. However the password does not seem to affect the ability to access my files from the network. Isn't there any way to allow the files to be accessable but still require a password? Right now I can mount the share without any password and see all my files.

    And fyi, the file system is NTFS, and there is no "Simple file sharing" checkbox.

    "Michael Solomon (MS-MVP Windows Shell/Us" wrote:

    > It is an option Home Edition but your file system has to be NTFS. If it's
    > fat32 the option isn't there but neither are any of the other security
    > options either. I'm surprised you were asked if you wish to make the folder
    > private under those circumstances unless your system is using NTFS.
    >
    > Yes, try System Restore.
    >
    > --
    > Michael Solomon MS-MVP
    > Windows Shell/User
    > Backup is a PC User's Best Friend
    > DTS-L.Org: http://www.dts-l.org/
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    On Home Edition, the Simple File Sharing checkbox only appears in Safe Mode,
    boot the system start tapping F8 and when the menu appears, select Safe
    Mode.

    If you compress the files, using XP's file compression, I believe you can
    password protect and I don't believe that will interfere with accessing the
    files. If it does, you may want to seek help on the windowsxp.network_web
    newsgroup.

    --
    Michael Solomon MS-MVP
    Windows Shell/User
    Backup is a PC User's Best Friend
    DTS-L.Org: http://www.dts-l.org/

    "RichF" <RichF@discussions.microsoft.com> wrote in message
    news:36C37191-748B-4A90-AED3-561FEC37BC44@microsoft.com...
    > Thanks for your help. System Restore did restore my network back to the
    > original state. I can now access the computer from the network. I was
    > able to create a password without making it private. However the password
    > does not seem to affect the ability to access my files from the network.
    > Isn't there any way to allow the files to be accessable but still require
    > a password? Right now I can mount the share without any password and see
    > all my files.
    >
    > And fyi, the file system is NTFS, and there is no "Simple file sharing"
    > checkbox.
    >
    > "Michael Solomon (MS-MVP Windows Shell/Us" wrote:
    >
    >> It is an option Home Edition but your file system has to be NTFS. If
    >> it's
    >> fat32 the option isn't there but neither are any of the other security
    >> options either. I'm surprised you were asked if you wish to make the
    >> folder
    >> private under those circumstances unless your system is using NTFS.
    >>
    >> Yes, try System Restore.
    >>
    >> --
    >> Michael Solomon MS-MVP
    >> Windows Shell/User
    >> Backup is a PC User's Best Friend
    >> DTS-L.Org: http://www.dts-l.org/
    >>
    >>
  6. If the folder level above is marked as private then the checkbox in the folder you are in will be greyed out. You may need to go to the top level folder to uncheck it.
Ask a new question

Read More

Configuration My Documents Windows XP