Sign in with
Sign up | Sign in
Your question
Solved

Kingston 1800 DDR3 OC? Help me please.

Last response: in Overclocking
Share
May 30, 2011 12:36:12 PM

I have my ram in bios set to 1600mhz and it shows 800mhz in cpuz after a 4.2 overclock on my cpu at 21x200.So what do I do besides modifying the fsb to get it higher? http://valid.canardpc.com/show_oc.php?id=1843246

More about : kingston 1800 ddr3

a b } Memory
a c 242 K Overclocking
May 30, 2011 4:35:22 PM

800 showed in cpu-z actually x2 and you ran at 1600 because use dual chanel.
m
0
l
a b } Memory
a b K Overclocking
May 30, 2011 6:00:47 PM

+1^henydiah....RAM has a x2 multi....DDR stands for Dual Data Rate....hence the x2 multi
m
0
l
Related resources
a b } Memory
a b K Overclocking
May 30, 2011 6:03:13 PM

If you have 1866 RAM then your CPU-Z reading would be 933....You put in the title of the thread that your RAM is 1800....
m
0
l
May 30, 2011 6:11:48 PM

lowjack989 said:
If you have 1866 RAM then your CPU-Z reading would be 933....You put in the title of the thread that your RAM is 1800....


Sorry lowjack that is a before cpuz reading at 1600 / 21x200.It is in fact running 933 after i switched it over to 15x280 so I could get the ram from 1600 to 1866 from the 21x200 it was set at only showing 1600 ram because the fsb raises the ram in bios.Anytime I try to set the multiplier or fsb to anything other than those 2 fsb/multi/vcore settings it crashes with even 1.6 vcore and lower clocks.I had to up vcore from 1.53 to 1.55 (which now oddly reads 1.56)to get it to boot win7 with the 15x280/1866.I know I didnt read cpuz right im an idiot but now heres the other question, How do I set the ram to 1866 and use the 21x200 setting without using the fsb to set ram?...I looked for a multiplier for the ram itself or any other kind of setting and couldn't find any.The timings are 9-9-9-24 stock and I the only thing I changed is from 1T to 2T for stability(using 4ryans amd guide).The only reason I am wondering if there is a different way is because it seemed alot more stable on 1.5-1.525 vcore with the 21x200 settings.I guess this is more about the bios than the ram....here is a new cpuz validation for the 933 i stated http://valid.canardpc.com/show_oc.php?id=1844337 Any help is so greatly appreciated as Ive been toying with this for months trying to get it right lol.Unless there is no way to get it right and thats the sacrifice I have to make with my ram holding my fsb down unless I adjust vcore up...but that cant be good at 1.55 all the time even though my temps are around 95-100 idle....I dont know thoughts anyone??
m
0
l

Best solution

a b } Memory
a b K Overclocking
May 30, 2011 9:38:10 PM

In the BIOS...........there should be a setting to set the DRAM to 1866 MHz....those vcore voltages are to high....Set your multi to x21...fsb to 200 MHz....vcore to 1.55v....your RAM should be set at 1866 MHZ @ 1.65v.....set the timings to mfg. specs.....using the FSB does cause more of an unstable system than using just the multi....BTW...you should not use that vcore voltage 24/7.....I would knock it back to 20.5 or 20 multi at 1.47-1.52v as this a bit more acceptable
Share
May 31, 2011 12:10:43 AM

Best answer selected by neocloud.
m
0
l
May 31, 2011 12:37:20 AM

lowjack989 said:
In the BIOS...........there should be a setting to set the DRAM to 1866 MHz....those vcore voltages are to high....Set your multi to x21...fsb to 200 MHz....vcore to 1.55v....your RAM should be set at 1866 MHZ @ 1.65v.....set the timings to mfg. specs.....using the FSB does cause more of an unstable system than using just the multi....BTW...you should not use that vcore voltage 24/7.....I would knock it back to 20.5 or 20 multi at 1.47-1.52v as this a bit more acceptable


Hey Thanks man this is the most help ive gotten on this I really appreciate it.Theres only a slight problem.When I set the fsb to 200 the dram setting only goes up to 1600?wierd idk whats wrong with the settings but something besides the fsb is limiting the ram on the settings somewhere?...Ok new post soon in the BIOS section if anyone wants to help still....thanks guys you are awesome as always.
m
0
l
!