Sign in with
Sign up | Sign in
Your question

Potential BIOS problem.

Last response: in Overclocking
Share
June 1, 2011 4:14:32 PM

Hello,

I'm new to this forum and not sure if this is the correct category, so I apologise in advance.

I have a problem and any advice or suggestions are appreciated.

Here's my current hardware, I'm using an (Gigabyte) Intel GA-G31M-ES2L motherboard with an E5400 CPU and 4Gb of Corsair's XMS2 @ 800Mhz. And I'm running Windows 7 64-Bit (Not that it matters because the problem starts before the OS even loads.)

And I had my CPU at a stable overclock of 3.2Ghz with the bus at 240 and 13.5 multiplier, I recently decided to reduce my SPD on the RAM to 2.66 (It was at 3.33) and attempt to increase the frequency of the CPU even higher. So I had the SPD to 2.66 and I needed to reduce the bus back to it's stock at 200 because it would fail to boot unless I went from the stock settings first (an annoying issue but not the main problem). I then tried to increase the CPU frequency and first set it to 250, however, the system failed to boot and the BIOS reset to it's stock settings allowing it to start up, this time I only tried increasing it by 10 (from a default 200, it was now at 210) and unfortunately the same thing happened, it failed to boot. After that I decided to increase the voltage to the FSB by +0.1 (The CPU was already at a voltage of 1.4v (although I checked the current voltages from the BIOS and it seemed the CPU was only at 1.38v) from the previous overclock and the DRAM was at 2.1v, so the only thing that would of needed to be increased was the FSB) and still this did not resolve the problem, I decided to increase it to +0.2v, again it failed to boot! I was very hesitant about increasing it to +0.3v but I chose to do it anyway, the same problem occurred and it failed to boot, I gave up trying to change the settings for now and attempted to change them back to the stable overclock I had before. I reverted the voltages back to the auto settings (which changed the CPU voltage to 1.36v and the DRAM to 1.8v with the FSB at it's normal voltage) which is what they were before, changing the SPD to 3.33 was successful but once again I could not increase the CPU frequency any higher than 200, and now a new problem developed, I changed the frequency to 205 and saved it, the system rebooted and the initial screen for windows-based systems showed up detecting the memory and HDD's etc. and also displaying the current CPU frequency, multiplier and clock speed, this displayed the frequency at 200, but, when I loaded the BIOS it showed the CPU frequency was enabled and at 205. I restarted the system and this time booted into Windows, I ran CPUZ to check the bus speed from that and it was also stating that it was at 200. I restarted the system, launched the BIOS and it still said it was at 205, I then increased it to 210 and the same thing occurred, the bus speed didn't change but the BIOS states that it has. I changed the frequency to 250 and rebooted, this time the BIOS had reset meaning that it couldn't boot with the previous settings, so I changed the frequency back to 250 with an increase of +0.1v to the FSB, the computer stayed turned on but the screen had turned black (it had a signal but nothing was being displayed) I left it for 10 minutes and still nothing was happening, I decided to turn off the system by holding the power-button. Since then I have been unable to successfully change either the CPU frequency or the voltages without the system "freezing".

I have tried to resolve this problem by updating the BIOS directly from start-up (using Qflash included by Gigabyte in the BIOS) and that has not helped, I have tried 4 different versions.

I've also tried many different settings throughout the BIOS including different SPD multipliers, again to no avail.

I'm really at a loss as to what I can do, if anyone has any insight or help they can give me I would highly appreciate it!

Thank you in advance.

P.S. Sorry for such a long thread.

More about : potential bios problem

a b à CPUs
a b K Overclocking
June 1, 2011 5:55:02 PM

Trust me, you're better off posting long, detailed threads, as opposed to the brief descriptions some users put in the title, and then post nothing but "hello" in the body. Anyway...

First things first. Clear the CMOS by pulling the CR2032 battery (it's about the size of a nickel). Leave the battery out for about a minute. Put the battery back in, and then turn on your system.

Get back into the BIOS and configure your DRAM settings to match the specs shown on the RAM stickers. Do not attempt any overclocking yet. Save the BIOS and reboot.

Does your system load Windows?

If yes, then download and run Prime95 on blend for about an hour or so. Usually, this test is for verifying OC stability, but in this instance, you want to first see if the CPU has been damaged during your previous attempts.

If your system doesn't load Windows, try booting from the Windows installation disc.

If that doesn't help, download MemTest86+ from a different system. Burn the .iso (disc image) to a cd, or if you prefer, you can elect to use the USB version. Either way, get the test software on to a bootable media. Next, pop the MT86+ media into the troubled computer. Allow MT86+ to run for several hours. If any errors are detected, replace your RAM.

June 1, 2011 6:03:59 PM

Thanks for the reply.

I haven't tried any of your suggestions yet but I just wanted to say that I can successfully boot into Windows.
And I did run Prime95 on my first boot after the problem occurred, it only ran for about 20 minutes just to check if there were any major issues. There were no errors during that time, but I'll run it for about an hour as you said after removing the CMOS battery and changing the DRAM settings.
Related resources
June 1, 2011 6:24:04 PM

O.K. I just removed the CMOS Battery for about 3 minutes then reinserted it and booted up, I had expected it to reset the BIOS settings however they remained unchanged which is strange, all that happened was the DMI data was updated.

And in regards to the DRAM settings I didn't need to change any settings, they were already running at their rated frequency (800Mhz) and the System Memory Multiplier was at 4.0 (the automatic setting), although the rated voltage stated on the sticker was 1.8v and the voltage was actually running at 1.9v and I cannot lower that setting, only increase it.

I am now running Prime95 as well, so I can post back in an hour or so with the results, but I'm confident there will be no errors.

This seems to be a rather strange problem I'm having.
a b à CPUs
a b K Overclocking
June 1, 2011 6:29:46 PM

Ok, thanks for clarifying that. If the P95 shows no problems, then we can rule out CPU failure. Let's try overclocking again. First, make sure you disable any power saving features, such as Speedstep and C1E. Next bump up the FSB by 5, then save and reboot. Load Windows, and check CPU-Z. If successful, then keep raising the FSB by 5, until your display fails upon reboot. I suspect that this will happen around 220-230 MHz.

If the problem persists, then you should RMA the mobo, or at the very least, consult with the mobo tech support, as this may be a known issue.
June 1, 2011 6:37:02 PM

Thanks again for the quick reply.

I'll try everything you've suggested and report back at a later time with my results.
And can I ask what you mean by the term 'RMA'? I'm afraid I am unfamiliar with it.
a b à CPUs
a b K Overclocking
June 1, 2011 6:58:38 PM

RMA is an acronym for Return Merchandise Authorization. This process is handled between you an manufacturer, or if within the typical 30 day period from retailers, you should return it to place of purchase.
June 1, 2011 7:05:32 PM

Thank you for clarifying that.

And it looks as though that is the best option so far in order to resolve (or bypass) this problem.
June 2, 2011 2:43:58 PM

O.K. I have now tried all of your suggestions and the problem still remains. When trying to overclock again I couldn't even raise the CPU frequency to 205, I tried it with the System Memory Multiplier set at all three options (2.66, 3.33 & 4.0). I have now contacted the the company I ordered it from, and hopefully I can get a replacement.

Thanks again for your help.
!