Sign in with
Sign up | Sign in
Your question

MSI P43 Neo-F fails to boot with HIS 4890

Last response: in Motherboards
Share
December 8, 2009 9:12:10 PM

MSI P43 Neo-F
E8500
Patriot 8500 DDR2
WD 80GB Raptor
600w Coolmax powersupply


This hardware has worked just fine with a Diamond 4650 (surprisingly well, I might add), an EVGA 9500, and something else (can't recall)...

I also have an HIS 4890 which has worked well on 3 other systems built with ECS and ASUS boards (same PSU).



When connecting the 4890 to the MSI board the following happens:
1)System powers up
1a)no video
2)Graphics card goes to full power for 5 seconds
3)system powers off
4)repeat

MSI says they have no known issues with the ATI 4890... HIS has no response.

I would like to use this HIS I have over trying to sell it to buy a hurricane 4890...
Any thoughts?
December 8, 2009 9:23:33 PM

Maybe some static got on the mobo or vid card?
m
0
l
a b V Motherboard
December 9, 2009 4:08:28 AM

Remove all your old graphics drivers and run driver cleaner....
Then reboot and install the latest ATI drivers.....with or withopu the ccc.
Also you might have a contact problem so clean the PCI-e slot with an aproved cleaner and re-seat.
Hope this helps....JQ
m
0
l
Related resources
a c 138 V Motherboard
December 9, 2009 3:17:21 PM

Driver problems would not likely cause your system to just power off. You have a Chokemax PSU. It is not capable of [reliably] powering your system with that GPU. That a few others may have worked can be attributed to luck.
Replace it with a quality model of 500W-550W. Look for one with full range active PFC (no little voltage switch) and 80+ certification. Antec, Corsair, PC Power & Cooling, Seasonic, and Enermax are among the better brands.
m
0
l
January 11, 2010 5:18:05 PM

The problem maybe is with the power supply or else in the card itself.
I had such a problem which was solved only when i replaced the card.
m
0
l
!