Sign in with
Sign up | Sign in
Your question

Motherboard help

Tags:
  • Motherboards
Last response: in Motherboards
Share
December 9, 2009 4:22:38 AM

I have a GA-K8NSC-939 Motherboard which was working fine before moving into a new tower,
Now the MB stays on when PSU is switched on, only shuts down if PSU is manually turned off,
It will not boot up so no way of getting into bios, tried clearing cmos jumper, removed battery,
Made sure nothing is shorting out, tried removing from the case hooking up out of case still same issue, I have tried 3 different PSU’s same issue so am thinking must be in MB, the MB is 20 pin and PSU’s are all 20+4 shouldn’t make a difference, I even tried without anything connected except video card, this is driving me crazy, never had this issue before hoping to find a solution here.
MB is a GA-K8NSC-939 with an athlon 64 CPU, 2GB Kingston HyperX DDR400, Radeon video card 256MB, any help advise or suggestions would be appreaciated.
Thanks

More about : motherboard

a b V Motherboard
December 9, 2009 3:22:57 PM

Regarding power on/off issue: Why is this an issue? You say mobo only shuts down if PSU is turned off. But since you can't even boot, how else would you expect to turn off power?

Re: booting issue
Do you have a case speaker and hear any beeps?
Are there any troubleshooting lights on the mobo?
Do you just see a black screen when you try to boot?
Are there any recent changes to the system configuration besides the tower case?
Did you try to boot with just one stick of memory?
Have you tried saying 5 Hail Marys, blowing sacred smoke over it, and weaving an eagle feather over it while chanting healing affirmations?
m
0
l
December 9, 2009 4:34:37 PM

The only changes to the system was moving to a new case, there are two sticks of Kingston HyperX Memory 1GB each, the video doesnt seem to get any response which it is also the same video card,
no changes to system, and yes did the hail marys etc.
the problem is that as soon as the system is plugged in everything connected correctly trun power switch on the system fan stays running, and there is nothing except fan running,
I am not the best at all this stuff but have always built my own systems and never had an issue like this
I am sure it is do to my lack of something, maybe I will try one stick of memory and another video card,
If I can just get it to boot up.
I know this might seem simple for someone who does this all the time, I am disabled and have a hard time with this stuff but I really like doing things myself, anyway thanks and I am hoping for some suggestions, I am going to try another video card and one stick memory,
Again thanks
m
0
l
!