Sign in with
Sign up | Sign in
Your question

E4500 won't go above 2.4ghz..!

Last response: in Overclocking
Share
June 3, 2011 10:12:48 AM

I've been trying to overclock my E4500 lately but my PC doesn't boot on any speed higher than 2.4ghz.

My specs:
Foxconn 45cmx Intel 945G chipset
Core2duo E4500 2.2ghz stock cooler
Intex 450w psu
1X Kingston DDR2 1gb & 1X Kingston DDR2 2gb ram
Onboard graphics chipset

Whatever i do, the computer doesn't boot on any FSB higher than 218mhz (stock: 200). It can go up there on stock voltages. Trying to increase voltage doesn't help either.

I've also tried setting ram to manual, and set it to 533 mhz, but as seen in the pics, it still overclocked with the cpu. It still didn't make any difference. ALso setting the timings on 5-5-5-15 was useless.

On 2.4ghz, the temps are running about 36-37c on idle and 65c on 100% load.

Here are pics of my bios:





Thanks for any help!

More about : e4500 4ghz

June 3, 2011 10:32:51 AM

did try to change multiplier?
m
0
l
June 3, 2011 10:48:25 AM

There is no multiplier setting in the bios..! Anywas, i think multiplier cannot be changed for intel processors...
m
0
l
Related resources
June 3, 2011 10:55:38 AM

yes you can change
turn off speedstep
m
0
l
June 3, 2011 11:12:17 AM

Most likely it's because your RAM can't go that fast. RAM is overclocked when you increase the FSB.

Try reducing the RAM speed (e.g. select 400MHz)
m
0
l
a c 172 à CPUs
a c 197 K Overclocking
June 3, 2011 11:22:24 AM

I think I see what is going on. You are overclocking your RAM. And your BIOS is a little confusing. Every BIOS defines the terms a little differently and it is up to you to figure out what the terms mean.

Definition time (attention purists, I'm talking about DDR2 and I'm simplifying a little :) ):
Core2 CPU's use a frontside bus (FSB). The FSB is a thing with two main characteristics: speed which is usually defined in MHz and width which in the Core2's is 64 bits wide. We are concerned with the speed.

Using the E4500 as an example, the FSB frequency is 200 MHz. The matching DDR2 memory clock for that frequency is 400 MHz (200 X 2). DDR2 memory transfers two chunks of data for each bus cycle, hence double the frequency. So, to run 1:1 at an FSB of 200 MHz, we need DDR2-400 RAM. What CPUZ does is a little confusing. It will tell you that the memory frequency, not clock, is 200 MHz for a 1:1 ratio.

The FSB clock is 800 MHz (200 X 4). The bus is "quad pumped". It transfers 4 chunks of data into and out of the CPU each cycle. So each FSB cycle generates 4 FSB clocks.

Now, if you increase the FSB frequency to 218 MHz, the corresponding memory clock is 436 MHz and the FSB clock is 872 MHz.

So let's translate what your BIOS uses into more "standard" definitions.

CPU Frequency = CPU Core Frequency - simple enough
FSB Frequency = FSB Clock Frequency - FSB clock = 4 X FSB freq
DRAM Frequency - I am pretty sure this one is correct. The problem is that the memory clock is 2 X that or 1162 MHz. That means that your memory is running at DDR2-1150 speeds. Or rather, trying to.

You cannot directly change these. These are based on:
CPU Clock which should be called FSB Freq.
System Mem Freq

Right now, your FSB freq is just under 10% high (200 MHz set to 218 MHz). Your System Mem Freq is likewise 10% high from it's base value of 533 MHz.

So here's how you fix this:

First, manually set the the memory parameters (including RAM voltage) to manufacturer's values. Nominal is 1.8 volts. So if specs say "2.0 volts", set it to that or more likely something like "Nominal + 0.2 volts".

Second, drop the System Mem Freq setting to 200 MHz. Yes, 200 MHz.

The top 3 blue values (the ones that you cannot change) should go to 2400 MHz, 872 MHz, and 218 MHz.

Download and run CPU-Z to verify that you have these settings and that your FSB:RAM ratio is 1:1.

Don't worry about running your RAM so slow. Overclocking RAM in a Core2 system yields little if any real world performance gain, and can lead to instability limiting your overclock.

Overclocking RAM:
http://www.tomshardware.com/forum/251715-29-ratio-myth

If by chance, CPU-Z reports a FSB:RAM ratio of 2:1 (RAM running half speed), double the RAM frequency.
----------
Overclocking since 1978 - Z80 (TRS-80) from 1.77 MHz to 2.01 MHz
:) 
m
0
l
a c 172 à CPUs
a c 197 K Overclocking
June 3, 2011 11:44:36 AM

I looked over the list of replies while I was composing mine and I saw SpeedStep mentioned. SpeedStep will automatically drop the internal CPU multiplier to X6 or a little more half the normal CPU speed when the CPU is working under light loads. This can usually be disabled in the BIOS. Look for a setting controlling something called "EIST".

I turn off SpeedStep, work out and test my OC settings, then reenable SpeedStep and retest. If an OC setting is not stable with SpeedStep enabled, it is not stable PERIOD.
m
0
l
June 3, 2011 4:32:14 PM

jsc said:
I think I see what is going on. You are overclocking your RAM. And your BIOS is a little confusing. Every BIOS defines the terms a little differently and it is up to you to figure out what the terms mean.

Definition time (attention purists, I'm talking about DDR2 and I'm simplifying a little :) ):
Core2 CPU's use a frontside bus (FSB). The FSB is a thing with two main characteristics: speed which is usually defined in MHz and width which in the Core2's is 64 bits wide. We are concerned with the speed.

Using the E4500 as an example, the FSB frequency is 200 MHz. The matching DDR2 memory clock for that frequency is 400 MHz (200 X 2). DDR2 memory transfers two chunks of data for each bus cycle, hence double the frequency. So, to run 1:1 at an FSB of 200 MHz, we need DDR2-400 RAM. What CPUZ does is a little confusing. It will tell you that the memory frequency, not clock, is 200 MHz for a 1:1 ratio.

The FSB clock is 800 MHz (200 X 4). The bus is "quad pumped". It transfers 4 chunks of data into and out of the CPU each cycle. So each FSB cycle generates 4 FSB clocks.

Now, if you increase the FSB frequency to 218 MHz, the corresponding memory clock is 436 MHz and the FSB clock is 872 MHz.

So let's translate what your BIOS uses into more "standard" definitions.

CPU Frequency = CPU Core Frequency - simple enough
FSB Frequency = FSB Clock Frequency - FSB clock = 4 X FSB freq
DRAM Frequency - I am pretty sure this one is correct. The problem is that the memory clock is 2 X that or 1162 MHz. That means that your memory is running at DDR2-1150 speeds. Or rather, trying to.

You cannot directly change these. These are based on:
CPU Clock which should be called FSB Freq.
System Mem Freq

Right now, your FSB freq is just under 10% high (200 MHz set to 218 MHz). Your System Mem Freq is likewise 10% high from it's base value of 533 MHz.

So here's how you fix this:

First, manually set the the memory parameters (including RAM voltage) to manufacturer's values. Nominal is 1.8 volts. So if specs say "2.0 volts", set it to that or more likely something like "Nominal + 0.2 volts".

Second, drop the System Mem Freq setting to 200 MHz. Yes, 200 MHz.

The top 3 blue values (the ones that you cannot change) should go to 2400 MHz, 872 MHz, and 218 MHz.

Download and run CPU-Z to verify that you have these settings and that your FSB:RAM ratio is 1:1.

Don't worry about running your RAM so slow. Overclocking RAM in a Core2 system yields little if any real world performance gain, and can lead to instability limiting your overclock.

Overclocking RAM:
http://www.tomshardware.com/forum/251715-29-ratio-myth

If by chance, CPU-Z reports a FSB:RAM ratio of 2:1 (RAM running half speed), double the RAM frequency.
----------
Overclocking since 1978 - Z80 (TRS-80) from 1.77 MHz to 2.01 MHz
:) 


Thanks for the reply man. As you said, i tried setting Mem frequency to 200mhz. But it won't go less than 400mhz, so i set it at that and booted my pc. CPU-Z showed the ratio to be 1:1. But, the PC seemed to a little slower. I then booted into the bios, and then set my FSB at 225mhz. It did not boot. Increased CPU voltage. Still not.

What do you think the problem might be..?
m
0
l
June 3, 2011 7:32:55 PM

I found another guy having about the same problem as me. Note that he uses the same mobo! Anyway, I couldn't gather anything useful from the thread. Maybe someone else would.

www.tomshardware.com/forum/259013-29-e4500-help

So is this supposed to be my mobo's problem? And is there anyway to come over this? Thanks.
m
0
l
June 4, 2011 2:43:04 AM

Also, i forgot to mention that whenever i set the fsb to more than 220, save and reboot, then the CPU keeps running and the monitor turns off for a few seconds. After a few seconds, the computer boots up again and cpu settings are back to defaults (not memory settings).

Do you think updating BIOS may help, or clearing CMOS via the jumper?
m
0
l
!