Sign in with
Sign up | Sign in
Your question

Tivo to Go NOT working at all After 7.1 Update

Last response: in Home Theatre
Share
Anonymous
February 14, 2005 12:13:22 PM

Archived from groups: alt.video.ptv.tivo (More info?)

I got the update last night and I entered my media access key which was
available on TIVO.COM. When I try to get the list from my TIVO I get the
following error message : " There was an error while attempting to retreive
data from the selected DVR". Also the media access key from the TIVO itself
says TEMPORARILY UNAVAILABLE" Please help!

Josell

More about : tivo working update

Anonymous
February 14, 2005 12:31:15 PM

Archived from groups: alt.video.ptv.tivo (More info?)

Josell Paredes wrote:
> I got the update last night and I entered my media access key which was
> available on TIVO.COM. When I try to get the list from my TIVO I get the
> following error message : " There was an error while attempting to retreive
> data from the selected DVR". Also the media access key from the TIVO itself
> says TEMPORARILY UNAVAILABLE" Please help!
>
> Josell
>
>
>

Several of us have gotten that error right after getting the update. In
each case forcing another connect to Tivo solved it.

Randy S.
Anonymous
February 14, 2005 5:35:59 PM

Archived from groups: alt.video.ptv.tivo (More info?)

In article <1108390421.0fe8f3a4863d72fc0431143611ca56c5@teranews>,
"Josell Paredes" <josell@hotmail.com> wrote:

> I got the update last night and I entered my media access key which was
> available on TIVO.COM. When I try to get the list from my TIVO I get the
> following error message : " There was an error while attempting to retreive
> data from the selected DVR". Also the media access key from the TIVO itself
> says TEMPORARILY UNAVAILABLE" Please help!

Thats from a local Networking problem. Check your firewall per TiVo's
instructions.
Related resources
Anonymous
February 14, 2005 9:16:16 PM

Archived from groups: alt.video.ptv.tivo (More info?)

In article <jzwick3-E459A7.08355914022005@news1.east.earthlink.net>,
jzwick3@mindspring.com says...
> In article <1108390421.0fe8f3a4863d72fc0431143611ca56c5@teranews>,
> "Josell Paredes" <josell@hotmail.com> wrote:
>
> > I got the update last night and I entered my media access key which was
> > available on TIVO.COM. When I try to get the list from my TIVO I get the
> > following error message : " There was an error while attempting to retreive
> > data from the selected DVR". Also the media access key from the TIVO itself
> > says TEMPORARILY UNAVAILABLE" Please help!
>
> Thats from a local Networking problem. Check your firewall per TiVo's
> instructions.

No, it most likely isn't. It requires another reboot to get in sync...
Anonymous
February 15, 2005 10:19:58 AM

Archived from groups: alt.video.ptv.tivo (More info?)

>>Thats from a local Networking problem. Check your firewall per TiVo's
>>instructions.
>
>
> No, it most likely isn't. It requires another reboot to get in sync...
>

I agree, though mine only needed another "phone home" update, not a
complete reboot.

Randy S.
Anonymous
February 15, 2005 12:36:50 PM

Archived from groups: alt.video.ptv.tivo (More info?)

In article <cuspdj$1174$1@spnode25.nerdc.ufl.edu>,
rswittno@spamgmail.com says...
>
> >>Thats from a local Networking problem. Check your firewall per TiVo's
> >>instructions.
> >
> >
> > No, it most likely isn't. It requires another reboot to get in sync...
> >
>
> I agree, though mine only needed another "phone home" update, not a
> complete reboot.

Oh fooey! You know what? You're right! Now that I think back, I
didn't in fact reboot, but did another "connect to tivo service". Once
it had software that needs a MAK, it knew to go fetch it, I guess?
!