Sign in with
Sign up | Sign in
Your question

Problem about graphic card

Last response: in Graphics & Displays
Share
July 7, 2009 6:16:42 PM

hello every body,
recently i bought nvidia ge force 9400 1GB graphic card.i got problem in the nvidia control panel...when i select first option 3d setting(adjust image setting with preview),there is no any preview of nvidia 3d logo which shows the the performance and quality.and when i am running burnout paradise it shows a error about initializing direct 3d...while my all other settings like screen resolution are working proper.. can anyone solve my problem..i have dough that it working proper or not.
my pc configuration is:-
core 2 duo processor,
4GB of RAM DDR2,
Asus p5 mother board,
nvidia ge force 9400 1GB graphic card,


thanks

More about : problem graphic card

July 8, 2009 8:37:45 PM

hey guys....
yet no reply.. i am waiting for reply... please help me.
m
0
l
a b U Graphics card
July 8, 2009 8:44:01 PM

Have you checked the device manager to see if the card is installed properly?

1. Right click on my computer icon, iether in the start menu or desktop (OS dependant)
2. On the left in vista or 7 click on device manager (in XP i believe it is under advanced tab)

If it isn't installed correctly, just reinstall the drivers (do so even if there are no problems, for troubleshooting sake).
m
0
l
a b Î Nvidia
a c 106 U Graphics card
July 8, 2009 8:50:46 PM

You paid money for a 9400?

Anyway, uninstall all your display drivers, then restart you computer and install the correct driver. If you have onboard video, make sure to disable it and that your monitor is connected to your 9400, not the onboard video on the motherboard. If you still have problems download drive cleaner pro, install it, uninstall your display drivers, boot into safe mode, run drive cleaner pro, restart the machine, and install the drivers.
m
0
l
!