Sign in with
Sign up | Sign in
Your question
Closed

How do I disable the mouse scroll wheel - no option present

Last response: in Windows XP
Share
November 23, 2011 8:56:46 PM

How come, every now and then, I don't get the configuration setting for disabling the detection of the center scroll wheel? I never use it and the sudden jumping of the screen that happens on occasion confuses me and it because of this center scroll wheel. I've looked in the mouse settings in the control panel and the option for disabling the detection of the scroll wheel isn't there. Before my i7-2600K processor upgrade, I had that option and I gladly disabled it. Why doesn't this option always show up and how do I get it to appear? The drivers won't update as I get "couldn't find any better driver than is already installed" or the like when I do. It's a Microsoft brand mouse. I'm using Windows XP Pro SP3, fully updated.
November 23, 2011 9:00:09 PM



Take apart your mouse. Two screws are probably hidden under rubber glide pads.

Cut a small piece of black tape and wrap it around the sensor next to the mouse wheel.

Re-assemble mouse, no more wheel function.

Score
0
November 24, 2011 12:17:10 AM

Is there a noninvasive method? Why doesn't that option always appear?
Score
0
Related resources
November 24, 2011 1:22:14 AM

C'mon doctor, don't be afraid of a little mouse blood ! :cry: 

If you really want it gone, download Microsoft TWEAKUI from
HERE

Open the tool
Click the MOUSE field to expand its view
Click on WHEEL
Then uncheck the "USE MOUSE WHEEL FOR SCROLLING" box
Press Apply
Click OK.
Score
0
November 24, 2011 1:52:42 AM

Well, that helped stop the scrolling. However, my other question hasn't been answered yet - why doesn't the option always appear in the "wheel" tab of the mouse configuration in the control panel? Sometimes, I do see it, but at other times, I don't. It changes on the installation, and, occasionally, after some unknown circumstances, appears.
Score
0
November 24, 2011 3:40:53 AM



Changed in new service packs? I like the wheel, never thought about getting rid of it.
Score
0
November 24, 2011 2:57:41 PM

Even a fresh install, with SP2, doesn't have it. In some updates to SP3, such as my previous installation (when I had the E8500 processor), I had the option available so it can't be the introduction of new service packs. I've always hated the wheel. I never use it and the sudden, unexpected scrolling I get leaves me confused. Of course, everyone has their own preferences.
Score
0
November 25, 2011 3:56:49 AM

It appears that TweakUI doesn't work. As soon as I access the mouse settings or simply restart my computer, the scroll wheel is back again. How do I get that "detect wheel" option to appear so I can permanently disable it until my next install?
Score
0
November 25, 2011 6:24:31 AM

The mouse wheel properties not showing in Control Panel is a bug in your system.

You do seem adamant about killing the mouse wheel action. Today is your lucky day. I wrote a tiny prgm to give the Mouse Wheel a flat tire. I named it Wheel-Killer. It will disable the mouse wheel immediately when launched. The mouse wheel button action will still work, but scrolling will be history until you re-boot.

It is not persistent because you may want the function back some day. If you always want the mouse wheel disabled, put the Wheel-Killer program in your start menu, startup.

The file might be blocked in your computer. Right-click the file, select Properties, and "Unblock" if it is blocked (because it came from my computer, no viruses or anything of the sort).

Get it Free after an annoying delay by clicking "Slow Download" right after clicking
HERE
Your buddy? You'll see a little more of him later...
Score
0
January 30, 2012 2:03:03 PM

tigsounds said:
The mouse wheel properties not showing in Control Panel is a bug in your system.

You do seem adamant about killing the mouse wheel action. Today is your lucky day. I wrote a tiny prgm to give the Mouse Wheel a flat tire. I named it Wheel-Killer. It will disable the mouse wheel immediately when launched. The mouse wheel button action will still work, but scrolling will be history until you re-boot.

It is not persistent because you may want the function back some day. If you always want the mouse wheel disabled, put the Wheel-Killer program in your start menu, startup.

The file might be blocked in your computer. Right-click the file, select Properties, and "Unblock" if it is blocked (because it came from my computer, no viruses or anything of the sort).

Get it Free after an annoying delay by clicking "Slow Download" right after clicking
HERE
Your buddy? You'll see a little more of him later...
http://i805.photobucket.com/albums/yy336/tigsounds/mouse.jpg


I've just tried WheelKiller and I thought that it was the answer to my prayers. However, the effect is not consistent - pressing the wheel button enables/disables it and toggling the options presented from the system tray does the same. I work in a school and I would like to prevent the students from changing the desktop icon size by using ctrl + the mouse scroll wheel. Ideally, I would like this function disabled altogether with no means of re-enabling from the system tray. Can you help (pretty please!)?
Score
0
February 8, 2013 10:07:43 AM

What about for Win 7 64bit?
Score
0
!