Sign in with
Sign up | Sign in
Your question

SSD not booting or being recognized :-0 PLS HELP?!?!?

Last response: in Storage
Share
March 4, 2011 8:10:03 AM

I have my OS on a 160gb OCZ vertix SSD
Okay I came home and saw this error "0xc000000f the boot selection failed because a required device is inaccessible". I reset and got the same message I was unable to enter bios so after a quick search for the error code I inserted the windows disk intending to do a system repair or reinstall. I didn't write down the exact details from the repair but one of them was somthing about a missing partition. I ran the repair 3 times with no better luck so I tried a new install. Now when I tried to reinstall windows the drive wasn't recognized by the windows loader. I thought this was odd so I removed the drive and put into my toaster intending to reformat it with my laptop. My HDD dock has usb hotswap function as well as esata, using esata the computer needs to be restarted to recognize the drive. When I tried to connected it with esata I couldn't get past the factory screen or get into the bios, or the boot menu. when I connected it with usb I got the windows new hardware tone but nothing was showing up in windows explorer. I swapped it out with an old harddrive and it popped right up so I figure the dock it working.
The drive is only a year and a half old and I'm at a loss as to how to solve this problem If I can't get either system to recognize the drive. I'm at a complete loss Please Please Please help.

Win7 HP
MSI 790FX-GD70
AMD Phenom II Black Edition 965 X4
Patriot 4GB PC3-16000 2000MHZ
x2 XFX ATI Radeon HD4890 crossfire
160 GB OCZ Vertix SSD
WD 1.5TB HD (storage)
WD 1.5TB HD (storage)
900W PSU
a b G Storage
March 4, 2011 12:15:38 PM

I had a 90 GB OCZ Vertex II that did the same thing to me, after only two months use. I had to RMA the device.
m
0
l
a b G Storage
March 4, 2011 2:54:55 PM

terribleteee said:
Did OCZ take care of it

Yes, they did...I got a new, in-box drive sitting on my desk waiting to be installed. :D  :sol: 
m
0
l
!