Sign in with
Sign up | Sign in
Your question

URGENT Won't Display Bios Post

Last response: in Motherboards
Share
December 12, 2009 1:09:05 AM

Just had my computer set up and working perfectly with Windows 7 x64.
I have the
GA-MA770T-UD3P
Phenom II 550BE
4GBs DDR3 OCZ Ram
XFX 4770 128bit 512 GDDR5
700 Watt StealXStream OCZ


Then I tried unlocking the cores.
Went into the bios, and to the advanced CPU settings. I enabled Hybrid, and then clicked on ACC. (i think that's what it is called.)
Saved the settings to the CMOS correctly, then it turned off.
And it wouldn't reboot. Not after 7 tries. I unplugged the connections, made sure all power was drained, and tried the next step.
Then I (attempted to) clear the CMOS via carefully removing the battery for a minute (I kept it out for 2) and carefully placed it back in.
Then I tried rebooting.
It still won't display the bios.
I am extremely upset and panicked, this is my first build, and I have literally invested all the money I have saved up into this rig. I just don't understand why it won't post. Please Please Please help me if you read this.
"Help me (Obi Wan Kenobi) Tom's Hardware, you are my only hope..." :whistle:  :ouch:  :sweat:  :sweat: 
:,,,,,(


Thank you,

Billy

EDIT BIOS Version F4
December 12, 2009 1:18:17 AM

Physically taking the plug out of the psu then putting it back in after a moment and tapping the power button. Doing this time after time will usually cause the m/b to boot in to its fail safe settings. The lack of starting caused by a bad bios setting is common. Don't panic, you haven't hosed your bios or anything, you just have it configured so it won't start right now.
m
0
l
December 12, 2009 1:22:34 AM

Well it never restarted correctly when it was supposed to after I saved the settings to the cmos...
-------
The thing that really pisses me off though, is that it has two cmos chips, which one is where all settings are saved, and one is reserved in case this happens...yet the other one never kicked in.
m
0
l
Related resources
December 12, 2009 1:25:23 AM

So are you suggesting I tap the power a few times with the cable plugged in or not plugged in? Or that this is the root of my problem.
m
0
l
December 12, 2009 1:36:25 AM

unplugging the power from the psu drains the m/b-capacitors of voltage. Then plug it back in and hit the power button. Wait The bios somehow senses not normally starting after a few times and will then load safety defaults. If that does not happen, unplug and do it again.
m
0
l
December 12, 2009 2:27:21 AM

try taking the battery out and the power out and makign sure the power switch on the back of the psu if it has one is off.
when you press the power button, does nothing happen or do the fans go on, hd spinup and all that, the screen just doesnt work?
m
0
l
December 12, 2009 1:15:15 PM

notty, I tried your steps and they did not work....

shovenose, the screen does not display the bios....are you asking me if i press the button when the cable is out does anything happen?
m
0
l
December 12, 2009 1:16:49 PM

oops no i meant after pluggin it all back inm is it just DEAD when you press the button or do the fans turn on and stuff?
m
0
l
December 12, 2009 1:30:04 PM

Yea, when it boots, everything looks normal, all my fans and stuff on my video card seem to start fine. It's just that the bios won't display.....
My fears now are: Somehow saving to the cmos destroyed/corrupted it.
OR
Somehow altering the CPU settings for 2 seconds fried the CPU....which I really don't think should have happened.
============================
I know that this occurred after I changed the settings (Hybrid and ACC), so I assume that all my other parts are still working correctly, including the PSU. So the bios either messed up itself, or the bios buggered up my CPU.
m
0
l
December 12, 2009 2:05:16 PM

does your mobo have onboard graphics?if so, the only thing i can thinkod is to take out your card nad try using theonboard. other n that i thikn your mobo is dead but im not sure
m
0
l
December 12, 2009 2:18:57 PM

no it doesn't....
Yea, I am just wondering how the hell it died from saving the settings..and after it saved it restarted itself automatically, so I am positive I didn't turn off the pc while it was saving.
m
0
l
December 12, 2009 2:19:19 PM

do you think it could have killed my cpu?
m
0
l
December 12, 2009 2:45:44 PM

can you like reload the bios off a floppy or sumthin?
m
0
l
December 12, 2009 7:29:54 PM

i didn't know you could do that...and my floppy doesn't work...
m
0
l
December 12, 2009 11:12:36 PM

if ur floppy dont work get a new one-i think its possible anyway. maybe you have to do it off the cd that came wit hthe mobo. but dont feel po'd about not having the cds i dont have the cds for mi mobo either
m
0
l
December 12, 2009 11:13:54 PM

if you have another grphics card sitting around maybe you could try that though i highyl doubt thats the problem
m
0
l
December 12, 2009 11:25:53 PM

Yea I really doubt that the graphics card is the problem...especially cause I changed CPU settings.
---
I'll try it but I don't understand how I can operate a CD Rom Drive on a PC that can't even POST.....
m
0
l
December 15, 2009 2:52:51 AM

good point. oh well, maybe you screwed up the part of the mobo that supplies power to the cpu or maybe the power supply or maybe the cpu...i have no clue at this point. i know my old socket 478 asus mobo has a thing where if somethign goes wrong it wont show anything on the screen but it tells what's wrong through the speakers.
m
0
l
!