Sign in with
Sign up | Sign in
Your question

Disabling widescreen

Last response: in Graphics & Displays
Share
July 9, 2009 4:53:09 AM

Hi all

I have a Geforce 8800 GTS OC 320mb video card with a HP w1907 monitor running at 1400x900. Most newer games i play all have wide screen support and can run at 1400x900.
Though older games like Battlefield 2 have a maximum resolution of 1024x768. I play the game like that and the graphics look terrible everything is stretched and just plain ugly.

I want to know with my set up how to disable widescreen for certain games.


Thanks

More about : disabling widescreen

July 9, 2009 4:59:55 AM

At nvidia control panel, Enable GPU scaling with maintaining Aspect Ratio. That'll do..
July 9, 2009 6:59:03 AM

that did the trick
thank you =)
July 9, 2009 7:14:17 PM

There's also a widescreen hack, it'd be like "-wx 1400 -wy 900" as arguments for the shortcut. Google for it, a lot of games have different ways to configure widescreen resolutions.
!