Sign in with
Sign up | Sign in
Your question
Solved

GA-MA78GM-US2H (rev. 1.0) Memory Issues

Last response: in Motherboards
Share
December 12, 2009 12:32:26 PM

Thanks in advance for any help. I've looked around for a solution to this but spent most of my time rebuilding my machine. Here is the setup.

Windows 7 64-bit Pro
GA-MA78GM-US2H (rev. 1.0) mobo
G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit Desktop Memory Model F2-8500CL5D (TRYING TO RUN 8GB)
EVGA GTX 260
AMD Phenom II X4 920 2.8GHz Socket AM2+ 125W Quad-Core Processor Model HDX920XCGIBOX
500W purepower thermaltake ( I have a 700w ocz out in the shed in the box new that I bought as a spare)

So my pc has run fine for months in 1066 ganged mode. I decided since I was doing more and more cad modeling at home, to order another pair of the GSKill memory. Same PN from newegg. My board said it would still run dual channel, so I got it.

Naturally, within 5 minutes of adding it, my system blue screened. I messed with it. Could only get a restore to work with the original set of memory, so I RMA'd the new stuff assuming it was bad.

I get a replacement set in, and I started getting the same problems. The system booted and ran for a while, but was very unstable, and once it started crashing, it couldn't even restore. Even last night when I reverted back to my old memory, it was a no go. I updated the bios, which gave me more memory settings. I upped the voltage for the memory and for the north bridge (I had read somewhere that as a possible solution). I used to overclock back in the day but I've gotten away from it and I'm just not quite sure what to do. I just got my system rebuilt and back up and running.

Thanks in advance for replies.
a b } Memory
a c 177 V Motherboard
December 12, 2009 1:23:03 PM

If you'll list the memory options added by your new BIOS, I will see if I can help - you have it right so far - typically, to run four sticks, you need the Vddr bumped to the RAM's spec'd voltage, and the MCH (northbridge) bumped a tenth or so; often, you also want to raise the tRFC by six or eight - but my manual for the board doesn't show sub-timing adjustments...
December 12, 2009 2:21:39 PM

I figure there's some fancy way to take a screen in bios, but I didn't know it. Don't make fun for me breaking out the digi camera.

I don't have a place in my bios to play with my memory timings. Blows me away. I've just never messed with it on this board. Never realized it wasn't there. After I post this I will update my bios again to make sure its to the newest. It only went to F4 last night when I updated.

Thanks again.

Related resources
a b } Memory
a b V Motherboard
December 12, 2009 2:59:30 PM

It has to be there particulaly with a Gigabyte board, did you enter ctrl F1 for enhanced/advanced settings?
December 12, 2009 4:35:40 PM

I went ahead and got the bios updated to F8. I haven't tried adding the other memory back yet until I got some more input.

roonj, I went through every menu on there and I don't see it anywhere. Tried hitting ctrl F1 also and I just flat out don't see it.
a b } Memory
a c 177 V Motherboard
December 13, 2009 3:10:51 PM

After hitting the <CTRL><F1> at the main BIOS screen, it should appear on the page you showed - M.I.T.; at least one good thing came out of this thread - was setting up a new G31-ES2L for someone yesterday, and this reminded me I had forgotten to do the trick, as I saw no RAM sub-timings there, either! Got the RAM from win7 4.9 to 6.4 :sol: 

Best solution

a b } Memory
a c 177 V Motherboard
December 13, 2009 7:31:45 PM
Share

Ah-Ha! You got it! Ok - here's the procedure:
DL a copy of MemSet here
http://www.tweakers.fr/download/MemSet41.zip
Run it, capture both the main screen, and the one that appears when you click the SPD button in the midlle... Post 'em both, and I'll tell you how to procede...
December 13, 2009 10:16:53 PM

Do I need to plug in all 4 sticks before I run it? I only have about a 50/50 chance of making it back to my desktop if I put all 4 in... or will that diagnostic with just 2 sticks work?

Thanks again man.
a b } Memory
a b V Motherboard
December 15, 2009 4:24:22 AM

Well if I'm keeping up with you the voltage is still too low at 2.0 the EPP profile says to use 2.1v. Also unganged is usually the preferred performance mode except in server type applications. Also the EPP settings are the ones you want to put in manually. I'm surprised that bios doesn't have a use EPP clock and EPP voltage option as most gigabytes do.
December 15, 2009 10:13:40 AM

I upped the voltage to 2.0 (it says 2.0-2.1 on my memory). For some reason the 2.1V setting is highlighted in red, and of course, being the poon that I am, I didn't up it that far.

I've also been suggested to put them down to 800mhz. Not sure my exact game plan. I should have time one of the next 2 nights to give it a shot though.
a b } Memory
a b V Motherboard
December 15, 2009 12:52:11 PM

I see well ok, the ratings for systems are based on the use of only 2 modules being used. Actually the new PII965 125w only is the first amd chip issued with certification for 4 memory modules. Since I saw the 2.1 listed by the EPP profile I thought you might need that.
Also noticed you raised the NorthBridge voltage, I have seen multiple postings about the frequent need to do this for both overclocking and using full population of memory. My confusion is I thought it was the CPU-NB that needed to be raised for the 4 pieces of ram issue. I'll watch for someone to possibly respond as I can't remember for sure.
One more thing my gigabyte also shows red for 2.1 volts but my memory lists that voltage only. Also using the EPP auto voltage settings puts it at 2.1v.
good luck
!