Sign in with
Sign up | Sign in
Your question

Problems with new Phenom II build

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
Share
June 18, 2009 5:29:44 AM

Hey everyone, I just purchased a new system with the following specs:
. 1

mushkin HP 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Dual Channel Kit Desktop Memory Model 996652 - Retail
Item #: N82E16820146868

SAMSUNG DVD Burner Black SATA Model SH-S223L - OEM
Item #: N82E16827151188

Antec earthwatts EA500 500W Continuous Power ATX12V v2.0 SLI Certified CrossFire Ready 80 PLUS Certified Active PFC Power ... - Retail
Item #: N82E16817371007


GIGABYTE GA-MA770T-UD3P AM3 AMD 770 ATX AMD Motherboard - Retail
Item #: N82E16813128392


Western Digital Caviar Black WD6401AALS 640GB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive - OEM

AMD Phenom II X4 810 2.6GHz Socket AM3 95W Quad-Core Processor Model HDX810WFGIBOX - Retail


XFX HD-487A-ZHFC Radeon HD 4870 1GB 256-bit GDDR5 PCI Express 2.0 x16 HDCP Ready CrossFire Supported Video Card - Retail
Item #: N82E16814150394


This is the 2nd time I am building this system, as I just recently assembled a similar tower with the 512mb version of the same card and got it running fine. Now I built this system for myself and am having problems. First off, I tried to install windows 7, but from seeing a E8400 with 4gigs DDR2 RAM go through the install menu, I noticed mine took exponentially longer. Probably 5-7 times as long to load into the first menu. When I finally could start extracting the windows files it crashed. then proceeded to crash randomly at different points in the install.

Next I tried installing Vista, but it locked up too. Lastly I tried installing WinxXP x64 bit edition, and that installed fine, but when I restarted to continue the install it proceeded to freeze. So I attempted to rule out some problems, first I swapped a different disc drive in and tried to run the install disc from there, no luck. Next I tried disconnecting the HDD and seeing how long it would take to load the Windows 7 installation menu, it was still slow. Next I ram memtest but didn't have any problems.

I tried switching the RAM to different DIMM slots, with no luck. After reading that there were some issues with the RAM I am using and the bios detecting the correct clocks, I attempted to manually set them to the clocks written on the sticks with no success.

At this point I don't know what to do, or what my next step should be. I just received it today so should I just RMA the RAM/Mobo/CPU and hope for the issue to be resolved?

Thanks in advance for the help,
Aaron

More about : problems phenom build

June 18, 2009 8:15:35 AM

Make sure your optical drive is set up properly, or try using another drive to run your Windows installer on. Could be that the process is taking longer because your new drive has a hard time reading discs. Let us know what happens!
June 18, 2009 1:27:42 PM

Run MemTest to determine if the memory has any errors.

Just because the BIOS properly recognizes the RAM does not necessarily mean the RAM is running without read/write errors.

And, if you haven't already, update your mobo to the latest BIOS.
a b B Homebuilt system
June 18, 2009 10:17:01 PM

If it's crashing erratically, check the memory. If things are being written to a faulty chip on one of the sticks then that could explain the crashes. As for the loading problem, make sure the optical drive is set up ok.
a b B Homebuilt system
June 19, 2009 5:59:27 AM

Well the ram suggestions are good. I would try just two sticks and see if you can adjust memory settings in bios. Or possibly grabbing ram from a working pc.

Also, the HD is an obvious suspect.

Is the ram on gigabyte's approved list for that mobo?
!