Sign in with
Sign up | Sign in
Your question

Sound Troubles

Last response: in Motherboards
Share
December 12, 2009 1:19:40 PM

I have recently built a new system with P6T Delux as my MOBO. Although SoundMax installed correctly, I could not get sound output from the system. I got the latest drivers for Win 7, and tried different speakers.
Eventually I got a replacement MOBO, but I still have the same issue. I bought a soundcard SB X-FI Titanium, installed all the softward and updated the driver and........ no sound. :cry: 

I sure could use some help figuring this one out.

More about : sound troubles

a b V Motherboard
December 12, 2009 3:22:48 PM

Well if the onboard installed correctly (no errors in device manager) and the Titanium installed correctly I would guess what ever your listening with is suspect, like the speakers try headphones.
m
0
l
December 12, 2009 4:56:54 PM

Hello Roonj

I checked that and no sound. I failed to mention that I do get an error notification in system tray that no audio device is installed. That makes no sense since everything shows up correctly in control panel and creative software actually correctly reads how many speaker 1/8 inch jack (the green, pink and black) I have plugged in.

m
0
l
Related resources
a b V Motherboard
December 13, 2009 4:27:13 AM

While I may lack software volcabulary I just need one more reply. Does control panel, device manager, sound controller show the device is loaded properly or not. I'm guessing your response is no but I'm not sure since you refer to system tray. Control panel will show any software you've installed but this will have no reference to whether the device exists to the system itself.
If device manager shows the device has an error (yellow asterik) highlight and remove, reboot and let system redetect device.
m
0
l
December 13, 2009 1:33:45 PM

Roonj,

Thanks for sticking with me on this one.
Control panel, sound controller all show the device as being loaded and working properly. That is what makes this issue so frustrating. It should work :o 
m
0
l
December 13, 2009 3:35:45 PM

Go to your bios and Disable onboard sound. Then :bounce: 

:na: 
m
0
l
a b V Motherboard
December 13, 2009 4:00:58 PM

My last idea go to control panel-sound and make sure speaker is selected and not HDMI or digital.
m
0
l
December 14, 2009 8:54:13 AM

ibnsina said:
Go to your bios and Disable onboard sound. Then :bounce: 

:na: 


ibnasina

I broke down and took the computer to local computer shop. I got a voice mail back that they don't believe there are drivers my the MOBO for Win 7. So much for their help.

Since I don't have the machine in front of me, help me understand where to disable the onboard sound. Was that under: Advance > On Board Device Configuration > High Def Audio > Disable? I thought I have tried that but ....... I will confirm later today.

Thank you for response and another thing to try :) 
m
0
l
December 14, 2009 9:02:11 AM

roonj said:
My last idea go to control panel-sound and make sure speaker is selected and not HDMI or digital.


roonj

One of the reasons why I am on second MOBO is because of the control panel - sound selection. The speakers were selected as output by default, but in my efforts to fix the problem I ran into a curious error. When selecting Speakers > Properties I would get following error: Windows Common Shell DII has stopped working. With the new MOBO I don't get that anymore, the option simply does not respond.
It's because of the compiled issues with the onboard sound that I went out and purchased a new sound card, hoping to eliminate the problem all together. Unfortunately, the problem is still there.
m
0
l
December 14, 2009 2:52:06 PM

When you turn the computer On, hold down the DEL key on the keybord, this will allow you to enter the bios setup. Then go to ADVANCED, then Disable, High Definition Audio.Save the setting.

Look in your manual, for further instructions.

If problem persists, disconnect the power cable, open up your case and take the sound card out. (touch some piece of metal before, before touching components).

Put the power cable back on. Turn the system on.

Download Driver Sweeper and install it http://www.guru3d.com/category/driversweeper/. Once installed, run it and remove all creative drivers.

Switch off your system, disconnect the power cable and put the sound card back in to a different PCI slot, not the same one that was in.

Put the power cable back on. Connect your speaker cable to the green socket. Turn the system on.
See if windows detect the sound card, check if it’s installed correctly from Device Manager (control panel).

Any sound?

If not then Run Windows update, select check for updates , then click on Optional updates are avialable. Is there creative sound card on list, if yes tick it and click OK? This might take several minutes, once installed restart your system.

Any sound?

If not then go to creative website and download windows 7 drivers from there. Run the setup files, and follow the screen instructions. http://support.creative.com/downloads/welcome.aspx?nLan...

Do restart your system.

Any sound? :na: 
m
0
l
December 20, 2009 12:53:20 AM

I do believe I have my problem fixed. It was a corupted installation of Win 7. :bounce: 

I want to thank both of you roonj and ibnsina for your comments and input. It can be quite frustrating trying to troubleshoot a problem of this sort. It's nice to have others to get fresh ideas from.
m
0
l
!