Sign in with
Sign up | Sign in
Your question

Need Help tracking down harware issue

Last response: in Components
Share
September 21, 2009 7:16:23 PM

Im having trouble setting up my MythTV remote frontend w/ posible harware issue.

Gigabyte EP45-UD3L P45 mobo with a Hot north bridge
Intel e7300 C2D
Galaxy 9800 GT
2 gig pny pc6400
Raidmax 600W PSU
Sony SATA DVD burner
Seagate 7200.11 500gb HD
WD green 1tb hd

all memory passes memtest 86+ v1..70
memory modules tested individually

I tested the rails
11..96V, 5.06V, 3.42V
measures w/ fluke multimeter

Mobo keeps crashing and bios MB Intelligent Tweaker(M.I.T.) menu states that it keeps crashing because of overclocking or voltage fluctuations. The 3.3V rail is running @ 3.42 witch is with in the +/- 5% range but still high. This board has seen some abuse (board bending when installing cpu fan and when mounting on standoffs. In addition I accidentally separated the northbridge heatsink when picking it up. I cleaned off the old thermal pad/glue and aplied arctic silver 5 and remounted the heatsink. The north bridge was running noticeably hooter than my other gigabyte p43 mobo so I added a northbridge fan and extra case fan which was effective in brining down the temps. The computer still has 3 or four crashes before it gets to my video card bios post screen.

I installed mythbuntu w/ avenard VDPAU patches on the seagate. Every time I exit and restart myth frontend or reboot my front end GUI changes. Sometimes when I reboot and then got to watch recordings it will lock up. Sometimes the remote frontend will lock up when I after I get to my recordings list and try to select a recording. All my other settings are stable but some times it goes back to the configuration screen on start up. Any one else ever encounter this? Is it a hardware problem?

I tried installing mythbuntu on the WDgreen and the settings stay stable but sometimes it freezes on mythfrontend program start or when I try to watch a recorded program.

I am getting intermittent install/compiling errors, never the same twice.

Question: If I am having hardware problems what do to narrow down to which component/s it is?

More about : tracking harware issue

September 24, 2009 8:21:54 PM

Problem solved. It was the mobo.

I changed out the PSU to a known good PSU but the problems persisted. All problems were resolved but replacing the motherboard.
m
0
l
!