CPU overclock gone wrong. Message at boot:

I've been overclocking my system. Specifically my dual core E8400 on a MSI-neo2-FR. I got a stable overclock at 3.6ghz but couldn't get pass 3.6ghz no matter what. Impatient as i am i fiddled with the CPU voltage from 1.225v up to 1.3625v (since it kept failing at lower voltages). I got a few warning messages before bootup saying that my overclock failed. So i turned the voltage down - one notch at a time. Somewhere in this process i fail to boot the system at all with the following message:

"reboot and select a proper boot device or insert boot media in selected boot device"

So here i am. Stuck.

My system is from Q1 2008.
E8400
520W PSU
ATI 5770
320gb WD caviar.

Regards.
7 answers Last reply
More about overclock wrong message boot
  1. I would say first thing, find out what the maximum rated voltage is for your E8400 and make sure not to go higher than that.

    Second make sure that the bios can find your WD HDD, if it can't I would reset the bios and unplug and replug in the connections for the drive. If that doesn't work make sure to try the drive on a different computer to see if the drive is dead.

    If bios does see the drive trying booting to a command prompt (will need some sort of bootable cd for this) and run fixmbr.

    Worst case scenario ... I hope you made backups because you can reinstall windows and do a restore with your backups. (I wouldn't worry about this as there are many things to try before this step).

    Let us know how it goes and what went wrong!
  2. No sir.. No backup. Worst case scenario for me is that my CPU is broken. Expensive ***.

    I'll try those things. Thanks for a quick reply. I'll post a reply when i find out.


    From the site it says.
    VID Voltage Range
    0.8500V-1.3625V
  3. My Bios does indeed see my drive but still get the same error. How do i boot to a command prompt? I have an extern harddrive at 320gb.

    I tried changing the boot sequence so that the 1st boot device is my drive and the message didn't show, i just got a blank screen with an "_" at top left corner blinking endlessly.

    Is my harddrive fried?
    I could try reinstalling windows?
  4. What OS are you using. And just a hunch I am assuming that your have your whole HDD as one partition?

    As for the command prompt the easiest way to get there along with a few other trouble shooting techniques is to use your original windows cd. Pop it in and set your cd drive to boot first. Once it starts try loading into the repair function. Try some of the automatic diagnostics on there first. If that doesn't work come back here and we can get more technical about the command prompt.
  5. Thanks for a quick reply. I use Vista 32-bit. I think i have my HDD as one partition (i don't know what it means, divided in some way?). I have a relatively small HDD of 320gb. More than enough for me though.

    I am currently loading my system with the CD-rom in the computer. Takes a while i think (currently just looking at a splash screen)

    Regards and thanks.
  6. (can't edit my message? (oh found it!) )
    When i'm going to the repair options it shows as if there's no operative system on my HDD! I can't repair it because it's not there. It's like my overclock wiped my hdd. Also, under repair uptions it says: Storage space: 287gb. Available storage space: 287gb - which sort of indicates that my HDD is empty? :S Good thing i uploaded a paper on the postmodern condition that i have to defend here the 21st of june.


    Any suggestions/comments before i install vista again?
  7. Well if you have another drive and really want the info back again. i would suggest setting another drive as a windows drive and then running some recovery software on your old HDD. I can't imagine that anything would have written over the info that is on your hdd even if you can't see it. so you should still be able to recover the information.
Ask a new question

Read More

Overclocking Boot CPUs