Sign in with
Sign up | Sign in
Your question

P5qpl-am

Last response: in Motherboards
Share
December 15, 2009 3:41:54 AM

I got a new motherboard asus P5QPL-AM. I reformatted hard drive and installed windows 7. I updated the bios and installed the chipset driver. Once i get into the bios, I am not able to change the cpu multiplier, it is read only. I did not have this problem on my previous mother board. It is stuck at the minimum which is 6x (maximum is 9x). I called the asus customer tech support he told me that the computer is still using the previous motherboards chipset drivers. He told me to update the bios again along with re-installation of the new chipset drivers, so I did and the cpu multiplier feature was still read only and greyed out. I called tech support again and they told me to reformat my hard drive and install windows again which I did. Now I'm stuck here with a 6x cpu multiplier spitting in my face. PLEASE if theres anyone out there that can help me please post a reply or email me @ vahenazari@yahoo.com.

computer specs:

mobo: p5qpl-am
intel quad core 6600
corsair ddr2 4gb ram
antec 650w power supply
geforce 9800 gtx+
western digital 160gb hard drive
xt-1264 aftermarket heatsink/cpu cooler

More about : p5qpl

a b V Motherboard
December 15, 2009 7:04:20 AM

I have no idea why Asus support would ask you to reformat and reinstall Windows, when a greyed out option is due to your BIOS firmware. Concentrate on trying to return to the previous version, and ignore advice on your software, AFAIK.
m
0
l
a b V Motherboard
December 15, 2009 2:22:25 PM

Your OS doesn't have any effect on your BIOS.

See Page 2-9 of your motherboard manual.
Jumper Free Config should be set to manual.

On page 2-11.
On CPU ratio, directly type in 9

Hope that helps! Vote me as best answer so I can earn more badges!


m
0
l
!