Sign in with
Sign up | Sign in
Your question

GA-P55M-UD2 - another constant pre-post boot cycle

Last response: in Motherboards
Share
December 15, 2009 8:20:40 AM

Hi guys.

I'm sure you all know the symptoms well enough by now - my GA-P55M-UD2 constantly reboots after about 3 seconds of running. Despite googling the subject to death, I'm at a loss as to what the problem might be as my system displays a variety of symptoms, not always reproduced by all others suffering this problem. I've posted to ask advice and attempt to at least recount my experience for the benefit of others, if I ever get this solved.

The important elements of my systems spec are as follows:

GA-P55M-UD2
Intel Core i5 CPU, stock HS and F
Thermaltake Toughpower Modular 700W PSU
G.Skill Ripjaw 4GB (2x2GB) DDR3 PC3-12800C9 1600MHz Dual Channel Kit (F3-12800CL9D-4GBRL)
Asus GeForce 9400 GT 1024MB DDR2 PCI-Express Graphics Card


This is my second ever PC build - I am comfortable with putting it together, the principles to follow etc, and I am a keen Googler so have already tried a number of recommended solutions.

Major symptoms:

- the boot lasts all of 3-4 seconds, before shutting down, then powering on again a few seconds later. This repeats until I cut the power.
- when it boots (briefly) all the fans run, the hd spins up, DVD drive works, fan controller beeps, m/b LEDs come on - it seems in fine health until it shuts down again
- there is no system speaker installed so I don't receive any POST beeps. [EDIT: Or is there? Is there a speaker on the motherboard that I should be hearing during POST but am not hearing, indicating a bad CPU install? See below.] What I initially thought was one long beep - signalling power problems - turned out to be the fan controller, which I have since disconnected (the CPU fan IS connected to the CPU_FAN header on the m/b. The fan controller was for case fans.)
- I use a DVI-HD video cable and it takes my TV (this PC intended to be a multimedia centre) a few seconds to display HDMI, so the computer does not boot long enough for there to be any video output. So I can't watch to see what is being displayed when it is turned on.
- The symptoms continue with everything extraneous disconnected - no harddrives, no fan controller, no DVD drive, no USB/Firewire/Audio headers. I've even disconnected the video card and booted without it. No success.


From browsing many forum topics such as these:
[Solved] GA-P55M-UD2 first time continuos boot issues
]http://www.tomshardware.co.uk/forum/page-263446_12_0.html]
Gigabye GA-P55M-UD2 & GSkill = Endless Pre Post Rebooting
]http://forums.tweaktown.com/f69/gigabye-ga-p55m-ud2-gskill-endless-pre-post-rebooting-35808/]
new system problems, GA-P55M-UD2
]http://www.hardforum.com/showthread.php?t=1452111]
...I've collected some possible causes and discussion points that I'd like to share.

Memory
This does seem to be the most likely cause. One thread is listed as 'solved' because so many people reported success achieved by removing cheap Crucial RAM and replacing it with recommended Corsair RAM. However there are a number of discrepancies.
1) the Crucial RAM is recommended on the Gigabyte list - leading me to think we shouldn't trust everything the list says.
2) Some Corsair Modules are listed on the recommended list, but some aren't - no biggy, they can't test every module.
3) G.Skill do have some modules recommended, but not the ones I have. One forum user told me to simply seek out RAM recommended for i5/i7 compatibility. My modules explicitly say on the packaging recommended for i5/i7. And yet another user reports my EXACT modules working fine with his GA-P55M-UD2.
So I don't know what to think. It could be my specific modules - they COULD be incompatible, or just simply bad.
Other points - I've tried every configuration in every socket, single-stick and double, and without any RAM at all. The system reboots no matter what.

PSU
One forum user reports he only achieved success by finding a PSU that complies with ATX 12v version 2.3, his logic being that Gigabyte had neglected to tell us this board prefers v2.3. My PSU is v2.2 so if this is true this could be the issue. Yet another user says that only using an older PSU worked. I don't know what to think regarding this.

CPU/Heatsink Issues/Installation Issues
I've now reinstalled my CPU twice, both times carefully reapplying thermal paste to the heatsink and insuring that the heatsink pins are properly inserted to the board. I've inspected the CPU/Motherboard for damaged pins and insured I'm installing it correctly. It fits neatly and snugly, with a tiny amount of lateral movement indicating to me the pins are meeting the sockets correctly. I did however wonder about the clamp: the Intel instructions say to 'lightly' press down the processor bracket clamp but mine requires an excessive amount of force to latch down, which I'm not sure is healthy for the CPU. One user reported that a heatsink fan pressing down to hard on his processor was causing his reboots. So could this be the issue?

Regarding the installation of the whole system, I've dismantled and rebuilt it twice now. One thing I haven't tried yet, which I'm going to, is to rebuild it outside the case on a cardboard sheet to check for shorts. I have already checked for spare standoffs and removed the back panel I/O protector grill because it was looking snug up against the m/b and I was suspicious.

BIOS Issues
Yet another point to consider is that several people have said updating the BIOS will help with memory compatibility. Needless to say, being unable to get past POST prevents me from doing this but if I ever make it that far I will consider it.

Next Steps
1. Build system outside the case to check for shorts. Reseat every connection
2. Ensure the CPU is happy under that clamp - can you guys share your i5 installation experiences with me?
3. Acquire new RAM - I think Corsair XMS3 is widely renowned to fix the reboot problem (but not always!).
4. New PSU?
5. New motherboard?

Unfortunately I am rather financially limited and can't allow this project to eat relentlessly into my funds in pursuit of a solution. I'd like to tactically and carefully proceed step by step rather than just going mental and buying loads of new components.

I'd really appreciate ANY of your thoughts, advice, comments etc. Any support would be welcome as I've been going it alone so far and feeling rather stressed out with the whole thing! Many thanks in advance.
December 15, 2009 2:33:21 PM

well if it were me i'd start with

1. Build system outside the case to check for shorts. Reseat every connection

then move to
Ensure the CPU is happy under that clamp

hold off on the ram for now

but if it still giving problems id get a new psu (that's my first guess what the prob is)

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

or

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

well for what is't worth thats how i'd go about trying to fix it with out spending too much$

December 15, 2009 11:56:48 PM

If I were you... I would firstly purchase (or borrow) a PC speaker and attach it to the board. Then, remove everything but the CPU, check if the speaker alarms "no memory" (continuous long beeps).
a b V Motherboard
December 18, 2009 12:39:00 AM

^+1
Get a PC speaker and test with everything removed (mouse, keyboard, video card, harddrive, RAM, etc) EXCEPT for the CPU and CPU Fan. Do this with the motherboard outside the case on a piece of cardboard. Hook up the speaker and listen for the beeps.

If that works, put in only the RAM and test again. Make sure it is fully seated. At this point I believe you should get 1 short beep meaning the system booted sucessfully. If that works fine take the next step by adding the videocard. Many people don't do this testing correctly, they leave the harddrive plugged in, or keyboard, or worse some miscellaneous USB device thinking that those things don't matter. But if anything extra is left hooked up it alters the test and makes it harder to track down the cause.

For what it's worth, I have that RAM running fine in a UD2. Your problem still might be RAM related, but that RAM isn't universally a problem.
January 15, 2010 12:32:56 PM

Hi,

I had the same problem....

It turn out that you need power to the 2x4 power connector using either 2x2 12V supply or 2x4 12V supply.
Then MB manual implies that this is optional (only needed for 130W CPU), but without this connection I would get power up, fans spin, CPU leds on and power down. It wouldn't even check the memory ie I couldn't get no memory beeps when i removed all RAM.

Hope this helps

Mervyn

Gigabyte GA-P55M-UD2 mobo
Intel Core I5 860 CPU
GSkills 2 x 2GB RAM DDR3 1600mhz
February 5, 2010 6:19:25 PM

Hey I got the same problem with loop of constant reboots. The funny thing is the first day I got it and built it everything went fine and I installed system on it.

Now the next day when I booted it up and connected the old IDE HDD to copy stuff from my old computer it started happening. No idea what causes reboots, even after I removed old HDD.

I tried reconnectiong everything together like 5 times now and still getting reboots =\. Cleared CMOS, reconnected CPU etc. etc.

I got:
Gigabyte GA-P55M-UD2
Intel Core i5-750
500W OCZ ModXStream Pro
Patriot DDR3 Dual Chanel 2x2GB 1600 8-8-8-24 Viper II Sector5

I tried older PSU and it's the same thing, I removed everything but cpu(even RAMs) and it does the same thing :( 

Any ideas what might be the problem here?
February 13, 2010 8:17:18 AM

Thumbs up to Mervin- I had this exact problem for the Gigabyte GA-P55M-UD2 and attaching the 2x2 12v power connector solved it for me.

Thanks mate!
February 22, 2010 7:27:41 PM

Wow, I've had a weekend full of reformatting... my personal preference is windows xp pro 32 bit. I had 2 hard disks, and 2 optical (LG GGC-H20L and GH22NS50) drives installed.

I was running 2 hd's and the H20L by itself flawlessly for months, tried adding the GH22NS50, and shortly after, my computer wouldn't boot into windows. The windows screen would come up, then BSOD for a millisecond, then it would reboot and cycle infinitely.

Tried updating all firmware and MOBO bios, to no avail. Tried disabling onboard sata, disabling/enabling native mode.

Finally got it working when I removed one of my hard disks... never had a problem like this before, but I'll just run the one hard disk for now, the other hard disk had a small partition that was unformatted, and the rest was storage. The small parition had been used for OS (XP 32bit) in the past, but was currently deleted and left unformatted.
April 8, 2012 9:15:28 PM

Gigabyte GA-P55M-UD2
Intel Core i7

i have the same short reboot cycle, funny thing is that the computer has been working fine for almost two years, i woke up in the morning and it started doing this. after doin lots of searching and reading i can only assume i have an electrical short somehwhere? ill try buying a new 2x2 12v power connector, maybe mine failed?
!