Sign in with
Sign up | Sign in
Your question

Mapped drives wont disconnect

Last response: in Networking
Share
September 14, 2009 4:32:07 PM

I have a laptop im working with that is part of a domain, used for 2 profiles - Localsuper (our admin account) and Client1. Client1 has 4 mapped network drives and does not hold access rights to 3 of them (which is fine). I am trying to disconnect the 3 of them. Localsuper does not show any mapped drives (which is fine)

After a fresh reload, i can not get the mapped drives to disconnect. I have tried 'net use /persistant:no' also 'net use /delete:yes" with no luck. I've disconnected the drives and restarted several times, and they keep reappearing.

This is causing huge system lag. Takes around 15 minutes to boot into windows after entering credintials. Any help on this matter would be great. Thanks.
September 15, 2009 9:08:10 PM

I don't think net use /delete:yes is the correct syntax.

Try this:

net use * /delete /yes
m
0
l
September 16, 2009 1:25:27 PM

Yes, i typed it incorrectly. But i dont need to delete all the drives. And i've tried this and when i rebooted they came back. I fixed the system lag problem.
m
0
l
!