Sign in with
Sign up | Sign in
Your question
Solved

GA-P55-UD3R USB Conflict?

Last response: in Motherboards
Share
December 16, 2009 1:31:09 PM

I have a new GA-P55-UD3R with a Core i5 running Win7 x64 Home Premium. I am having a strange conflict between my iPod and my Wireless network USB dongle (Netgear wn111v2).

Here's the situation: My wireless dongle is plugged in and I am connected to the network. I try to plug in my iPod to sync with iTunes. The iPod fails to appear in either iTunes or My Computer. After a minute or two, the light on my wireless dongle goes out and I lose network connection as well.

If I unplug the dongle first, and then plug in my iPod, it is immediately detected by iTunes and starts synching (but of course, I have lost internet connection). If I try to then plug the wireless back in, windows fails to detect it until I unplug the iPod.

I don't seem to have any of the same issues with other USB devices (e.g. I used my Logitech webcam with Skype last night with no problems). So I'm not sure if this is a P55 chipset/BIOS issue, or an issue with my wireless dongle driver, or an issue with the iPod driver?

More about : p55 ud3r usb conflict

December 16, 2009 2:54:28 PM

What bios are you running ? F3 had problems with Iphone syncing. F4 and F5 have been released. use cpu-z or look at bios when starting.
December 16, 2009 11:59:45 PM

I flashed to F4 yesterday, but it still doesn't work. That was the first thing I thought of.

(I didn't see an F5 version on Gigabyte's website, btw)
Related resources
December 29, 2009 11:11:51 PM

Same deal here. FRONT USB ports on the motherboard when connect to the front USB extensions of the case do not work. Any device connected to them says unrecognised. Not fixed by F4 bios or driver updates.'


January 4, 2010 5:47:42 PM

I too am having problems with random USB devices.

If I hook up my Blackberry, it works fine. If I hook up my scanner, it works fine. BUT if I hook them both up together - neither works. If I hook up a USB wireless connection - it does not work at all.

I just updated to the F4 BIOS - nothing changed. I have not overclocked, and am running Vista 64. I have built a BUNCH of computers before....but have NEVER had problems like this before!!!

HELP!!!

a c 177 V Motherboard
January 4, 2010 6:55:32 PM

Put your conflicting devices in, then open up Device Manager, and look to see if anyone's driver is showing signs of being 'unhappy' (usually manifested by diplayong a yellow triangular-framed exclamation point...)
January 4, 2010 10:20:39 PM

OK...will take a look at it tomorrow.

I was able to get a couple of them to work together (wireless LAN and scanner) by going into the BIOS and turning off USB 3.0 and SATA 3.0 support after I updated to the F4 BIOS. Still could not get the Blackberry to play nice - so might unload/re-load the drivers again tomorrow.

Thanks for the idea.

MGB
January 6, 2010 1:18:26 PM

Well...tried everything I could think of...and it boils down to the fact that when I hook up the Blackberry, it will not "play nice" with the scanner or the wireless.

If I'm working via wireless, and plug in the Blackberry, it immediately disables the wireless -- same for the scanner. Get error message of "unrecognized device" for the scanner -- and the wireless just disappears from the network connection choices.

I have updated all the device drivers - and checked for a newer bios on the MB (still F4). I had all of the same devices hooked up to a similar computer before I built this one as an upgrade -- running the same OS (Vista 64 - 8G). The only significant difference is the MB (Gigabyte vs. MSI), and CPU (i7860 vs. AMD Quad Phenom 8850). Scanner is a Fujitsu S500 -- wireless is a Netgear WN111v2....all of which work fine with each other, until I hook up the Blackberry.

My next call is to Blackberry...but am not sure how much "ownership" of the problem they will take.

I also thought about just going out and buying a cheap internal USB card -- putting the Blackberry on that -- to see if that would make any difference....but am weary of breaking open the case again and tinkering with more hardware.

Any other thoughts?????

Thanks.




a b V Motherboard
January 6, 2010 3:49:41 PM

Did you try what bilbat suggested? What did you discover in Device Manager?
Quote:
Put your conflicting devices in, then open up Device Manager, and look to see if anyone's driver is showing signs of being 'unhappy' (usually manifested by diplayong a yellow triangular-framed exclamation point...)


Also, are there any errors in the Event Viewer? (Launch by opening the start menu, type in "Event Viewer" (without quotes), and run the program.) Look under Customer Views - Adminstrative Events, or Windows Logs - Application and Windows Logs - System. Look for any errors or warnings from the time you plug in your Blackberrry (when you previuosly have the other devices plugged in and working).
January 6, 2010 5:55:31 PM

When I look in device manager, the affected device says "unknown device" - and when I look in the event viewer logs, I can't see anything that shows up relating to the device disappearing. The devices just stop working once I plug the BB in - and go from recognized to unrecognized.

So...I tried something else. Left the scanner and wireless plugged into the back of the computer (MB connection), and moved the BB to the front panel connection. Voila! Everything works like a champ. BUT, upon plugging a USB flash drive into the slot next to the BB, I get the "unknown device" error again.

When I look in the device manager, it simply says "unknown device" - and that no drivers are installed for the device. Disconnect the BB - and everything is fine....scanner, wireless LAN, and USB flash all work fine.

Seems silly, but it is acting like it wants a particular USB connection "area" to itself - something I've never heard of -- and even did not produce the problem in my previous PC (which I still have, and for grins, hooked everything back up to it without any problems).

Could it just be some type of defect in the MB USB system? I can work around by swapping the BB and flash drives on the front panel -- and may just go get an internal USB card to mount when I have some time. This is the nuttiest thing I've ever seen. Not worth swapping out the MB - just driving me crazy at this point trying to figure out if some obscure setting is out of whack somewhere - or if someone else figured out a way to beat it.

Any other thoughts?


Thanks.





January 10, 2010 5:38:29 PM

My device manager reports the exact same this as mg_bailey's. "unknown device". And as soon as I unplug the wireless or the iPod, the other suddenly reports all is well.
Anonymous
a b F Wireless
a b V Motherboard
January 11, 2010 11:44:15 PM

Anyone with problems should try BIOS revision F5. It resolved my USB issues (iPod not synching and HP Color Laserjet not printing). This was on a UD3P.
January 12, 2010 2:22:27 AM

The UD3R page only shows the BIOS at revision F4. I don't think you can use the UD3P bios on the UD3R board without rendering something unusable.
January 16, 2010 7:34:01 AM

Yes i have same system ga-p55-ud3r and i5-750 with windows 7 64bit, and my front usb sockets all wont recognise all usb devices from external drives to usb flash drives. F4 bios level and likewise i wont flash a later model bios unless its for the correct MB. other wise disaster may ensue and its too many things can go wrong. also the dual bios seems to be very poorly explained by gigabyte. whats it do and how does it work? can you select either manually or is it totallt aumatic?

anyway getting off subject. Where to go to gigabyte to advise them that these ports dont work! whats the point of this MB anda nice case with front ports if they just dont work at all!

thanks guys.
a b V Motherboard
January 16, 2010 12:17:59 PM

You can submit questions to Gigabyte's support here: http://www.gigabyte.com.tw/Support/ServiceCenter.aspx

According to Gigabyte Dual BIOS is "On GIGABYTE motherboards with DualBIOS there are physically two BIOS chips. For
simplicity we'll call one your "Primary" BIOS and the other we'll call your "Secondary" BIOS (your "hot spare"). If our "Primary" BIOS fails, the "Secondary" BIOS automatically takes over on your next system boot. Automatically and with virtually zero down time! Whether the problem is a failure in flashing your BIOS or a virus or a catastrophic failure of the primary BIOS chip, the result is the same - the second BIOS backs you up, automatically!"

You can find this here: http://www.gigabyte.com.tw/FileList/NewTech/old_motherb...

You are right - do NOT flash BIOS that are not made for your board.
January 16, 2010 8:00:11 PM

Thanks for that information. I had a hunt round the gigabyte site and have submitted to gigabyte my problem as well as a possible reason ( usb 1.0 works with mouse but 2.0 doesnt!)

I am sure they will work it out.

Thanks for the dual bios information to. Keeping things simple is a good way to go and if it really works then it could be a life saver. I remember burning eproms from a good to a bad board to get it working again after a flash failure. Oh those were the days!

thanks.
January 20, 2010 10:36:31 AM

RE GA-p55-ud3r MB bios F4 and front usb problem which works on mouse and 1.0 but not 2.0 usb devices like flash drives and external hdd usb.

Reply from Gigabyte to check my connectors and see how it goes even though I explained that above proves that cables and connectors are ok!
Now bios F5B has been released i try that. Yes it miraculously it fixed the USB problem. I am happy to resolve problem. But why cant Gigabyte support be a man? Ok we have USB problem. Wait for fix coming soon. Thats all is needed. Honesty in customer dealings sadly lacking these days.
So far all devices work on external usb sockets A1 since bios update.

Anyone with GA-P55-UD3R and usb problems suggest give a go! Good luck.

Best solution

January 21, 2010 6:40:02 PM
Share

For those who don't know where to look, If you look at the Taiwan site for Gigabyte, you will fight beta BIOS files, currently at version F5b.
January 21, 2010 10:29:47 PM

F5b did the trick. All is working now. :D 
January 26, 2010 7:08:08 AM

Glad its all ok now for you.
My searching pointed to others having a similar problem and as usb 1 devices worked 2 did not.
Again pity Gigabyte didnt own up to it and put a notice on their motherboard page on their web site. Of course thats admitting Mr Wang programmer got it wrong! aghh thats life today i suppose/

minsik
February 5, 2010 12:28:31 AM

Best answer selected by Gunnarson.
!