Sign in with
Sign up | Sign in
Your question

My new ASUS M4179XTD EVO isn't recognizing my hard drive

Tags:
  • Hard Drives
  • Asus
  • Evo
  • Storage
Last response: in Storage
Share
March 11, 2011 2:54:23 AM

Just for clarification to start, this is my first time doing an upgrade myself and it's really frustrating.

I installed the ASUS M4179XTD EVO tonight along with a compatible AMD processor and 4 gigs of ripjaw ram. I think I'm listing specifics on all the relevent information.

The hard drive, which I kept from my old setup, is a Western Digital WD2500JS 250 gig. It worked about 20 minutes prior to plugging it back in to the new mobo. I didn't change the power cable on it whatsoever, nor was there any hard jarring in the install. I upgraded the cable used to plug the hdd into the mobo with the ones that came with the mobo.

I've tried many different bios configs with no avail.

It just tells me the hdd isn't there.

I'm a gamer and having my pc down is killing me. Also, my copy of windows 7 won't be in for a few days and I don't have my xp discs anymore so there isn't an option of installing a new OS on a new hdd just yet.

If anyone has any suggestions, please let me know.

Thanks.

More about : asus m4179xtd evo recognizing hard drive

a b G Storage
March 11, 2011 5:29:56 PM

First, dont be discouraged. Part of the process is learning the quirks and asking questions. Even the old sages around here have to do it from time to time.

So, to address an indirect question, you may have lots of issues attempting to run your old hard drive (Windows XP) with the new motherboard. Most likely a repair installation which requires your original disks will be needed.

Secondly, if BIOS does not see the drive, carefully place your hand on the top of the drive (metal bits, not circuit board bits) and verify it is powered up.
m
0
l
March 11, 2011 7:20:42 PM

I didn't seem to feel anything on my PC, but it runs way too smooth for me too(my pc is noisy...need a couple new fans). I plugged it in to my wife's PC and it was recognized/tried to boot before blue screening on the crappy HP she has. I'm very stumped at this point. I'm wondering if it might have anything to do with the jumpers, but I dont' know whether or not that would affect it before it was recognized nor do I know anything about the jumpers. I'm going to call ASUS now, and I'll see what they have to say about it.
m
0
l
a b G Storage
March 11, 2011 7:42:41 PM

Modern SATA drives don't really need jumpers. If it is an older PATA drive (with long row of pins) then very much possible that could be the issue. However, when you put your hand directly onto the hard drive, you say you are not feeling anything? Or were you putting your hand on the PC case? (and please touch the metal case before doing this to discharge your ESC).

Anyway, ASUS would be able to walk you through the jumper settings if that is it.
m
0
l
March 11, 2011 7:47:55 PM

After trying for a while and browsing ASUS forums, it seems their technical support isn't that great. I'm going to check with Western Digital and see if they know of any compatibility issues. It doesn't use the old long row...it looks just like a longer version of the sata connector. I'll try a few more things and call WD.
m
0
l
March 11, 2011 7:57:35 PM

The hdd is definitely running. I checked again. It's still not being detected at all plugged in to sata1. The mobo is recognizing my sony dvd rw as the primary IDE. I have the boot order set to hdd, sony, external. I'm running bios v02.61. I'm going to check for an upate, but all this seems strange to me. Haven't been able to get in touch with either manufacturer yet as well.

Thanks for the help by the way.
m
0
l
a b G Storage
March 11, 2011 8:13:03 PM

Well at the very basic end - have you enabled SATA1 in bios? Does bios see the hard drive correctly? If not, then you might try a different cable, different port.


And you are welcome.
m
0
l
March 11, 2011 8:19:02 PM

I have 1-6 enabled, all saying nothing detected on them. I found a similar issue with the same mobo that I posted on on here, but the guy had an optical drive running as well, and his fix didn't work for me. I'll keep trying when I get back from dinner. Thanks.
m
0
l
a b G Storage
March 11, 2011 8:28:29 PM

Its possible then you have a bad SATA controller (if you have swapped cables and position).

1.) any compatibility mode like ACHI or IDE shouldn't have any trouble detecting it.
2.) HDD is powered up
3.) if you can try another SATA device on your motherobard and it is not detected then....

Its your controller on the motherboard. ASUS should make that determination over the phone and send you a replacement. If your eager, they can ship it before receiving your old bad motherboard, though you do have to "buy" the replacement, but they refund you the cost once they receive the bad one.
m
0
l
March 11, 2011 10:46:52 PM

Great. That'll be another hour on hold.

That's on them, though. Thanks for the help.
m
0
l
!