Issues with 64bit Vista using 4G RAM

Hi,

A week ago I bought the following hardware:
Monitor : Samsung T220P 22' (2ms)

AMD CPU - x4 955

MotherBoard: Mobo - GIGABYTE - MA790XT-UD4P

RAM - 2x2GB DDR3 OCZ 1600ghz

Hdd - WD 500GB 32MB cache

Case - Antec 900

Power supply - Corsair 750TX...

Graphics card - Saphire HD 4890 1GB

Windows Vista 64bit (Home Primium)

After I Installed the Windows I did an update and then the problem started.
The system did not manage to start the windows any more.

I tried installing win32 professional XP and there was no problem.
I suspect something to do with the Vista and 4G RAM or OCZ 1600ghz RAM.

Do you guys have any clue?

Regards,
Amit
2 answers Last reply
More about issues 64bit vista
  1. what happened when you tried to install the 64-bit OS? any errors, blue screens, etc.?
  2. Well, It happens only I try to do Vista windows update.
    The update get stuck after 47 updates from 5x updates.

    What I was encountering is a text prompt came up saying something about cleaning memory and afterwards,
    Every time the windows got to its final stages it said something like 'I am closing the bowser and trying to find a solution with windows'. then I got a black screen probably because it was tring to do something.
    I have waited for 10-15 min. and nothing happened.

    I tried configuring the BIOS to 1600ghz for the RAM and it didn't help.
Ask a new question

Read More

New Build RAM Windows Vista Systems