Sign in with
Sign up | Sign in
Your question
Solved

ASUS Crosshair V Formula 990FX + 1090T (fried?)

Last response: in Overclocking
Share
June 19, 2011 12:34:14 AM

For my build you can refer to my original post on this thread here on the other section:
http://www.tomshardware.com/forum/313011-31-first-custo...

I just want some feedback on my situation here. I had the whole rig up and running perfectly for two full days up until this morning when I decided to use the overclock feature on AI Suite II that it came with. I used the Extreme OC option and it rebooted fine, fully stable. Upon letting it further pursue a higher OC, my whole rig shut off instantly in the middle of the 4th or 5th increase (it was at ~4.000 GHz). Ever since then it would not boot or even POST.

I've done all of the following in several combinations:

- Cleared the CMOS via jumper
- Cleared CMOS via "Clear CMOS" button on the back I/O panel that the ROG mobo came with
- Took the lithium battery out of the mobo and waited
- Unplugged all power from the mobo for awhile so that absolutely no current is running, and left that for 15-20 minutes
- Took RAM sticks out for a while
- Tried it with 1 RAM stick only
- Transferred the GPU to another slot

The mobo's START, OC, and RESET buttons are lit on, but when I press START, all I hear is a "click" sound like a switch, and nothing happens. I could see one of my case fans move for like a SPLIT second (like 0.1 of a second) but that's about it. If I press it again, won't even hear the click, but if I turn of the PSU and turn it back on, then press it, the click is there again but still nothing.

I've connected the internal speaker to the mobo to listen to the beeps but there's no beep so I'm gonna assume that what that indicates is the motherboard being the one that's fried, not the CPU or anything else.

What I want to know is, upon further inspection after all this happened, I noticed the southbridge's heatsink (is it the heatsink?) still had the clear plastic sticker/covering on it this whole time. If you look at pictures of the Crosshair V Formula, it's the black square piece to the right side of the PCI-E slot. It's the one with the ASUS Republic of Gamers logo on it. My question is, could the culprit be the fact that I had that on there the whole time? Because I find it hard to believe the a motherboard of this quality and it's build was meant for extreme overclocking conditions, to be destroyed from a simple AI Suite II overclock.
a c 241 K Overclocking
June 19, 2011 1:28:47 PM

result of an error overclock, I'm sorry. how did you
run it, whether direct to the point 4GHz .. ? not much
to overclock a safe guide. for mb 990x still rarely
use it because it was new and not many know about
the benefits and drawbacks where. does not
guarantee the success of the big names overclock.
m
0
l
June 19, 2011 2:22:21 PM

henydiah said:
result of an error overclock, I'm sorry. how did you
run it, whether direct to the point 4GHz .. ? not much
to overclock a safe guide. for mb 990x still rarely
use it because it was new and not many know about
the benefits and drawbacks where. does not
guarantee the success of the big names overclock.


Thanks for the response (though it was very hard to fully comprehend hehe).

The AI SUITE II overclocked it in increments. The first increment it rebooted for, and OC'd it by 12% if I remember correctly. After that it asked if I want to keep it or continue to pursue a higher OC. I let it run by itself and it kept OCing in increments of 1 hertz on the BUS frequency.

Upon the 5th or 6th attempt (around 24% OC) my computer shut off and I can never get it back up again, no POST, no matter what I tried in the list that I tried up there.

My question/concern is does anyone here think it could be due to the fact that I did not take off this clear sticker that was still plastered on the black square piece of the motherboard (the one with ASUS and ROG logo on it, to the right of the PCI-E slots of the Crosshair V Formula).

In this picture (directly from ASUS website) you can clearly see the square black piece I'm talking about, it's on the lower left on the picture: http://www.asus.com/Motherboards/AMD_AM3Plus/Crosshair_...

I just want to know, is that piece important enough that the fact I had the clear plastic on it the whole time could've what made my mobo messed up? I didn't see it the whole time since it was so clear I hadn't realized there was still a plastic covering on it.

The reason why I want to know so badly is because I want to make sure what could've caused this to happen so that I know whether or not it was my OCing attempt that fried the mobo or a combination of that and the plastic, this way if it IS the plastic then at least I know I can attempt to OC the next Crosshair V Formula that arrives in a day or two.
m
0
l
Related resources
a c 241 K Overclocking
June 20, 2011 7:12:28 AM

he he sorry, this is only the language gap, might be the chipset (southbridge) overheating due to the plastic covered by the ASUS ROG logo could be, and yes, I have seen it. I hope you soon get a new MB replacement.
m
0
l
June 20, 2011 7:18:14 AM

Thanks, that actually helps me out a lot. If that's really the southbridge chipset then it might really be the plastic covering I forgot to take off. Thanks.

And yes I have a new Crosshair V Formula arriving in about 12 hours from now =).

If anyone else would like to confirm that black square piece being the southbridge chipset please do so. And also if anyone else thinks it really was the plastic covering on it.

Really wanna know because I wanna know if it's due to my overclocking or due to the plastic, this way if it's the plastic then I know I can overclock the next board as long as I take the stupid plastic off.
m
0
l
a c 241 K Overclocking
June 20, 2011 7:55:37 AM

yep .. the next you do oc for safely just via Bios :) 
m
0
l
June 20, 2011 12:55:11 PM

What's the safety difference between OCing from the BIOS and OCing using the AI Suite II? I think my problem would've still happened anyway if I had done it through the BIOS don't you think? The AI Suite II ups the multiplier by 1 hertz each time too.
m
0
l

Best solution

a c 241 K Overclocking
June 20, 2011 2:22:39 PM

Many setting when overclock must disable, and this way just from bios not to AI suite ( AIsuite can't do it)
- Cool n Quite must disabled
- C1E must disabled
- spread spectrum disabled
- Vrm voltage
In Ai suite you cannot disabled it (above)
If Cool n Quite still enabled your voltage will jump to up. I don't know how much high.
Share
June 21, 2011 2:11:01 AM

OH ***. THANKS A LOT. WOW.

What you just said there makes so much sense because I remember I was playing around with the BIOS just before attempting the AI Suite II overclock. I SPECIFICALLY remember ENABLING the Cool N Quiet feature LOL.

Thanks a lot man. I love how you just helped me a lot without speaking perfect English =). Props to you.

If there's any other settings that I should have set to a certain way before overclocking please tell me.

Again, thanks a lot.
m
0
l
June 28, 2011 2:21:51 AM

Best answer selected by Zerodamage.
m
0
l
June 28, 2011 12:15:48 PM

Was the MB burned out or the cpu? The exact same problem just happened to me on the same board with the 1100t proc.
m
0
l
April 30, 2013 6:28:15 AM

I have the same question as SpotDuster. I just tried OC'ing from the AI Suite and now I cannot see anything. There is no beeps no nothing. Before this the system was working just fine. I am not sure if I should be returning the CPU/MOBO or what.
m
0
l
July 23, 2013 9:08:36 PM

i too have the 1090t different mobo.. evo pro something rather.. the max i was able to get out of it was 4.1 no more.. and even then the chipset , one or both of the bridges were piping hot as well. might not be a problem with your mobo
m
0
l
!