Sign in with
Sign up | Sign in
Your question

XP Does Not Install - NTLDR missing Use Ctrl+Alt+Delete - WD Utility

Tags:
  • Hard Drives
  • CD-Rom
  • Storage
  • Product
Last response: in Storage
Share
March 11, 2011 11:00:55 PM

Intel D945GCPE motherboard
WD400BB 40 GB IDE Hard Drive (The made in Malaysia one)
IDE LG CD/DVD Combo
SATA 1 TB WD10EARS so called Advanced Format Drive!
SATA Samsung DVD Writer
_____________________________________________________________________________________________________________________

Well One Problem Gets Solved, Time to Meet Another! - Computers! Can't Live With Them, Can't Live Without Them Either!!! Quite Strange Error Too
_____________________________________________________________________________________________________________________

Detailed History below with a few rants of course! So forgive me for the long post, Your Patience Will Be Appreciated...

Firstly, the intention was/is to do a clean install of XP Pro on the 40GB drive after doing a low-level format(write zeroes).

What was done:
First Made the BIOS to Select Boot From CD/DVD Saved Settings (Some forums it was mentioned that sometimes even with these settings the BIOS Forces to boot from drive instead of CD causing this error, but then if that was the case how would the Boot CD and Parted Magic CD boot?!!!)
Then Used the WD Diagnostic Utility via Hiren's Boot CD to write zeros to the 40 GB disk. Task Completed Successfully
Then Used Parted Magic to Create a partition using MS-DOS table, Primary partition, NTFS, Align to MiB, 38166 Mb and created. (btw which is best option MiB, Cylinder or None)
Also should there be space preceding and/or following the partition? I am planning to use the 40GB (or 38166 as it shows as max) fully for the OS and the 1TB as the storage of data and what have you...
Exited and booted from the XP Pro SP2 CD to install. CD loads up itself to an NTLDR missing Use Ctrl+Alt+Del message!!! Tried restarting to no avail. :o 

I thought this is the screen that comes up only when u have an error with the OS whereas the above tasks are not meant to bring up this error! :heink: 

Through all that I researched on the net regarding the error, some post on a forum mentioned that WD Utility caused him the same error, and swore not to use it, claiming to use some "Disk of death" in his terms and then getting it to boot. The thing is it was never mentioned anything else as to the steps or how he solved the issue or what that so called disk of death was. Quite Strange since I thought the process for a forum is a person posts an issue/message, get's some opinions, tries them out, gives feedback, and eventually posts back regarding working or nonworking results with the methods and hopefully acknowledges or thanks the ones who help them fix the issue.

Now am wondering as to whether WD are truly understanding of the capabilities of their products and whether they do want to support them with proper software! Take for instance the site has Acronis True Image mentioned, yet it is not a bootable CD option and only on the paid version you can create a bootable CD, that too I doubt if it has partitioning software to prepare a hard disk before an OS installation, there are other links some stating not supported, and you are really confused as to which software you download and which you use for what function on the disk to work properly. There are free programs doing the same or even better things, so either they do something and support their products properly or they don't do it halfway!!! PERIOD :sarcastic: 

The WD10EARS SATA Hard Disk has some Advanced Format stuff and the thing is they confuse you to the core, and you have to later figure out that if you are using XP on the Hard Disk You have to Use Jumper Settings, If You are Installing XP on some other Drive and Using this as secondary drive, you do not need to install the jumper. There is mention of having to align the hard disk for optimum performance with a tool, etc, yet again you have three options and whether you have to align only this drive or the IDE one which has the OS I don't know. Frankly confusing all in all and then again there are forums claiming that this too is a problematic thing as some have failed the process and their drives still suck at speed. I don't know if this is true, I'm skeptical, but I also give the benefit of doubt that it maybe a user's fault or the software utilities are really downright screwed up. Hope someone can elaborate that process too.

I would like to know if there are any BIOS settings that might need to be changed, There are settings Auto Config - Enable/Disable, then SATA/IDE with options Legacy/Native it is in Native now. It is the latest updated BIOS for this board btw PE94510M.86A.0069.EB. I do hope someone can point out to what the solution to this is. As of now the options I have are the Parted Magic CD, UBCD4win, The Hiren's Boot CD and the XP Pro CD, or rather all this is with my dad and I am trying hard to install over the net as he is abroad with limited time to spend on the system with also limited knowledge of this stuff. There's only so much we can do or see through a net-book webcam and try to repair the computer from afar so it's quite a frustrating process. Where you know you can solve it if you are there, but can't since you are not and to add to the misery there's someone waiting to :bounce:  onto Facebook and delay the process more! (Facebook Addiction Syndrome Sucks :fou:  )

Any help would be highly appreciated. Do I try out some other utility from the Hiren's Boot CD and finish the process? The list of tools are available here: http://www.hiren.info/pages/bootcd I just hope there is any way to get this CD going at the soonest, since it's gonna be a long process installing everything from scratch and am running out of time and patience which I usually don't do. Well sometimes guess frustration catches up with everyone :fou:  :(  Any inputs would be appreciated. Thanks in advance for your patience and efforts to help. :sweat: 

More about : install ntldr missing ctrl alt delete utility

March 12, 2011 7:49:07 AM

you are right.
m
0
l
a b G Storage
March 12, 2011 5:48:39 PM

Is your Windows XP setup CD bootable and is your boot sequence in BIOS set to boot from the CD/DVD drive before the hard disk drive?
m
0
l
Related resources
March 13, 2011 8:26:37 AM

michschu1, the issue is with the partitions.

Try to delete inside Windows installation program (using boot cd) all the partitions. Than build new partitions and install windows.

nota bene: so far as I know low format does not mean only wipe with 0 the disk.
m
0
l
March 13, 2011 2:58:30 PM

@ko888: yep the XP CD is a bootable one only(OS cds/dvds usually are). BIOS has been setup to boot from CD/DVD as first option as earlier mentioned in my post which I hope is descriptive enough to understand the issue being faced.

@mary221: The Windows XP Installation CD Does not boot up. I have tried deleting the partitions via the other boot CD and recreating the partitions, it still boots the XP cd to the same NTLDR is Missing error.
Yep low-level format means different things in different eras from what I've come to learn and writing 0s to the disk is recently mentioned as one of them.

POINTS TO NOTE: I would appreciate if suggestions/solutions were directed towards to the stated issue at hand as it would be helpful to others and me. Thanks.

I am having my doubts on a few things:

When pressing F10 which is the Boot Option Menu, the order shows as such:
Floppy A
WDC WD400BB (IDE Hard Disk)
HL-DT (IDE LG Reader)
WD10EARS (1TB SATA Hard Disk)
TSST Corp (SATA Samsung Writer)

Thing is it only gives you the option of using up and down arrows to select unlike Boot Device Priority where you can move the options to priority via + or - only Select and doing so still brings it to the error message.

Second Discovery was this is not limited to only the XP cd even a Windows 7 Install CD brings up the same message, so am a bit stumped because it eradicates the possibility of it being a bad CD write or making an assumption in that direction.

Third is Whether Mixture of IDE and SATA is not going down too well with the motherboard/BIOS or whether the IDE flat cable needs to be changed or tried to be seated perfectly. So I will be trying two things now. Ask him to change the Flat IDE Cable and see if it works and/or Removing the SATA Cables and Trying only with IDE devices connected. Let's see which of these works as this is what comes to my mind as of now! Will post back with the results. In the meantime anyone who have faced this issue and know the solution feel free to drop a line or few. Thanks...
m
0
l
March 16, 2011 12:09:11 AM

WINDOWS XP INSTALL SUCCESS!!!

Okay the troubleshooting went as such:
First thing I did was ask him to take a new IDE cable and remove the hard disk and relocate it above the CD/DVD Combo Drive so that the cable does not need to be twisted or bent to meet the necessary requirement of Master and Slave according to the basics and was in a straight setup! Resulted in Windows XP CD still popping up the usual message of NTLDR not being detected, but this time Windows 7 DVD was starting up fine and dandy.

Secondly, I asked him to see on some other computer if the erratic XP CD was able to be copied or if any data was present, doubting a bad write. When checked was said that it did not show data and presented as an empty CD, since this made me zero in on the XP CD, made him burn another CD of XP through ImgBurn on Hirens Boot CD(via Run Mini XP option > Hirens Boot Menu > Programs > Backup > ImgBurn on the nonworking computer putting the XP iso file in a pen drive from the working netbook since it doesn't have a CD writer yet able to download the ISO file to it, and selecting it as source) and installed it to the computer without any issues.

Here's another thing I did, I removed my own PC cover back home and removed my graphics card to see the state of the IDE Cable that is pressed onto the secondary Heat Sink on the motherboard all thanks to the short cable length and the placement of the graphics card and ram smashing it down, risking it both from cutting on the Ram Slots' Locks sharp edges and also being burnt out in case of heat from the heat sink. Right enough the cable was having burn marks like black dots in the shape of the heat sink which now gave me no doubt that this was what was causing many burn failures over recent times!

Thank God this issue made me think of doing so or I might have woken up one day to either a burnt CPU or probably worse a burnt house with me roasted in it due to sleeping in coma stage with all my sleepless days and nights continuously at a computer!!! I already had a SMPS unit burst once for no rhyme or reason when I turned on the CPU one morning which almost gave me a freakin heart attack! : ( 24-inch IDE cable (Pros/Cons, availability in Chennai, India and price) anyone?!

All in all, in the end the issue is SOLVED and am happy that my, or rather, OUR(my dad's and my) hard work and time didn't go in vain, and now onwards am gonna be monitoring my PC like a hawk! Any funny smells emanating from the CPU or I get an unnecessary bout of coughing spells when seated near the computer, the CPU is gonna be shut down and opened up to check for any anomalies! As of now am back to my usual job of installing all the programs and updates in order and finishing with a full cleaning of the temp folders and a full scan and that means yep a few more sleepless days and nights on the trot, sad I don't have coffee in lent! : (

None the less, wish me luck and hope this helps someone else identify the problem next time better, with better research, though I still wonder how the few people who said they did face the same issue as I did after using WD Utility never really mentioned how they actually fixed it, or whether the error was reproducible to prove correlation or that it was truly the culprit. Till then let the others speculate or assume making an ASS-out of U&ME! lol ; ) Cheers and God Bless to those who had the patience to read my long posts. I REST MY CASE! PEACE OUT!
m
0
l
!