TiVo to Go Interference

Archived from groups: alt.video.ptv.tivo (More info?)

I have downloaded the new TiVo desktop to get TiVo to go. Everything works
until I try to play the downloaded video with Media Player 10. I can see the
video, but an annoying, small, 3 x 3 grid (like a tic-tac-toe box) flutters
through the playback constantly. I am not very tech savvy and am amazed that
I found this newsgroup. Any one else experiencing this problem? I called
TiVo (obviously had 45 min to burn on hold). They told me it was not there
problem and probably had something to do with a beta version of a codec for
Media Player (mostly a foreign language to me). Any suggestions?
3 answers Last reply
More about tivo interference
  1. Archived from groups: alt.video.ptv.tivo (More info?)

    The grid is put there by a trial version codec. Go to the link below for a
    free codec pack. This was reccommended on the TiVo community forum and it's
    worked fine for me.

    http://www.free-codecs.com/download/Codec_Pack_All_in_1.htm


    "anon" <anon@anon.com> wrote in message
    news:gnPRd.26802$4q6.5270@attbi_s01...
    >I have downloaded the new TiVo desktop to get TiVo to go. Everything works
    >until I try to play the downloaded video with Media Player 10. I can see
    >the video, but an annoying, small, 3 x 3 grid (like a tic-tac-toe box)
    >flutters through the playback constantly. I am not very tech savvy and am
    >amazed that I found this newsgroup. Any one else experiencing this problem?
    >I called TiVo (obviously had 45 min to burn on hold). They told me it was
    >not there problem and probably had something to do with a beta version of a
    >codec for Media Player (mostly a foreign language to me). Any suggestions?
    >
  2. Archived from groups: alt.video.ptv.tivo (More info?)

    "anon" <anon@anon.com> shaped the electrons to say:
    >until I try to play the downloaded video with Media Player 10. I can see the
    >video, but an annoying, small, 3 x 3 grid (like a tic-tac-toe box) flutters
    >through the playback constantly. I am not very tech savvy and am amazed that

    Sounds like you have a trial version of the Elecard MPEG codec. You
    get that unless you pay for the license.

    -MZ, RHCE #806199299900541, ex-CISSP #3762
    --
    <URL:mailto:megazoneatmegazone.org> Gweep, Discordian, Author, Engineer, me.
    "A little nonsense now and then, is relished by the wisest men" 508-755-4098
    <URL:http://www.megazone.org/> <URL:http://www.eyrie-productions.com/> Eris
  3. Archived from groups: alt.video.ptv.tivo (More info?)

    Thanks. It worked fine. I had to figure out that you have to set the
    defaults to unblock, but now it works fine.


    "BSackamano" <bsackamano@hotmail.com> wrote in message
    news:ZNPRd.25598$tl3.13746@attbi_s02...
    > The grid is put there by a trial version codec. Go to the link below for
    > a free codec pack. This was reccommended on the TiVo community forum and
    > it's worked fine for me.
    >
    > http://www.free-codecs.com/download/Codec_Pack_All_in_1.htm
    >
    >
    > "anon" <anon@anon.com> wrote in message
    > news:gnPRd.26802$4q6.5270@attbi_s01...
    >>I have downloaded the new TiVo desktop to get TiVo to go. Everything works
    >>until I try to play the downloaded video with Media Player 10. I can see
    >>the video, but an annoying, small, 3 x 3 grid (like a tic-tac-toe box)
    >>flutters through the playback constantly. I am not very tech savvy and am
    >>amazed that I found this newsgroup. Any one else experiencing this
    >>problem? I called TiVo (obviously had 45 min to burn on hold). They told
    >>me it was not there problem and probably had something to do with a beta
    >>version of a codec for Media Player (mostly a foreign language to me). Any
    >>suggestions?
    >>
    >
    >
Ask a new question

Read More

Tivo Video Media Player Home Theatre