Sign in with
Sign up | Sign in
Your question

Partial Post Screen

Last response: in Motherboards
Share
December 19, 2009 2:15:18 AM

Okay so to begin with a back story. About 2 to 3 months ago I ordered parts to build a decent budget build with the new i5 processors on the market. Originally I bought a GA-P55-UD3L board which ended up being returned after 4 bouts of memory and a new board. The memory and motherboard were incompatible and would blue screen often and just went down hill fast. This was with memory that was approved for the board.

So I return and go with another Gigabyte board (I know maybe not the best move) and a set of Corsair memory that was not on the approved memory list for the board. I put it all together booted it up and it all worked fine, installed Windows 7 began to install drivers etc. I ran into a problem where the nvidia driver would not install correctly but would say that it had installed. The clue that it didn't work was that it didn't ask to restart after the installation completed. So I restart the computer and bam.

The problem: It didn't post! Well not entirely. The first line showed the board model and bios version, but where the CPU info should be nothing showed up. Then about 5-10 seconds later the memory info showed. Then nothing. However, if I go into bios hit F10 and exit right away without making any changes it restarts and boots fine. So I figured maybe a setting in bios needed to be changed. so I looked around and couldn't figure it out which lead to a bios update. So I update to the latest bios version and noticed that the CPU speed was reduced to 15x where it should be at 20x so the processor speed would be 2.66GHz as it should be. I restart and go back into bios and notice the CPU temp is showing 30 degrees C. So I restart the PC and go into windows and try the video again... nothing.

I restart again, same thing CPU doesn't show. I went into bios again and noticed the CPU temp was -110. I made no changes and saved and exited...boots fine.

What I don't understand is that it does not always present this problem at restart. However it occurs 9 out of 10 times. I am sooo very frustrated with this as I have paid for the computer 2 and a half months ago and have used it maybe 3 days total over that time.

My question is what would cause this? Is it a bad CPU or is it something in Bios I need to change?

Mobo: GA-P55A-UD3 bios version F4
Mem: CORSAIR XMS3 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666)
Vid: MSI nVidia GTX 260
CPU: Intel Core i5-750 Lynnfield 2.66GHz
PSU: OCZ ModXStream Pro OCZ600MXSP 600W
OS: Windows 7 Ultimate

More about : partial post screen

December 19, 2009 4:41:02 PM

Just to update, now the computer will load just fine even when it doesn't show the CPU information at POST and I noticed the memory on the POST screen only shows the frequency. However, I know there has to be something going wrong otherwise it would give information about the CPU.

No one can help? Or maybe I posted in the wrong section?
m
0
l
January 28, 2010 10:34:11 PM

I got a similar issue with roughly the same specs. Sometimes POST shows me cpu info and ram "OK-message", sometimes not. And sometimes post takes alot longer, like 3-4 mins to get to desktop. Other times it loads to desktop in under 20 sec.

I got the same motherboard as you with f4 bios, waiting for the new f5-bios to get out of Beta stage.
I got the same corsair memory but 1600mhz.

Have you found a way to fix this yet? Tried the beta bios (f5c)?

m
0
l
!