Sign in with
Sign up | Sign in
Your question

Bad Memory?

Tags:
Last response: in Memory
Share
December 19, 2009 4:45:18 AM

Hey guys, I finished my first build about a week ago, and finally got everything done so I shouldn't have to open the case again yesterday. Loaded the os, and all of the new drivers from the internet, and ran Great. The motherboard had defaulted my ram to 7-7-7-18 timings, 1.5v, and 1066mhz, and so I set it to the correct specs of 8-8-8-24, 1.65v, and 1600mhz. It ran great. After 5 hours and 53 minutes running prime 95, the max cpu temps were 60C, 61C, 63C, and 60C for each core. I shut the computer down for the night, and didn't use it at all today until I got home from work, and when I started it, shortly after inputing my password and before I could do anything on the computer it went to the blue screen and would restart. It kept doing that until I went into the BIOS and set it to the default RAM settings, and it hasn't happened since.

Specs:
Case: Cooler Master Storm Scout
Mobo: EVGA X58 SLI LE
CPU: Intel i7 920 @ 2.66
GFX: PNY Nvidia GTX 275
RAM: OCZ Gold DDR3 1600 3x2GB
PSU: Antec 750
CPU cooler: Xigmatek Dark Knight.
HDD: Seagate Barracuda 5900rpm 1TB
CD/DVD: Super Writemaster

More about : bad memory

a b } Memory
December 19, 2009 1:11:13 PM

The correct specs for RAM in your system are 7-7-7-18 1.5 volts @1066.
Right where your system has set it to by default.
Now, what you have done is set the system to overclocked settings, which may not be entirely stable, and won't do a thing to increase the performance over the default settings.
1600mhz memory comes in handy if you are trying for big overclocks with your processor. Trying to increase the bus speed of the memory simply for the sake of overclocking the memory has little if any real world effect on memory performance, and may only serve to create instability, as you have found out.
m
0
l
December 19, 2009 11:38:36 PM

Really? I bought the motherboard to match the RAM because it's DDR3 1600, and on the sticks the timings are 8-8-8-24, and the Motherboard RAM frequency says 1600mhz... I should probably mention this is on windows 7 64bit. Also, I just got home from work again, and turned on the computer, and had the same blue screen problem, and the RAM settings were at default. I just set them back to 8-8-8-24, 1600mhz, and 1.65v and now its running fine again... :heink: 
m
0
l
Related resources
December 21, 2009 4:44:48 AM

I tried to use memtest but window's didn't know how to open the application...
m
0
l
December 23, 2009 2:09:34 AM

Well... I figured out how to burn memtest86+ as an image, and I found out that when the system is warmed up it has no problems whatsoever. It passes all the tests when it's working fine. It only has this problem if I haven't turned on the computer in twenty four hours or so, and it will get 0 passes and I stopped the test at 600,000 something errors. Then when I started testing individual RAM they all tested fine, and so I put them all back, and now it's working perfectly. Not even a sign that it has something wrong. I'm about to RMA this RAM, but I would really appreciate it if someone could explain what the problem might be here.
m
0
l
December 25, 2009 5:02:00 AM

Here is a profile of my BIOS.
Mother Board ( EVGA X58 SLI LE )
Drivers ( 9.1.1.1020 )
Bios ( S71H )
CPU ( i7 920 D0 ) (with 920's please also add the stepping CO or DO)
CPU Cooler ( Xigmatek Dark Knight )
Memory ( OCZ Gold 1600 8 8 8 24 1.65v )
PSU ( Antec TruePower new 750W )
GPU ( PNY Nvidia GTX 275 )
Drivers ( 195.62 )
Operating System ( Windows 7 64 Professional )


Frequency Control
CPU Clock Ratio ( 20X )
CPU Host Frequency (Mhz) ( 133 )
MCH Strap ( Auto )
CPU Uncore Frequency (Mhz) ( Auto )
CPU Clock Skew ( 0 ps )
Spread Spectrum ( Disabled )
PCIE Frequency (Mhz) ( 100 )


Memory Feature
Memory Speed ( Standard )
Memory Control Setting ( Enabled )
Memory Frequency ( 1600Mhz / 2:12 )
Channel Interleave Setting ( 6 Way )
Rank Interleave Setting ( 4 Way )
Memory Low Gap ( Auto )
tCL Setting ( 8 )
tRCD Setting ( 8 )
tRP Setting ( 8 )
tRAS Setting ( 24 )
tRFC Setting ( 88 )
Command Rate ( 1t )


Voltage Control
EVGA VDroop Control ( With VDroop )
CPU VCore ( Auto {1.28750V} )
CPU VTT Voltage ( Auto {+200mV} )
CPU PLL VCore ( Auto {1.800V} )
QPI PLL VCore ( Auto {1.100V} )
DIMM Voltage ( 1.65 )
DIMM DQ Vref ( +0mV )
IOH VCore ( Auto {1.100V} )
IOH/ICH I/O Voltage ( Auto {1.500V} )
ICH VCore ( Auto {1.050V} )


CPU Feature
Intel SpeedStep ( Disabled )
Turbo Mode Function ( Enabled )
CxE Function ( Disabled )
Execute Disable Bit ( Enabled )
Virtualization Technology ( Disabled )
Intel HT Technology ( Enabled )
Active Processor Cores ( All )
QPI Control Settings ( Enabled )
QPI Link Fast Mode ( Enabled )
QPI Frequency Selection ( Auto )
OC Recovery ( Disabled )

PnP/PCI PCI Express
Maximum Payload Size ( 128 )
m
0
l
a b } Memory
December 25, 2009 12:15:23 PM

Thats a little confusing, you put them all back and now everything is fine?
"I'm about to rma this ram"
It's possible, if in fact everything is running fine, that the connectors in the ram slots just needed a little massaging since it's new.
Also I'm out of the Intel scene so is command rate timing of 1 really permissable.
m
0
l
December 25, 2009 5:04:55 PM

Sorry, I meant that the blue screen problem goes away for another 24 hours or so when I change something in the BIOS or when I started to test the individual RAM sticks, and when I put them all back into their slots, it had already started working. By RMA I mean return it for a replacement.
m
0
l
January 29, 2010 3:43:59 AM

Replacing the RAM solved the bluescreen issue, but I also had freezing problem only during gaming, and that was a weird one. It would run every stress tester out there without a problem, then after ten minutes of gaming the computer would freeze. That turned out to be a bad PCI slot on the motherboard.
m
0
l
!