Sign-in / Sign-up
Your question
Solved

P55-UD4P hangs during POST

Tags:
  • Gigabyte
  • Motherboards
Last response: in Motherboards
December 19, 2009 11:05:30 AM

I have a brand new system that I just built. I put in the Windows 7 DVD and it booted right into the installation with no problem. I answered the questions and started waiting while it was going through the multiple reboots. After a while, I looked over and noticed that it was stopped on "Loading operating system..".

I tried the basics like reseating all the components and powering off the computer, but with no luck. Then I tried pressing [del] to get into the Setup. It would tell me that it preparing to go into Setup, but never did! I experimented with hardware and found that removing the SATA cable from the motherboard at least let me get into the Setup. Tried switching cables, SATA ports, and hard drives with no better luck.

Any ideas?

Intel i5
Corsair 750 power supply
OCZ Platinum 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model OCZ3P1600LV4GK (on gigabyte approved list)
Sapphire Radeon 5770
SATA hard drive
2 IDE DVD drives

More about : p55 ud4p hangs post

December 19, 2009 7:31:51 PM

So you can't get into the BIOS at all by hitting Delete during POST?
m
0
l

Best solution

December 19, 2009 7:40:47 PM

Have you ran Memtest on your RAM? Lock ups can be a sign of bad RAM, always good to start with the basics one at a time!

Zehir.
Share
December 20, 2009 1:26:16 AM

I kept trying different hardware. When I removed the 2nd memory module, everything started working! I switched the module around to make sure it wasn't the memory slot and it wasn't. Thanks for the help.
m
0
l