Sign in with
Sign up | Sign in
Your question

Please Help!

Last response: in Graphics & Displays
Share
July 16, 2009 4:08:45 AM

I want to buy a 24 inch monitor such as http://www.memoryexpress.com/Products/PID-MX22589%28ME%... But i know my Current monitor is 19inch and at 1440x900 and it runs games like Crysis at highest settings at 30fps average. If i buy that new monitor i would ahve to make the resolution go up which Ruins my performance...if i Stay at 1440x900 the game stretches to fit the screen making it look like crap...Nvidia Control panel dosent let me use scaling options and this has been a Widely known problem with NVidia Drivers.
My question is: How can i make the screen use only the pixles that it needs? like there would be black borders aroudn the display and the display is the size of my current 19inch (1440x900) screen. My CURRENT monitor has no scaling options and i dont know if the other one will either...my current monitor is an old samsung Syncmaster 941BW.

My system:
Intel Core 2 Duo E8500 (stock)
Nvidia Geforce GTX 260 core 192 running at 700mhz
4gb DDr2 800mhz ram
Gigabyte P35 motherboard
Windows 7 Ultimate Build 7100 32bit
Samsung Syncmaster 941BW monitor

The monitor IS connected with a DVI-D cable not analog lol
please help :) 

More about : question

a b U Graphics card
July 16, 2009 4:27:54 AM

Go to nVidia Control Panel. Click "Change flat panel scaling" under Display and select "Do not scale."
July 16, 2009 5:49:04 AM

i already said that dosent work. It does nothing....and there is no solution to the problem..apparently they have been having this issue since the 8800 series with their drivers. it dosent even stay as that option, when i press apply and it asks if you want to keep this setting and i press yes, it reverts back to the monitor controlled scaling
Related resources
July 16, 2009 6:21:39 AM

Sorry to be the bringer of bad news,

but the only option you have left then is to play in Windowed mode

a b U Graphics card
July 16, 2009 5:16:42 PM

Sigh.. If you want help you could stand to be less of an ass.

It works, it is not a driver issue, if it doesn't work then you are doing something wrong.. Ensure it is using GPU scaling or it will just default to the monitor scaling no matter what you do...

It works on my 8800gtx at home, and several of my lab computers usig various other nvidia cards. I didn't do anything special to scale the image.
!