Sign in with
Sign up | Sign in
Your question

System failing to boot - P7P55D PRO Motherboard

Tags:
  • Motherboards
  • Asus
  • RAM
  • Graphics Cards
  • LED Monitor
Last response: in Motherboards
Share
December 20, 2009 6:58:22 AM

Hi,

Need help - I have just purchased a P7P55D PRO ASUS motherboard with an i7 860 processor, ASUS EAH5750 Graphics card, 8GB RAM (Kingston 2GB modules PC3 10600) and installed in a Cooler Master CM 690 Chassis (500W PSU).

Initially on boot up the cpu LED came on continuously with all fans working. I then realised I had not put the ATX12V 4 pin connector into the socket near the motherboard (it is actually an 8 pin socket but ASUS have covered up the first 4 pins) so I powered off and put it in the socket. On powering up the cpu led flashes and then the RAM led flashes and then nothing - none of the fans power up and the machine is dead. Tried taking out the RAM and powering up - same result with strangely the RAM led flashing only even with no RAM in the system (I would have assumed it should have come on continuously)! The graphics card LED does not flash and does not light up with the graphics card inserted or not inserted!

I am now at a loss. Is it a PSU issue, motherboard, etc??? Is there anything else I can do before I take it back to the supplier?

Thanks in advance,

John

More about : system failing boot p7p55d pro motherboard

December 22, 2009 11:18:54 PM

Found the problem - it was a faulty motherboard straight out of the box! Had to purchase a new motherboard or wait 3-4 weeks for ASUS to check I hadn't caused the fault. Hope to get money back when ASUS decides it was DOA!
m
0
l
!