Sign in with
Sign up | Sign in
Your question

Radeon 4890 Output in 1080i to Vizio VA26L HDTV?

Last response: in Graphics & Displays
Share
July 17, 2009 12:01:24 AM

I'm building a computer and I've chosen the radeon 4890 as my graphics card. I'm wondering whether or not I'll get a 1080i picture on my Vizio 26" HDTV (which supports both 720p and 1080i) by connecting my computer to the TV with an HDMI cable.

Up until now I've had my laptop connected to the TV. The laptop has a nVidia GeForce Go 7900 GS card as well as a DVI output. I connect it the the TV with an HDMI cable (the tv has 2 HDMI ports). The issue is, the resolution is not 1080i. The TV has a native resolution of 1366 x 768 so I have to force my gfx card to use that resolution (custom resolution through nVidia control panel).

Am I going to have this same issue with this new card or is there something I'm doing wrong / something different about the new card?

I'm also installing a mobo that supports HD (Foxconn A7DA-S 3.0 AM3 AMD 790GX HDMI ATX AMD Motherboard), not sure if that makes a difference.

thanks
July 20, 2009 11:00:01 PM

You will have the same problem on the new card. In the lab I'm at, I have a dozen pcs hooked up to about 6 different models of HDTV, which are 720p/1080i. None of them get better than 1366x768.

There may be some options in the catalyst control panel to output to specific HDTV res, like 1080i. That would be in the video output section. I would have thought the laptop could do the same.
July 27, 2009 10:26:07 PM

Well now I'm running into issues that I didn't think I would have.

At any resolution, outputting from my graphics card to my TV there is bad quality. It's that fuzziness you see around icons and text (making the text hard to read). I had the same issue with connecting my laptop until I created a custom resolution within the nVidia control panel in which I created a resolution of 1366x768 (but had the actual lines as 1360x768).

Is there any way to create a custom resolution with the ATI cards? I can't figure out how to do it through Catalyst and the ATI support didn't know what to do. I'm using VGA right now, and TBH if I have to keep using VGA I'm going to be pissed. Also, under the device manager the monitor is coming up as a Generic PnP, which doesn't seem right (although I don't have my laptop with me so I'm not sure if that's what it had too or not).

I got this to work before....anyone have any suggestions?!?!

very frustrated :fou: 
Related resources
July 27, 2009 11:36:23 PM

What does 1280x720 look like?
July 27, 2009 11:44:01 PM

they all look awful. it's the same issue at every resolution: blurry text, fuzzy icons, etc.

i'm just annoyed b/c i got this to work nicely with my laptop (and its nVidia card). so far my experience with AMD has just been frustrating
July 28, 2009 12:26:59 AM

Try changing how the scaling is done. It can be changed so that the monitor does it or the card. Try both.
July 28, 2009 12:33:23 AM

how? I see under the configuration for the card "scaling" but there is no way to turn it off (at least i don't see one).
July 28, 2009 4:04:48 PM

In the catalyst control center, I have the option under monitor properties. I had to have advanced mode enabled to see it.
a b x TV
July 30, 2009 1:44:46 PM

In CCC Advance-Mode, click or select the HDTV Support. On the right boxes appears..

1) The first on top will display the graphics card and display info(i.e. ATI Radeon HD 4800 [ Monitor or HDTV model]...)
2) The second is a select BOX for different modes.... You should see ' Add 1080i 30 format to the Display Manager (NTSC)... Select the "Select or check box).

You should see multiple display modes option that will fit your TV

3) The Bottom Box is a list of Display Mode (i.e 1080i30 ..) There is an "Add" button that you need to click to create custom format.

At the very bottom are buttons (i.e " APPLY") to implement the changes you made.

Good Luck
!