Sign in with
Sign up | Sign in
Your question

Motherboard doesn't like quad core.

Tags:
  • Asus
  • Quad Core
  • Motherboards
Last response: in Motherboards
Share
December 20, 2009 5:53:12 PM

Well, i have a good ol' ASUS striker extreme mother board w/nvidia nforce 680i, with an LGA775 slot with an intel core 2 extreme quad @ 3.00GHz (or what it should be running at.) with windows vista 64x home premium.
Now with most of the formalities gone, onto the problem. In any hardware monitor (windows task manager, nvidia control panel, etc.) my CPU shows up as a single core, being run at 2.00GHz, even though it is a quad core thast should be running at 3.00GHz (which gives me the most spectacular show of bottle-necking i have ever seen). I'd rather not mess around with clocking, but is there any way i could make it recognize that i have a quad core CPU and not a single core?

More about : motherboard quad core

a b Ĉ ASUS
a c 236 V Motherboard
December 20, 2009 6:08:42 PM

What CPU and what BIOS version? The QX6850 requires BIOS version 1303.
December 20, 2009 6:14:56 PM

My BIOS version is the most recent, 1901. It has been working perfectly until recently, on BIOS version 1501.
And from the intel processor ID utility:
Intel(R) Core(TM)2 Extreme CPU QX6850 @ 3.00GHz
Full data: http://pastebin.com/f1ddeb73b
Related resources
December 20, 2009 6:25:41 PM

Also, ive noticed my memory standard lowered from 800 to 799, like my system bus frequency dropped to 1332.
a b Ĉ ASUS
a c 236 V Motherboard
December 20, 2009 6:27:54 PM

There's nothing wrong. Enhanced Intel SpeedStep is active. The CPU will jump back to full speed if you make it busy, e.g., run Prime95. SpeedStep slows down the CPU to a 6X multiplier when it isn't busy, making it run cooler and more energy efficient.
a b Ĉ ASUS
a c 236 V Motherboard
December 20, 2009 6:29:28 PM

somedood4 said:
Also, ive noticed my memory standard lowered from 800 to 799, like my system bus frequency dropped to 1332.
That's meaningless as you're measuring it with software and you'll never be able to tell the difference between 1333 and 1332 MHz.
December 20, 2009 6:32:17 PM

That's the problem. It won't jump back to full speed, even when there's 4 programs fighting to use 100%, and it doesn't help with the fact that everything is reading the CPU as a single core rather than a quad core.
December 20, 2009 6:33:41 PM

Also, i noticed if i run something such as team fortress 2, that i can normally run at max settings, if i run it at my usual settings, it runs unbearably slow, so there is a noticeable change.
a b Ĉ ASUS
a c 236 V Motherboard
December 20, 2009 6:45:39 PM

I missed the single core issue. As a test, disable SpeedStep and make sure that there isn't a BIOS setting to enable a single core. If that doesn't help, then test the CPU in another system to make sure that it works fine. If it does, then replace the motherboard.
a b V Motherboard
December 20, 2009 6:52:42 PM

somedood4 said:
In any hardware monitor (windows task manager, nvidia control panel, etc.) my CPU shows up as a single core, being run at 2.00GHz, even though it is a quad core thast should be running at 3.00GHz (which gives me the most spectacular show of bottle-necking i have ever seen). I'd rather not mess around with clocking, but is there any way i could make it recognize that i have a quad core CPU and not a single core?

Post a screenshot of Task Manager CPU Utilization history/graph. The system info you linked to shows that all four cores are active with none being disabled, which does not match what you are claiming.
a b Ĉ ASUS
a c 236 V Motherboard
December 20, 2009 7:19:33 PM

Under View, CPU History, is One Graph per CPU selected?
a b Ĉ ASUS
a b V Motherboard
December 20, 2009 7:30:59 PM

reset cmos, remove the cpu and re-seat it so the system is forced to redetect everything and see what effect that has
December 20, 2009 7:52:57 PM

Under view, its locked at 1 graph per cpu.
And apache, ill do that as a last resort, since i don't want to risk touching the CPU in a bad way. (i also have to do some dusting soon, so maybe ill do that when i get to it).
a b Ĉ ASUS
a c 236 V Motherboard
December 20, 2009 8:31:21 PM

Did that CPU replace an older one or did you upgrade the system without reinstalling Windows?
December 20, 2009 9:42:47 PM

The CPU has been in the motherboard since i bought them and has never been removed, and in terms of windows its been through about 4 normal formats, and a recent format to fix a corrupted bootsec.bat error. So it has never been replaced or upgraded without reinstalling windows. (my whole build is about 2 years old).
a b Ĉ ASUS
a c 236 V Motherboard
December 20, 2009 11:18:10 PM

Then my suggestions still apply. You need to determine why the OS only sees one core by having the CPU tested.
December 20, 2009 11:26:22 PM

Go to msconfig, check the box detect hal and see if that helps
December 20, 2009 11:46:50 PM

detect hal won't do much of anything in this case, since as i said its the CPU, the bootsec.bat error has long since been fixed. And ghislain, sorry but could you elaborate on having the cpu tested (what programs, techniques etc)
a b Ĉ ASUS
a c 236 V Motherboard
December 20, 2009 11:59:53 PM

somedood4 said:
detect hal won't do much of anything in this case, since as i said its the CPU, the bootsec.bat error has long since been fixed. And ghislain, sorry but could you elaborate on having the cpu tested (what programs, techniques etc)

Test the CPU in a different system. If you don't have one, have it tested by a shop. If your system used to work properly and it no longer does, then the issue has to be with the CPU or the motherboard (more likely than the CPU). I would start by building a BartPE CD and run some diagnostics to make sure that the problem really is caused by hardware and not by some application that has been installed.
a b V Motherboard
December 21, 2009 12:27:42 AM

In the BIOS, look for an option named "Limit CPU ID MaxVal" and make sure its set to DISABLED. Run MSConfig -- > Advanced Boot Options -- > Number of Processors. Clear the check mark, or alternatively, make sure the value entered is 4.
December 21, 2009 3:20:06 AM

+ 1 for tcscenter

May I add that if you go to msconfig and you can't see select the number of processor to be 4 then try my Detect Hal option (in fact google "Detect Hal" and you might see what I was on about) , reboot and see if the number of processors hits 4 then. If it doesn't then you may be looking at a hardware problem.
December 21, 2009 1:50:51 PM

I have fixed it after doing a clear CMOS on a whim before trying the detect hal and limit CPU ID max val, and it has fixed it. Which means it must have been a bad setting in the BIOS. Thank you for you help all.
a b Ĉ ASUS
a c 236 V Motherboard
December 21, 2009 1:54:38 PM

Glad to know you got it resolved. apache_lives' suggestions were appropriate.
a b V Motherboard
December 21, 2009 4:17:12 PM

Number of processors applied to physical cores.
a b Ĉ ASUS
a c 236 V Motherboard
December 21, 2009 4:43:04 PM

tcsenter said:
Number of processors applied to physical cores.
Thanks for the info. I never had to change that, even on high-end servers with multiple processors.
a b V Motherboard
December 21, 2009 5:29:08 PM

It is not needed to mess around with it. The best option is to not specifiy a limit (no check mark), but some people fiddle with it as a performance tweak to reduce boot times.
!