Sign in with
Sign up | Sign in
Your question

Gigabyte GA-MA770T-UD3P (AGAIN)

Last response: in Motherboards
Share
December 20, 2009 11:41:10 PM

I currently have a GA-MA770T-UD3P (rev. 1.0) motherboard with:
AMD Sempron 140 am3 cpu
ATI Radeon 2900 xt graphics
Nanya ddr3 1066 ram nt1gc72b89a0nf-be (x2)
HEC 585 watt power supply to run it all-

The problem is once everything is all hooked up and started, I get no picture on the monitor. It won't post at all. I'm wondering if it's the ram or the pcie 16x slot on the board? BUT...........I sent it in to Gigabyte for an RMA request. They said they fixed the board and sent it back to me but it still doesn't work!! I've tried multiple video pcie cards and pci cards and still get no video. Based on other opinions, my best guess is the RAM. Never used Nanya before and don't know if they are reliable, the memory us supposed to work because it's 1.5volts. Any Ideas would be well appreciated....

More about : gigabyte ma770t ud3p

a b V Motherboard
December 21, 2009 3:02:13 AM

I don't see your Nanya RAM on the compatible memory list for your motherboard. Now that doesn't mean it isn't supported but it's a possible problem.

The PSU isn't a very good brand either.

When booting, do your fans (all of them) operate, hard drives spin up, normal beep codes, etc...? Just no picture?

Start by testing with a different monitor. Then a different PSU and RAM if possible.

If after all that and it doesn't work, we'll try resetting your CMOS.


December 21, 2009 3:39:19 AM

The psu isn't very good I know, but I tried other graphics cards as well that didn't need extra power and still got nothing. The system , fans, etc. power up fine it's just no video......So it may just be the Ram error? I'll have to try different Ram in order to find out i guess. Thanks for the reply!
Related resources
a b V Motherboard
December 21, 2009 3:46:50 AM

A poor PSU may still be the problem. The power provided by a PSU is distributed across several channels. While it might push enough juice through the channel for the graphics card, it might now push enough to run the motherboard. So changing to a lower powered video card unfortunately doesn't tell us much about the PSU.

Could still be a lot of things. Checking a different monitor (even your TV if it has the right inputs) could help narrow things down.
a b V Motherboard
December 21, 2009 4:07:39 AM

If I understand your post that you have two sticks of RAM, the first thing you might do is try it with one stick of RAM only. Often one will work when two or more will not. If the first does not work, try it in the other slot, then try the other stick of RAM in one slot then the other.

Its a long shot, but you might also try a different monitor cable if one is available.

Is this a new build that has never worked before?
How are you sure the monitor works?
The title says "again". Does this mean you posted before sending board to Gigabyte? If there is previous history on another thread that would help us understand the problem and /or what troubleshooting was already done, then it would be helpful if you posted a link to to it.
December 21, 2009 2:49:31 PM

This is a new build-The "again" means that I did post about this before sending it to Gigabyte. Here is the link to the previous forum: http://www.tomshardware.com/forum/275063-31-gigabyte-ma...
I have tested other psu's with this board and it doesn't make a difference. The board's manual says it only requires 500w or more to power itself. I have tried multiple monitors and I get the same thing.
a b V Motherboard
December 21, 2009 4:41:02 PM

Have you tried one stick of RAM yet?

I checked the CPU compatability list and found, strangely, that out of a long list of CPUs, only one Sempron is listed - but it is your model. Still I wonder what makes your Sempron the only one that works - or at least is on the list. You might contact Gigabyte and see what is different about that one, why it is supposed to work, and maybe why it might not.

Relatedly, it might also be that CPU requires a specific BIOS that the board does not have.

I bet you might be getting frustrated since you have been working on this for over a month now. Many are not aware that Gigabyte has on official website forum at Tweaktown. You might want to go there to search or post. I used them on my last build and got prompt assistance with some timing issues.

http://forums.tweaktown.com/
December 21, 2009 5:44:03 PM

I did try the one stick of Ram and got nothing.......The Sempron I have is the only type in its family for the socket AM3. I believe its pin array is what allows it to work that way.Thanks for the link to Tweaktown, I'll post there shortly as well and see what I get. This is definitely frustrating, but I appreciate the replies.
December 28, 2009 2:27:14 PM

TheViper- How likely do you think that it is the psu that is the issue here?
December 28, 2009 2:31:03 PM

TheViper- How likely do you think that it is the psu that is the issue here?
a b V Motherboard
December 28, 2009 2:55:12 PM

The possibility is certainly there. HEC isn't a bad brand but they aren't top of the line either. Try borrowing another PSU with adequate specs if you can.

Did you ever get a chance to try a different monitor or TV yet?

We can also try resetting your CMOS.


1. Unplug the PSU.
2. Locate and remove the CMOS battery from the motherboard.
3. Clear your CMOS (button or jumper)
4. Discharge capacitors (hold power button for 45 seconds)
5. Wait 24 hours.
6. Reinstall CMOS battery (removing jumpers if used before).
7. Plug PSU back in and power up.
December 28, 2009 3:44:53 PM

I did try a different monitor, two actually, and still got nothing. I am going to borrow another psu, 650 watt and see what the outcome is there. I'll also try the cmos clear that way as well.
a b V Motherboard
December 28, 2009 8:03:43 PM

While it could be a PSU issue, that is not the most common cause for such issues.
Did you check for the latest bios? Do you need a particular one for the Sempron?
Did you change drivers when you changed and tested different video cards?
What was the response at Tweaktown?
December 31, 2009 1:16:52 AM

Ok well I tested the board with a 750 watt psu and still got the same thing and this supply unit was definitely able to power the system so that's not it.
Rockyjohn-The bios needed I believe is f3 bios, but when I sent it in to gigabyte, they told me they'd update the bios to the latest one (f5) which would rid the board of any issues with the cpu. I tested another brand new sempron as well and still got no system boot. At tweaktown not much more was discovered by them, so here is just as beneficial for me. i am in talks with Gigabyte for a possible 2nd rma.
a b V Motherboard
December 31, 2009 5:45:48 PM

Did you ask Gigabyte if the f5 BIOS was optimal for a Sempron CPU?
Also, thoughout this long process, have you ever tried reloading the OS and drivers? Not a likely culprit, but then none of those are left.

Would you please post the link to your Tweaktown thread so I can see what transpired there.

January 2, 2010 11:07:04 PM

I have been having odd issues with my new board as well. I will post what I have been talking with Gskill my ram manufacturer about in regards to this. Most other posts regarding this MB have Phenom processors. Im wondering if we are having our issues due to processor not handling the board correctly... I am about ready to RMA, but I just dont know what to RMA at this point.


(ME)
G.SKILL
> 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Dual Channel
> Kit Desktop Memory Model F3-12800CL9D-4GBNQ – Retail
> Athlon II X2 240
> REGOR 2.8 ghz am3 65 dual core
>Gigabyte GA-MA770T-UD3P


> Do you have any
> recommendations? It is at this point only stable with one chip of ram
> in. With two I am getting freezes at random times.
> Its running windows 7 and I am a little stumped on my next move. Thank
> you very much for your time.
>
> Thanks.
________________________________________________________________________________
Dear Customer

Did you manually configure memory settings in BIOS? Memory Frequency DDR3-1600, Memory timings tCL 9 - tRCD 9 - tRP 9 - tRAS 24 - Command Rate 2 , memory voltage 1.90V.

Once that is complete, everything should run fine. If not, the CPU may not be able to handle DDR3-1600; in that case you can simply operate the memory at DDR3-1333 with 8-8-8-24 timings and it will run at optimum performance.

Thank you
GSKILL SUPPORT

______________________________________________________________________________

(ME)
With your recommended settings my computer is still not stable. It works fine with one stick of ram but when I use two it is a no go. I have everything set on auto except timing which is setup as 9-9-9-24. I have brought the clock speed of the ram as low as 1066 with the settings mentioned below. Each individual stick has run prime95 for more than 6 hours very stable. I have tried slots 1&2,2&3,1&4,1&3, and 2&4. Any additional help would be very much appreciated. I am very stumped on this issue and I am almost at the point of RMA. I have updated my bios to f5 which is most current non beta build. What are some good next steps that can be taken for this issue?




January 2, 2010 11:10:10 PM

Oh yeah, I see PSU being brought up a lot... I have a brand new rosewill 750w psu and tried another as well. I have also installed OS on diff. HD's and am still in the same spot.
a b V Motherboard
January 3, 2010 2:53:16 AM

yech22 said:
Dear Customer

Did you manually configure memory settings in BIOS? Memory Frequency DDR3-1600, Memory timings tCL 9 - tRCD 9 - tRP 9 - tRAS 24 - Command Rate 2 , memory voltage 1.90V.

Once that is complete, everything should run fine. ......GSKILL SUPPORT



______________________________________________________________________________

What is the model number of your memory?
What is the default voltage for the memory?
What voltage is it running at now?
Please check on the settings and confirm timings and voltage using CPU-Z - a free tool that may provide helpful information about your system.

http://www.cpuid.com/cpuz.php

I see that GSkill Support recommended 1.9v. However the default on the mobo is 1.5v. I am not sure what range it will handle but 1.9v sounds quite high.
CPU-Z will also list the other tining settings - you might say the secondary defualt settings for the memory with the voltage required for each. What does it report?

a b V Motherboard
January 3, 2010 3:05:09 AM

afx2 said:
Yes, f5 is the latest bios and all you need is the older f3 bios for compatability. I never got to any OS, the computer doesn't produce video at all.
tweaktown:
http://forums.tweaktown.com/f69/gigabyte-ga-ma770t-ud3p...


It is my understanding that your computer seems to be working fine except that no data goes to the monitor, it remains black. That is not the same thing as saying it does not "post". Post stands for "power-on self-test". See this link for a little more information:

http://foldoc.org/POST


If my understanding above is correct, then you were unintentionally misleading the people at Tweaktown. They repeatedly talked about P.O.S.T. which is the meaning of "Post" but not what I think you meant.

Has the new RAM solved the problem?

If not and you were providing the wrong info at Tweaktown, I suggest reposting there - like I said they generally provide excellent support on issues with Gigabyte mobos. Although this appreats to be more of a graphics card, cable, monitor, and drivers issue.
a b V Motherboard
January 3, 2010 3:20:42 AM

Also, I don't understand your concern about the Nanya memory - it is on the mobo approved list. The exact 1 GB part number except with the faster DDR3 1333 speed is listed and at your speed, 1066, it lists its 512 GB brother. With all the memory, they can't pay to get every module - every speed size and design - tested but the ones for this mobo sure cover yours. I thouight you have already checked the approved list.

http://www.gigabyte-usa.com/FileList/MemorySupport/mb_m...

You might also find this informative regarding minor differences in model numbers - near the bottom of the page - in the middle - click on "Brochure Part Numbering Guide Y2010" - most memory vendors have these guides:


http://www.nanya.com/PageEdition1.aspx?Menu_ID=23&lan=e...

January 3, 2010 3:46:17 AM




Model F3-12800CL9D-4GBNQ is my ram model number. Ram displays 1.5 9-9-9-24 on stick and with documentation. It will run stable from 1.6-1.9 single stick. Right now single stick running stable at 1.9.

I will run CPU-Z when im off work tonight. I believe that the LOWEST voltage I can select with my motherboard is 1.6. I can set it much higher in the bios (dont want to but I could...) My timing in bios is 1066 right now and no stability with 2 sticks.
a b V Motherboard
January 3, 2010 5:43:16 AM

yech22 said:
Model F3-12800CL9D-4GBNQ is my ram model number. Ram displays 1.5 9-9-9-24 on stick and with documentation. It will run stable from 1.6-1.9 single stick. Right now single stick running stable at 1.9.

I will run CPU-Z when im off work tonight. I believe that the LOWEST voltage I can select with my motherboard is 1.6. I can set it much higher in the bios (dont want to but I could...) My timing in bios is 1066 right now and no stability with 2 sticks.


The bad news is that your mobo is not on your GSkills memory's list of compatibile mobos - of course this is not conclusive, although GSkill does have quite an extensive list and I have seen this mobo listed on several other GSkill memory compatibility lists.


http://www.gskill.com/products.php?index=88

The memory spec sheet lists it as 1.5v test voltage and the mobo spec sheet says it uses 1.5v memory. Why are you running it at 1.9v? Would it not run stable at the 1.5 voltage prescribed both for the mobo and memory?

http://www.gigabyte-usa.com/Products/Motherboard/Produc...

Also you say you are running it at 1066 rather than 1600. If so, you should not need such slow memory timings. Th 9-9-9-24 are its standard timings at DDRS 1600, but if you are runnning it that slow you should be able to get better timings. But why are you running it that slow? Would neither 1333 nor 1600 run stable? Did you try them at 1.5v?

There are a lot of other timing adjustments for memory that could affect stability. If you continue having problems, I strongly suggest going to the official Gigabyte website and posting in their forum at tweaktown.com. I became familiar with them when I had memory issues on my new build with a Gigabyte mobo and could not find an answer on THG forums. I went to tweakdown on Thanksgiving day and had a very knowledgeable person help me fix my timing issues. I think he still helps out there so if you go and encounter LSDMEASAP say hello to him for me.

http://forums.tweaktown.com/f69/
January 6, 2010 11:12:44 PM

Well the motherboard works with the new ram i just bought! but now there's another issue. I install xp prof and when i go to install the drivers for my graphics card, after the reboot, the system crashes. It gets past the Windows loading screen: blue bar moving right. but afterward the screen goes haywire, then blacks out. I tried different drivers but it didn't change. any ideas?
a b V Motherboard
January 7, 2010 4:57:17 AM

Did you uninstall the old drivers before installing the new ones?
How are you installing the different drivers if Windows won't complete booting?
Can you boot into safe mode?
Do you have a restore point so you can use system restore?
January 7, 2010 10:56:24 PM

What I did to uninstall old drivers was use a different video card on the pcie slot. Thanks for the tip, I forgot to uninstall old drivers before placing the new card in and it caused a crash i guess. That worked and now the computer is running perfectly. Now going to see if I can unlock the second core from the bios.....
February 19, 2010 10:12:49 PM

UPDATE!


VGA Brand : ATi Model : Radeon 4850
CPU Brand : AMD Model : AMD|PH II X2 545 3.0G AM3 R Speed : 3000 mhz
Operation System : Win 7 64-bit SP :
Memory Brand : A-DATA 4GB AX3U2000XB2G9-2X Type : ddr3
Memory Size : 2x2 Speed : 1600
Power Supply : 650 W


*Question
My first setup with this motherboard I used these two products instead of my current ram and processor.
F3-12800CL9D-4GBNQ R Gskill
CPU AMD|ATH II X2 240 AM3 2.8G

All recommended settings for voltages and frequencies were tried while setting this up. It would work perfectly fine with 1 stick of ram, but with 2 sticks, any slot combination (1,3 or 2,4 is recommended I believe) I would get frequent hangs... where everything would freeze. The only recovery was hard reset of the system. I tried updating the bios up to f5 the most current non beta bios. This made no difference in the freeze ups. I swapped parts with my friend (vid card, power supply) and reproduced the same issue. I reinstalled windows 7 on a new harddrive. Same issue. I then assumed that it was a memory or processor issue. I RMA'd those two products and grabbed the new products that I have listed above.

I received those new products about 2 months ago(adata ram and phenom X2 processor) and they worked excellent. Fast and stable. I though that I had the issue fixed. About 2 weeks ago, I started to get hangs/freezes again. My windows experience score (maybe unrelated) dropped for all of the available scores except for hard drive. The hangs began to happen more and more frequently. I checked my bios settings and made sure everything was perfect, and it was. I checked again a day later, and bios settings were totally wrong, frequencies back down, ram timing off... I set them to the correct values (for no overclocking) 1.8v for the ram, 9-9-9-24 timing. And it seemed to clear up the issue... for about an hour.

As last ditch effort I updated to the f6 bios from your website, and tried again. No change. Hangs continued very often. This was happening between 1 min after Windows loading, to 5 hours of Windows starting... The frequency of these crashes increased over the next couple days, so I tried the old fix. I pulled out one stick of ram. System runs stable. I have tried both sticks in slot one with no issues whatsoever.

I have also confirmed that there is no heat issue... processor runs at 42C under load. Ram is cool to the touch. Very well ventilated case... Do you have any other steps I can try or does this seem to be a defective MB?
a b V Motherboard
February 20, 2010 2:02:53 AM

So you chose not to deal with the memory timing issues I pointed out before and instead decided to chuck the CPU and memory and start over. And now you are having problems again and want us to walk you through it again?

For starters, why not use the BIOS recommend for the new CPU you selected? F2.


Since you are having issues, why did you not select new memory from the Gigabyte approved list for that mobo? Who recommended that memory for that board? It might be fine but when having major issues you can't resolve it is a good idea to minimize possible conflicts.

Do you look at your system info at all?

I will recommend again exactly what I recommended before - go to Tweaktown where they have experts at tweaking memory timings on Gigabyte mobos since it is the Gigabyte official site.
August 24, 2010 8:28:09 PM

Where did you find the gigabyte approved memory list?
!