Sign in with
Sign up | Sign in
Your question

GTX 260 won't run on 1920x1200 after cloning

Last response: in Graphics & Displays
Share
July 18, 2009 8:37:18 PM

Hi, I have the Inno3D GTX260 (iChill) which primary runs on my HP w2408h on native resolution 1920x1200. After I connected it to my Panasonic PX80 and set the display on cloning to the TV the resolution shrinks to 1920x1080 and won't run higher. I use the component YPbPr connection but I also tried it trough the DVI (with HDMI reduction on TV) cable. I am confused, my old PC with the AGP ATI 3650 from ASUS didn't have problems of that kind. Can somebody help me how to stay on native resolution even if I have turned on the cloning? I am running Windows Vista 64-bit SP2. The ForcWare version is 182.06.
(After cloning the "Manage custom resolutions" setup disappears from NVIDIA Control Panel)
a b U Graphics card
July 18, 2009 8:48:23 PM

Is the TV 1080P?

When you clone the resolution max is limited by the lowest max resolution supported by the cloned displays. You can scale the image to fill the entire screen of the display that supports 1920*1200 but you can not clone 1920*1200 to a display that does not support it unless you use a scrolling mode if supported by your display. Ensure the monitor is the primary display and the GPU should be able to allow a scrolling mode and or down scaling to the TV.

In cloned mode the same image (including resolution) is sent to both displays.

EDIT: The above is really only relevant with a switch box clone, or in the absence of a GPU that can up/down scale an image. My mistake.
m
0
l
July 18, 2009 8:51:28 PM

No the Pany's resolution is just 1024x768. But as I said, the cloning worked fine with the old GC Radeon 3650 (with the same TV).
m
0
l
Related resources
a b U Graphics card
July 18, 2009 8:56:37 PM

The nvidia control panel has different names for the various scaling options available to you.

It must be set not to scale the aspect ratio which is causing the problems you face. It is an option under LCD properties in the display option.
m
0
l
July 18, 2009 9:09:30 PM

It is set on "Use my display's built-in scaling". I can't change this option by any conditions...It's just greyed out...I don't know why...
m
0
l
!